
  


  
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldstandard.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="c67d9afb-56d4-57b9-9357-993222adc2ec" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="The following is a listing of the Top 10 music, book and movie releases this week." />
<meta name="author" content="Jen Harr" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldstandard.com/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/9fc2a2c6-5890-11e5-bdf5-47a82848b584.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="GO! Charts 2-4-21" />
<meta property="og:description" content="The following is a listing of the Top 10 music, book and movie releases this week." />
<meta property="og:site_name" content="heraldstandard.com" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="144488978938796" />
<meta property="article:publisher" content="http://facebook.com/heraldstandard" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hsuniontown" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/live/global/resources/styles/site.css?_dc=1452177551"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/entertainment\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jen Harr","id":"c67d9afb-56d4-57b9-9357-993222adc2ec","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":318},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-101974328-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15031/cc.js?ns=_cc15031" id="LOTCC_15031"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15031.add('tp', 'TNNW');
		_cc15031.add('act', ' User Login');
		_cc15031.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15031.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=15031/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 15031 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 65 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc15031.add('act', read_article);_cc15031.bcp();
    }, 32500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/ads/impressions.js?_dc=1612425916"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/ads/traffic.js?_dc=1612416915"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/ads/settings.js?_dc=1519925304"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/9098/uniontown/heraldstandard/entertainment/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-507929'] = googletag.defineSlot(adUnit, [728,90], 'ad-507929').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-507929'].setTargeting('pos', ['div-gpt-ad-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/uniontown/heraldstandard/entertainment/local';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"93d02498-61ae-11eb-8b31-076c9036d755-432841","asset_id":"93d02498-61ae-11eb-8b31-076c9036d755","title":"Are you planning to get the COVID-19 vaccine?","url":"\/are-you-planning-to-get-the-covid-19-vaccine\/poll_93d02498-61ae-11eb-8b31-076c9036d755.html","results":"https:\/\/www.heraldstandard.com\/are-you-planning-to-get-the-covid-19-vaccine\/poll_93d02498-61ae-11eb-8b31-076c9036d755.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.83728139a42a73a6f9da03c5dc53ccb3.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/uniontown/heraldstandard/entertainment/local';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/9098/uniontown/heraldstandard/entertainment/local';
            
                gptAdSlots['ad-487635'] = googletag.defineSlot(adUnit, [1,1], 'ad-487635').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-487635'].setTargeting('pos', ['kixer']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>GO! Charts 2-4-21 | Local | heraldstandard.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldstandard.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/9fbf12dc-5890-11e5-bdf4-0bed0fb1bee3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="GO! Charts 2-4-21 | Local | heraldstandard.com" href="http://www.heraldstandard.com/search/?f=rss&amp;t=article&amp;c=entertainment/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldstandard.com/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             
    
    
   <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112243319-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112243319-1');
</script> 
    
    	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>


        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/entertainment/local';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','HSUP'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection',full_path); 	/* current lvl parent */
		});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [728, 90]).
                        addSize([320, 0], [[320, 50]]). //mobile
			addSize([0, 0], [320, 50]).
			build();

			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([960, 200], [960, 250]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 200], [300, 250], [1, 1]]). //mobile
			addSize([0, 0], []).
			build();
			

			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				/*console.log(event.slot.getAdUnitPath() + ' - position is blank?: ' + event.isEmpty + ' - lineItemID: ' + event.lineItemId + ' - creativeId: ' + event.creativeId + ' - campaignId: ' + event.campaignId);*/
                                var ad_position = event.slot.getAdUnitPath().split("/");
                                var ad_position = ad_position[ad_position.length-1];
 				if (event.isEmpty) {
                                    document.getElementById(ad_position).style.display = 'none';
				}
			});


			googletag.defineSlot('/1032081/UNI_Top_728x90', [728, 90], 'UNI_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/UNI_Bottom_728x90', [728, 90], 'UNI_Bottom_728x90').addService(googletag.pubads()).
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/UNI_Top_200x90', [200, 90], 'UNI_Top_200x90').addService(googletag.pubads());
                        /* ensure brand builder is only on the homepage OR the GCM homepage */
			if ( root_path == '/homepage' || root_path == '/gcm' ) {
                            googletag.defineSlot('/1032081/UNI_BrandBuilder_200x200', [200, 200], 'UNI_BrandBuilder_200x200').addService(googletag.pubads());
                        }
			googletag.defineSlot('/1032081/UNI_Middle_300x600', [300, 600], 'UNI_Middle_300x600').addService(googletag.pubads());
			googletag.defineSlot('/1032081/UNI_Middle1_300x250', [300, 250], 'UNI_Middle1_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/UNI_Middle2_300x250', [300, 250], 'UNI_Middle2_300x250').addService(googletag.pubads());
                        /* ensure these positions only get called on the Fantasy Football page */
                        if ( full_path == '/sports/fantasyfootball' ) {
                            googletag.defineSlot('/1032081/UNI_Middle3_300x250', [300, 250], 'UNI_Middle3_300x250').addService(googletag.pubads());
                            googletag.defineSlot('/1032081/UNI_Middle4_300x250', [300, 250], 'UNI_Middle4_300x250').addService(googletag.pubads());
                            googletag.defineSlot('/1032081/UNI_Middle5_300x250', [300, 250], 'UNI_Middle5_300x250').addService(googletag.pubads());
                            googletag.defineSlot('/1032081/UNI_Middle6_300x250', [300, 250], 'UNI_Middle6_300x250').addService(googletag.pubads());
                            googletag.defineSlot('/1032081/UNI_Middle7_300x250', [300, 250], 'UNI_Middle7_300x250').addService(googletag.pubads());
                            //googletag.defineSlot('/1032081/UNI_Middle8_300x250', [300, 250], 'UNI_Middle8_300x250').addService(googletag.pubads());
                            //googletag.defineSlot('/1032081/UNI_Middle9_300x250', [300, 250], 'UNI_Middle9_300x250').addService(googletag.pubads());
                            //googletag.defineSlot('/1032081/UNI_Middle10_300x250', [300, 250], 'UNI_Middle10_300x250').addService(googletag.pubads());
                            //googletag.defineSlot('/1032081/UNI_Middle11_300x250', [300, 250], 'UNI_Middle11_300x250').addService(googletag.pubads());
                            //googletag.defineSlot('/1032081/UNI_Middle12_300x250', [300, 250], 'UNI_Middle12_300x250').addService(googletag.pubads());
                        }
			googletag.pubads().enableSingleRequest();
                        googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});
	</script>

        <script>
            /*AMAZON PUBLISHER SERVICES*/
            //load the apstag.js library
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
            //initialize the apstag.js library on the page to allow bidding
            apstag.init({
                pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
                adServer: 'googletag',
                simplerGPT: true
            });
        </script>
    
        <script>
            /*AMAZON PUBLISHER SERVICES*/
            googletag.cmd.push(function(){
                apstag.fetchBids({
                        timeout: 4000 },
                    function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
            });
        </script>
        
    
 <script>
    
    $(function() {
        var $allVideos = $("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
        $fluidEl = $("figure.ll");
        $allVideos.each(function() {
          $(this).closest("figure.ll span object")
            // jQuery .data does not work on object/embed elements
            .attr('data-aspectRatio', this.height / this.width)
            .removeAttr('height')
            .removeAttr('width');
        });
        $(window).resize(function() {
          var newWidth = $fluidEl.width();
          $allVideos.each(function() {
            var $el = $(this).closest("figure.ll span object");
            $el
                .width(newWidth)
                .height(newWidth * $el.attr('data-aspectRatio'));
          });
        }).resize();

        // This is a kludge to allow 3 different sized videos on the same page.
        var aspectRatio2 = $("figure#secondVideo span object").attr('height') / $("figure#secondVideo span object").attr('width');
        $("figure#secondVideo span object")
            .attr('data-aspectRatio',  aspectRatio2 )
            .removeAttr('height')
            .removeAttr('width') ;
        $(window).resize(function() {
          var newWidthb = $("figure#secondVideo").width();
          $("figure#secondVideo span object")
                .width(newWidthb)
                .height(newWidthb * $("figure#secondVideo span object").attr('data-aspectRatio'));
        }).resize();

        var aspectRatio3 = $("figure#thirdVideo span object").attr('height') / $("figure#thirdVideo span object").attr('width');
        $("figure#thirdVideo span object")
            .attr('data-aspectRatio', aspectRatio3 )
            .removeAttr('height')
            .removeAttr('width');
        $(window).resize(function() {
          var newWidthc = $("figure#thirdVideo ").width();
            $("figure#thirdVideo span object")
                .width(newWidthc)
                .height(newWidthc * $("figure#thirdVideo span object").attr('data-aspectRatio'));
        }).resize();

    });
</script>


<!-- WebTrends SmartSource Data Collector Tag v10.2.36 -->
<!-- Copyright (c) 2012 Webtrends Inc.  All rights reserved. -->
<!-- Tag Builder Version: 4.1.0.33 -->
<!-- Created: 2012.08.24 -->
<script>
window.webtrendsAsyncInit=function(){
    var dcs=new Webtrends.dcs().init({
        dcsid:"dcsd2nhi000000st56la8u7j6_5b5x",
        domain:"statse.webtrendslive.com",
        timezone:-5,
        i18n:true,
        adimpressions:true,
        adsparam:"WT.ac",
        offsite:true,
        download:true,
        downloadtypes:"xls,doc,pdf,txt,csv,zip,docx,xlsx,rar,gzip",
        metanames:"keywords",
        onsitedoms:"heraldstandard.com, www.heraldstandard.com",
        fpcdom:".heraldstandard.com",
        plugins:{
            hm:{src:"//s.webtrends.com/js/webtrends.hm.js"},
            facebook:{src:"//s.webtrends.com/js/webtrends.fb.js"},
            yt:{src:"//s.webtrends.com/js/webtrends.yt.js"},
            limelightVideo:{src:"libraries/flex/components/site/resources/scripts/_site/limelight_webtrends.js",beaconRate:30},
            flowPlayer:{src:"global/resources/scripts/_site/webtrends.fp.js?b",beaconRate:30, playerId: "[id^='bimvidplayer']"},
            authTrack:{src:"libraries/flex/components/site/resources/scripts/_site/authTrack_webtrends.js"},
            adBlockDetect:{src:"libraries/flex/components/site/resources/scripts/_site/webtrends.adBlockDetect.js"}
        }
        }).track();
 dcs.addSelector("div.paging-link A",{
    filter: function(d,o){
        var ele = o.element;
        if (!ele.getAttribute('data-direction')) { return true; }
        return false;
    },
        transform: function(d,o){
            var ele = o.element;
            if (ele.className && ~ele.getAttribute('data-direction').indexOf('left')){
                o.argsa.push("WT.z_click",'Previous Arrow');
            } else if (ele.className && ~ele.getAttribute('data-direction').indexOf('right')){
                o.argsa.push("WT.z_click",'Next Arrow');
            } else {
                o.argsa.push("WT.z_click",'unknown Arrow');
            }
            o.argsa.push('WT.dl',99);
        }
    });
};
(function(){
    var s=document.createElement("script"); s.async=true; s.src="libraries/flex/components/site/resources/scripts/webtrends/webtrends.min.js";    
    var s2=document.getElementsByTagName("script")[0]; s2.parentNode.insertBefore(s,s2);
}());
</script>
<script>
window.delvePlayerCallback = function(){};
window.limelightPlayerCallback = function(){};
</script>



<meta name="google-site-verification" content="YFSlWjq_d4h-iHAiq1_yu47nFtduwZy7RkqDwDcqxdU" />
<meta name="google-site-verification" content="CSmnF0gNHZUJb2i6CeX-KaflI6kMsRYaB6ktiD46NMk" />
<meta name="google-site-verification" content="B8g7peqDqWwdr1G4MtuemIaMF0zF92L0Ldrpb28vUyo" />
<meta name="google-site-verification" content="lBFsadIRQco6gl3ZMuYAi3QKYxNQftXrlwoTUQbxGUg" />

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18896648" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18896648&cv=2.0&cj=1" alt="." />
</noscript>
<!-- End comScore Tag -->

  <script>
$(document).ready(function(){
    /*
    #tntracking
    Customized by : wcline
    Date : 11/23/15
    CRM : 591743
    Description :  The user dashbaord macro override was failing so as a temporary fix jquery
    was used to change the href for the Managae Subscription link.
    */
    
    $('#collapse-subscription > a.list-group-item:contains("Manage subscriptions")').attr("href","https://uniontown.newzware.com/ss70v2/uni/common/template.jsp");
     $('#collapse-subscription > a.list-group-item:contains("Add a subscription")').attr("href"," https://uniontown.newzware.com/ss70v2/uni/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&fromtopnav=subscribe&source=TNDash");
    $('div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://uniontown.newzware.com/ss70v2/uni/common/template.jsp");
    
    $('a.btn-primary:contains("Add Service")').attr("href","https://uniontown.newzware.com/ss70v2/uni/common/template.jsp");
    
    });
    
    </script>

<!-- Begin Crazy Egg -->
<script type="text/javascript"> setTimeout(function(){var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0023/1297.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1); </script>
<!-- End Crazy Egg -->




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-c67d9afb-56d4-57b9-9357-993222adc2ec  section-entertainment section-local type-article infinity-disabled" data-authors='[]' data-path="/entertainment/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldstandard.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fentertainment%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Jen+Harr&amp;tncms.asset.id=c67d9afb-56d4-57b9-9357-993222adc2ec&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=318&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-101974328-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.heraldstandard.com/tncms/subscription/services/?promoCode="  data-software-version="1.30.2">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.heraldstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldstandard.com%2Fentertainment%2Flocal%2Fgo-charts-2-4-21%2Farticle_c67d9afb-56d4-57b9-9357-993222adc2ec.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="/subscribe/">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.heraldstandard.com%2Fentertainment%2Flocal%2Fgo-charts-2-4-21%2Farticle_c67d9afb-56d4-57b9-9357-993222adc2ec.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.heraldstandard.com/users/admin/contribute/article/?assetid=c67d9afb-56d4-57b9-9357-993222adc2ec&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.heraldstandard.com/users/admin/contribute/article/?from_section=/entertainment/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.heraldstandard.com/tncms/admin/editorial-asset/?edit=c67d9afb-56d4-57b9-9357-993222adc2ec"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-433412" class="tncms-block hidden-md hidden-lg"><div id="user-controls-433412" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldstandard.com%2Fentertainment%2Flocal%2Fgo-charts-2-4-21%2Farticle_c67d9afb-56d4-57b9-9357-993222adc2ec.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldstandard.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-433412').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldstandard.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldstandard.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldstandard.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-433412').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldstandard.com/users/logout/" id="user-logout-form-433412"><input type="hidden" name="referer_url" value="https://www.heraldstandard.com/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/budding_dilemma/"  class="nav-link tnt-section-budding-dilemma">Budding Dilemma</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mon_valley/"  class="nav-link tnt-section-mon-valley-news">Mon Valley News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation_and_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mynewsonthego.com/utown/SignIn.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lottery/"  class="nav-link tnt-section-lottery">Lottery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/helpingthehelpers/"  class="nav-link tnt-section-helping-the-helpers">Helping the Helpers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mon_valley/"  class="nav-link tnt-section-mon-valley-sports">Mon Valley Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_basketball/"  class="nav-link tnt-section-high-school-basketball">High School Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/uscaa/"  class="nav-link tnt-section-uscaa">USCAA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/photo_galleries/"  class="nav-link tnt-section-sports-photo-galleries">Sports Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pittsburgh_teams/"  class="nav-link tnt-section-pittsburgh-teams">Pittsburgh Teams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scholar_athlete_spotlight/"  class="nav-link tnt-section-scholar-athlete-spotlight">Scholar Athlete Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community_life/community_news/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/cca/"  class="nav-link tnt-section-community-choice-awards">Community Choice Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/small_town_life/"  class="nav-link tnt-section-small-town-life">Small Town Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/according_to_hofmann/"  class="nav-link tnt-section-according-to-hofmann">According to Hofmann</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/clubhub/"  class="nav-link tnt-section-clubhub">ClubHub</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/columns/off_the_record/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/fayettefair/"  class="nav-link tnt-section-fayette-county-fair">Fayette County Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/local_album/"  class="nav-link tnt-section-community-album">Community Album</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tributes/veterans_day/"  class="nav-link tnt-section-tributes">Tributes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/farmingmatters/"  class="nav-link tnt-section-farming-matters">Farming Matters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-law-order">Law & Order</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/law_and_order/drugs/"  class="nav-link tnt-section-drug-series">Drug Series</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/law_and_order/police_reports/"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/law_and_order/arrests/"  class="nav-link tnt-section-recent-arrests">Recent Arrests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/law_and_order/cold_cases/"  class="nav-link tnt-section-cold-cases">Cold Cases</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/law_and_order/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-watch">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/recent_videos/"  class="nav-link tnt-section-recent-videos">Recent Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-featured-videos">Featured Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/small_town_life/"  class="nav-link tnt-section-small-town-life">Small Town Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/vietnam_war_memorial/"  class="nav-link tnt-section-vietnam-war-memorial">Vietnam War Memorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_interests/health/start_strong/"  class="nav-link tnt-section-start-strong-challenge">Start Strong Challenge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/law_and_order/cold_cases/"  class="nav-link tnt-section-cold-cases">Cold Cases</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/law_and_order/drugs/"  class="nav-link tnt-section-drugs-series">Drugs Series</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/according_to_hofmann/"  class="nav-link tnt-section-according-to-hofmann">According to Hofmann</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/featured/"  class="nav-link tnt-section-photo-collections">Photo Collections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/national_columnists/"  class="nav-link tnt-section-national-columnists">National Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment/local/"  class="nav-link tnt-section-go-entertainment">GO! Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/dining/the_dish/"  class="nav-link tnt-section-the-dish">The Dish</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/events_calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/tv_news/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-life-family">Life & Family</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_interests/food_and_dining/"  class="nav-link tnt-section-food-dining">Food & Dining</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_interests/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_interests/brides/"  class="nav-link tnt-section-brides">Brides</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-hs-wheels">HS Wheels</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.heraldstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-search">Job Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/realestate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-hs-marketplace">HS Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.swcrealty.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-house-to-home-show">House to Home Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticepa.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.swcrealty.com/uniontown/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.heraldstandard.com/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-433381" class="tncms-block hidden-md hidden-lg"><section id="block-433381" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-433381" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-433381" aria-labelledby="site-search-button-433381" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-433381-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-433381-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-433381-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-433381').submit();
        return false;
    });

    $('#site-search-433381').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-433381 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-433381 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-433381-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div class="col-md-8">
                    <div id="tncms-region-option-topbar-left" class="tncms-region "><div id="tncms-block-581057" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x >= 992 ) {
		document.write('<div id="UNI_Top_728x90" style="text-align:center; margin-bottom:10px;">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("UNI_Top_728x90"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
	}	
</script></div></div>
                </div>
                <div class="col-md-4">
                    <div id="tncms-region-option-topbar-right" class="tncms-region "><div id="tncms-block-581060" class="tncms-block"><div id="UNI_Top_200x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Top_200x90'); });
</script>
</div></div></div>
                </div>


    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-433326" class="tncms-block"><section id="block-433326" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e61eb458-5890-11e5-b186-8322528f5290.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e61eb458-5890-11e5-b186-8322528f5290.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e61eb458-5890-11e5-b186-8322528f5290.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e61eb458-5890-11e5-b186-8322528f5290.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e61eb458-5890-11e5-b186-8322528f5290.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Herald-Standard"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-492559" class="tncms-block hidden-xs hidden-sm"><div class="dater">
<p>Thursday, February 4, 2021   3:25 AM</p>
</div></div><div id="tncms-block-433449" class="tncms-block"><div id="weather-433449" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15401" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">16&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="15401"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-433449 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Uniontown, PA
                                
                                 <small>(15401)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High 43F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Occasional light rain. Snow may mix in. Low 36F. Winds S at 10 to 20 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 4, 2021 @ 3:16 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=15401"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-433378" class="tncms-block"><section id="block-433378" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-433378" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-433378" aria-labelledby="site-search-button-433378" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-433378-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-433378-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-433378-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-433378').submit();
        return false;
    });

    $('#site-search-433378').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-433378 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-433378 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-433378-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-520884" class="tncms-block visible-xs visible-sm visible-md visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.heraldstandard.com",
  secureDomain: "heraldstandard.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_popup","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-433327" class="tncms-block"><section id="block-433327" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0a5d62ec-5896-11e5-8ef1-b70e91a25f64.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0a5d62ec-5896-11e5-8ef1-b70e91a25f64.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0a5d62ec-5896-11e5-8ef1-b70e91a25f64.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0a5d62ec-5896-11e5-8ef1-b70e91a25f64.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0a5d62ec-5896-11e5-8ef1-b70e91a25f64.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Herald-Standard"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="http://www.heraldstandard.com/subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-budding-dilemma"  href="/news/budding_dilemma/"  tabindex="0">
                    <span class="nav-label">Budding Dilemma</span>
                </a></li><li>
                <a class="nav-link   tnt-section-breaking-news"  href="/news/breaking_news/"  tabindex="0">
                    <span class="nav-label">Breaking News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mon-valley-news"  href="/news/mon_valley/"  tabindex="0">
                    <span class="nav-label">Mon Valley News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-election"  href="/election/"  tabindex="0">
                    <span class="nav-label">Election</span>
                </a></li><li>
                <a class="nav-link   tnt-section-progress"  href="/special_sections/progress/"  tabindex="0">
                    <span class="nav-label">Progress</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation-world"  href="/news/nation_and_world/"  tabindex="0">
                    <span class="nav-label">Nation & World</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/business/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-1-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/news/business/local_business/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/business/national_business/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-transfers"  href="/news/business/property_transfers/"  tabindex="0">
                    <span class="nav-label">Property Transfers</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-politics"  href="/news/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://www.mynewsonthego.com/utown/SignIn.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lottery"  href="/news/lottery/"  tabindex="0">
                    <span class="nav-label">Lottery</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-helping-the-helpers"  href="/news/helpingthehelpers/"  tabindex="0">
                    <span class="nav-label">Helping the Helpers</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mon-valley-sports"  href="/sports/mon_valley/"  tabindex="0">
                    <span class="nav-label">Mon Valley Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-basketball"  href="/sports/high_school_basketball/"  tabindex="0">
                    <span class="nav-label">High School Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-uscaa"  href="/sports/uscaa/"  tabindex="0">
                    <span class="nav-label">USCAA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-football"  href="/sports/high_school_football/"  tabindex="0">
                    <span class="nav-label">High School Football</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/columnists/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-4-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-rob-burchainti"  href="/sports/columnists/rob_burchianti/"  tabindex="0">
                    <span class="nav-label">Rob Burchainti</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jim-downey"  href="/sports/columnists/jim_downey/"  tabindex="0">
                    <span class="nav-label">Jim Downey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bill-hughes"  href="/sports/columnists/bill_hughes/"  tabindex="0">
                    <span class="nav-label">Bill Hughes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jim-wexell"  href="/sports/columnists/jim_wexell/"  tabindex="0">
                    <span class="nav-label">Jim Wexell</span>
                </a></li><li>
                <a class="nav-link   tnt-section-john-mehno"  href="/sports/columnists/john_mehno/"  tabindex="0">
                    <span class="nav-label">John Mehno</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ben-moyer"  href="/sports/columnists/ben_moyer/"  tabindex="0">
                    <span class="nav-label">Ben Moyer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-john-perrotto"  href="/sports/columnists/john_perrotto/"  tabindex="0">
                    <span class="nav-label">John Perrotto</span>
                </a></li><li>
                <a class="nav-link   tnt-section-john-steigerwald"  href="/sports/columnists/john_steigerwald/"  tabindex="0">
                    <span class="nav-label">John Steigerwald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-george-von-benko"  href="/sports/columnists/george_von_benko/"  tabindex="0">
                    <span class="nav-label">George Von Benko</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports-photo-galleries"  href="/sports/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Sports Photo Galleries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-pittsburgh-teams"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/pittsburgh_teams/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Pittsburgh Teams</span>
                </a><ul id="main-nav_menu-child-4-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-pittsburgh-steelers-sports"  href="/sports/pittsburgh_teams/steelers/"  tabindex="0">
                    <span class="nav-label">Pittsburgh Steelers Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pittsburgh-penguins-sports"  href="/sports/pittsburgh_teams/penguins/"  tabindex="0">
                    <span class="nav-label">Pittsburgh Penguins Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pittsburgh-pirates-sports"  href="/sports/pittsburgh_teams/pirates/"  tabindex="0">
                    <span class="nav-label">Pittsburgh Pirates Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-scholar-athlete-spotlight"  href="/sports/scholar_athlete_spotlight/"  tabindex="0">
                    <span class="nav-label">Scholar Athlete Spotlight</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community_life/community_news/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community-news"  href="/community_life/community_news/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-choice-awards"  href="/community_life/cca/"  tabindex="0">
                    <span class="nav-label">Community Choice Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-small-town-life"  href="/community_life/small_town_life/"  tabindex="0">
                    <span class="nav-label">Small Town Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-according-to-hofmann"  href="/community_life/according_to_hofmann/"  tabindex="0">
                    <span class="nav-label">According to Hofmann</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clubhub"  href="/community_life/clubhub/"  tabindex="0">
                    <span class="nav-label">ClubHub</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/community_life/columns/off_the_record/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-5-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-rev-alexander-jalso"  href="/community_life/columns/rev_alexander_jalso/"  tabindex="0">
                    <span class="nav-label">Rev Alexander Jalso</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gary-boatman"  href="/community_life/columns/gary_boatman/"  tabindex="0">
                    <span class="nav-label">Gary Boatman</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jim-blair"  href="/community_life/columns/jim_blair/"  tabindex="0">
                    <span class="nav-label">Jim Blair</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/community_life/education/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-5-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-college-prep"  href="/im/college_prep/"  tabindex="0">
                    <span class="nav-label">College Prep</span>
                </a></li><li>
                <a class="nav-link   tnt-section-albert-gallatin"  href="/school_districts/albert_gallatin/"  tabindex="0">
                    <span class="nav-label">Albert Gallatin</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bethlehem-center"  href="/school_districts/beth-center/"  tabindex="0">
                    <span class="nav-label">Bethlehem-Center</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brownsville-area"  href="/school_districts/brownsville/"  tabindex="0">
                    <span class="nav-label">Brownsville Area</span>
                </a></li><li>
                <a class="nav-link   tnt-section-california-area"  href="/school_districts/california/"  tabindex="0">
                    <span class="nav-label">California Area</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carmichaels-area"  href="/school_districts/carmichaels/"  tabindex="0">
                    <span class="nav-label">Carmichaels Area</span>
                </a></li><li>
                <a class="nav-link   tnt-section-connellsville-area"  href="/school_districts/connellsville/"  tabindex="0">
                    <span class="nav-label">Connellsville Area</span>
                </a></li><li>
                <a class="nav-link   tnt-section-career-and-technical-institute"  href="/school_districts/fayette_county_vo-tech/"  tabindex="0">
                    <span class="nav-label">Career and Technical Institute</span>
                </a></li><li>
                <a class="nav-link   tnt-section-frazier"  href="/school_districts/frazier/"  tabindex="0">
                    <span class="nav-label">Frazier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-geibel-catholic"  href="/school_districts/geibel/"  tabindex="0">
                    <span class="nav-label">Geibel Catholic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jefferson-morgan"  href="/school_districts/jefferson_morgan/"  tabindex="0">
                    <span class="nav-label">Jefferson-Morgan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-laurel-highlands"  href="/school_districts/laurel_highlands/"  tabindex="0">
                    <span class="nav-label">Laurel Highlands</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southeastern-greene"  href="/school_districts/southeastern_greene/"  tabindex="0">
                    <span class="nav-label">Southeastern Greene</span>
                </a></li><li>
                <a class="nav-link   tnt-section-uniontown-area"  href="/school_districts/uniontown/"  tabindex="0">
                    <span class="nav-label">Uniontown Area</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-fayette-county-fair"  href="/community_life/fayettefair/"  tabindex="0">
                    <span class="nav-label">Fayette County Fair</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-special-sectionsprint-inserts"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections/Print Inserts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pike-days"  href="/community_life/pikedays/"  tabindex="0">
                    <span class="nav-label">Pike Days</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-community-album"  href="/community_life/local_album/"  tabindex="0">
                    <span class="nav-label">Community Album</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tributes"  href="/tributes/veterans_day/"  tabindex="0">
                    <span class="nav-label">Tributes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-farming-matters"  href="/community_life/farmingmatters/"  tabindex="0">
                    <span class="nav-label">Farming Matters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-law-order"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Law & Order</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-drug-series"  href="/law_and_order/drugs/"  tabindex="0">
                    <span class="nav-label">Drug Series</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-reports"  href="/law_and_order/police_reports/"  tabindex="0">
                    <span class="nav-label">Police Reports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recent-arrests"  href="/law_and_order/arrests/"  tabindex="0">
                    <span class="nav-label">Recent Arrests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cold-cases"  href="/law_and_order/cold_cases/"  tabindex="0">
                    <span class="nav-label">Cold Cases</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courts"  href="/law_and_order/courts/"  tabindex="0">
                    <span class="nav-label">Courts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-watch"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Watch</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-recent-videos"  href="/multimedia/videos/recent_videos/"  tabindex="0">
                    <span class="nav-label">Recent Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-featured-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Featured Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-small-town-life"  href="/community_life/small_town_life/"  tabindex="0">
                    <span class="nav-label">Small Town Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vietnam-war-memorial"  href="/community_life/vietnam_war_memorial/"  tabindex="0">
                    <span class="nav-label">Vietnam War Memorial</span>
                </a></li><li>
                <a class="nav-link   tnt-section-start-strong-challenge"  href="/special_interests/health/start_strong/"  tabindex="0">
                    <span class="nav-label">Start Strong Challenge</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cold-cases"  href="/law_and_order/cold_cases/"  tabindex="0">
                    <span class="nav-label">Cold Cases</span>
                </a></li><li>
                <a class="nav-link   tnt-section-drugs-series"  href="/law_and_order/drugs/"  tabindex="0">
                    <span class="nav-label">Drugs Series</span>
                </a></li><li>
                <a class="nav-link   tnt-section-according-to-hofmann"  href="/community_life/according_to_hofmann/"  tabindex="0">
                    <span class="nav-label">According to Hofmann</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-collections"  href="/gallery/featured/"  tabindex="0">
                    <span class="nav-label">Photo Collections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Local Columnists</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-national-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/national_columnists/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">National Columnists</span>
                </a><ul id="main-nav_menu-child-8-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-gene-lyons"  href="/opinion/national_columnists/gene_lyons/"  tabindex="0">
                    <span class="nav-label">Gene Lyons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-george-will"  href="/opinion/national_columnists/george_will/"  tabindex="0">
                    <span class="nav-label">George Will</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-go-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/local/"  tabindex="0">
                    <span class="nav-label">GO! Entertainment</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/entertainment/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/entertainment/music"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-books"  href="/entertainment/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies"  href="/entertainment/movies/"  tabindex="0">
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-dish"  href="/entertainment/dining/the_dish/"  tabindex="0">
                    <span class="nav-label">The Dish</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events-calendar"  href="/entertainment/events_calendar/"  tabindex="0">
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-listings"  href="/entertainment/tv_news/"  tabindex="0">
                    <span class="nav-label">TV Listings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life-family"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Life & Family</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-food-dining"  href="/special_interests/food_and_dining/"  tabindex="0">
                    <span class="nav-label">Food & Dining</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special_interests/health/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Health</span>
                </a><ul id="main-nav_menu-child-10-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-autism-awareness"  href="/special_interests/health/autism_awareness/"  tabindex="0">
                    <span class="nav-label">Autism Awareness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mental-health-awareness"  href="/special_interests/health/mentalhealth/"  tabindex="0">
                    <span class="nav-label">Mental Health Awareness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-start_strong"  href="/special_interests/health/start_strong/"  tabindex="0">
                    <span class="nav-label">Start_strong</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-brides"  href="/special_interests/brides/"  tabindex="0">
                    <span class="nav-label">Brides</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-hs-wheels"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">HS Wheels</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job-search"  href="http://jobs.heraldstandard.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Job Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/realestate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-hs-marketplace"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/marketplace"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">HS Marketplace</span>
                </a><ul id="main-nav_menu-child-11-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-progress-featured-businesses"  href="/special_sections/progress/progress_featured_businesses/"  tabindex="0">
                    <span class="nav-label">Progress Featured Businesses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-heralds-list"  href="/marketplace/heralds_list/"  tabindex="0">
                    <span class="nav-label">Herald's List</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-house-to-home-show"  href="http://www.swcrealty.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">House to Home Show</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://www.publicnoticepa.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-homes"  href="http://www.swcrealty.com/uniontown/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "><div id="tncms-block-433411" class="tncms-block pull-right visible-lg visible-md"><div id="user-controls-433411" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldstandard.com%2Fentertainment%2Flocal%2Fgo-charts-2-4-21%2Farticle_c67d9afb-56d4-57b9-9357-993222adc2ec.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldstandard.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-433411').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldstandard.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldstandard.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldstandard.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-433411').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldstandard.com/users/logout/" id="user-logout-form-433411"><input type="hidden" name="referer_url" value="https://www.heraldstandard.com/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-433393" class="tncms-block pull-right visible-lg visible-md"><div class="follow-links-433393 pull-right">
    
    <section id="block-433393" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/heraldstandard/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/hsuniontown/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/1605004?trk=tyah&trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A1605004%2Cidx%3A2-1-9%2CtarId%3A1463161426873%2Ctas%3AHerald-Stan" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldstandard.com",
  "sameAs" : ["https://www.facebook.com/heraldstandard/","https://twitter.com/hsuniontown/","https://www.linkedin.com/company/1605004?trk=tyah&trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A1605004%2Cidx%3A2-1-9%2CtarId%3A1463161426873%2Ctas%3AHerald-Stan"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-628983" class="tncms-block pull-right visible-lg visible-md"><section id="block-628983" class="block emphasis-h3   " ><div class="block"><a href="http://www.mynewsonthego.com/utown/SignIn.aspx" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/4004687e-02ca-11e8-941f-53562a937e01.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="e-Edition"></a></div></section></div><div id="tncms-block-493190" class="tncms-block visible-xs visible-sm"><div class="datemob">
<p>Thursday, February 4, 2021   3:25 AM</p>
</div></div></div>
                </div>
            </div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-507929" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-507929" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-507929');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c67d9afb-56d4-57b9-9357-993222adc2ec" class="asset article-default"  data-url="https://www.heraldstandard.com/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/9fc2a2c6-5890-11e5-bdf5-47a82848b584.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldstandard.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldstandard.com/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html" />
    <style>
                .asset-paging .direction {
                    color: #062554;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.heraldstandard.com\/tncms\/search\/mlt\/?origin=c67d9afb-56d4-57b9-9357-993222adc2ec&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c67d9afb-56d4-57b9-9357-993222adc2ec" class="asset-paging">
                <div id="paging-prev-c67d9afb-56d4-57b9-9357-993222adc2ec" class="paging-link prev offset"></div>
                <div id="paging-next-c67d9afb-56d4-57b9-9357-993222adc2ec" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            GO! Charts 2-4-21
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-02-04T02:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 4, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-04T02:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-04T02:00:00-05:00">
    <meta itemprop="datePublished" content="2021-02-04T02:00:00-05:00">
    <meta itemprop="dateModified" content="2021-02-04T02:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldstandard.com%2Fentertainment%2Flocal%2Fgo-charts-2-4-21%2Farticle_c67d9afb-56d4-57b9-9357-993222adc2ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GO%21%20Charts%202-4-21&via=hsuniontown&url=https%3A%2F%2Fwww.heraldstandard.com%2Fentertainment%2Flocal%2Fgo-charts-2-4-21%2Farticle_c67d9afb-56d4-57b9-9357-993222adc2ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldstandard.com/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldstandard.com/tncms/asset/editorial/c67d9afb-56d4-57b9-9357-993222adc2ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Standard%5D%20GO%21%20Charts%202-4-21&body=https%3A%2F%2Fwww.heraldstandard.com%2Fentertainment%2Flocal%2Fgo-charts-2-4-21%2Farticle_c67d9afb-56d4-57b9-9357-993222adc2ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c67d9afb-56d4-57b9-9357-993222adc2ec">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldstandard.com%2Fentertainment%2Flocal%2Fgo-charts-2-4-21%2Farticle_c67d9afb-56d4-57b9-9357-993222adc2ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GO%21%20Charts%202-4-21&via=hsuniontown&url=https%3A%2F%2Fwww.heraldstandard.com%2Fentertainment%2Flocal%2Fgo-charts-2-4-21%2Farticle_c67d9afb-56d4-57b9-9357-993222adc2ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldstandard.com/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldstandard.com/tncms/asset/editorial/c67d9afb-56d4-57b9-9357-993222adc2ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Standard%5D%20GO%21%20Charts%202-4-21&body=https%3A%2F%2Fwww.heraldstandard.com%2Fentertainment%2Flocal%2Fgo-charts-2-4-21%2Farticle_c67d9afb-56d4-57b9-9357-993222adc2ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c67d9afb-56d4-57b9-9357-993222adc2ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c67d9afb-56d4-57b9-9357-993222adc2ec" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c67d9afb-56d4-57b9-9357-993222adc2ec" class="save-list-c67d9afb-56d4-57b9-9357-993222adc2ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c67d9afb-56d4-57b9-9357-993222adc2ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>Movies</strong></p></div><div class="subscriber-only"><p><strong>Box office</strong></p></div><div class="subscriber-only"><p>1. “The Little Things” ($4.8 million)</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>2. “The Croods: A New Age” ($1.8 million)</p></div><div class="subscriber-only"><p>3. “Wonder Woman 1984” ($1.3 million)</p></div><div class="subscriber-only"><p>4. “The Marksman” ($1.2 million)</p></div><div class="subscriber-only"><p>5. “Monster Hunter” ($740,000)</p></div><div class="subscriber-only"><p>6. “News of the World” ($540,000)</p></div><div class="subscriber-only"><p>7. “Promising Young Woman” ($260,000)</p></div><div class="subscriber-only"><p>8. “Fatale” ($220,000)</p></div><div class="subscriber-only"><p>9. “The War with Grandpa” ($147,050)</p></div><div class="subscriber-only"><p>10. “Our Friend” ($135,000)</p></div><div class="subscriber-only"><p>W<strong>atched at Home</strong></p></div><div class="subscriber-only"><p>1. “American Skin”</p></div><div class="subscriber-only"><p>2. “Tenet”</p></div><div class="subscriber-only"><p>3. “Honest Thief”</p></div><div class="subscriber-only"><p>4. “The War with Grandpa”</p></div><div class="subscriber-only"><p>5. “Yellowstone: Season Three”</p></div><div class="subscriber-only"><p>6. “Yellowstone: Season One”</p></div><div class="subscriber-only"><p>7. “Love and Monsters”</p></div><div class="subscriber-only"><p>8. “Yellowstone: Season Two”</p></div><div class="subscriber-only"><p>9. “Harry Potter: Complete 8-Film Collection”</p></div><div class="subscriber-only"><p>10. “MLK/FBI”</p></div><div class="subscriber-only"><p><strong>Music</strong></p></div><div class="subscriber-only"><p><strong>Hot tunes</strong></p></div><div class="subscriber-only"><p>1. “Drivers License” - Olivia Rodrigo</p></div><div class="subscriber-only"><p>2. “Mood” — 24kGoldn featuring iann dior</p></div><div class="subscriber-only"><p>3. “Blinding Lights” - The Weeknd</p></div><div class="subscriber-only"><p>4. “34+35” - Ariana Grande featuring Doja Cat and Megan Thee Stallion</p></div> 
<!--removes middle instory ad-->
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>5. “Levitating” - Dua Lipa featuring DaBaby</p></div><div class="subscriber-only"><p>6. “Go Crazy” - Chris Brown and Young Thug</p></div><div class="subscriber-only"><p>7. “Positions” - Ariana Grande</p></div><div class="subscriber-only"><p>8. “Holy” - Justin Bieber featuring Chance The Rapper</p></div><div class="subscriber-only"><p>9. “Good Days” - SZA</p></div><div class="subscriber-only"><p>10. “Bang!” - AJR</p></div><div class="subscriber-only"><p><strong>Top Country</strong></p></div><div class="subscriber-only"><p>1. “Better Together” - Luke Combs</p></div><div class="subscriber-only"><p>2. “Happy Does” - Kenny Chesney</p></div><div class="subscriber-only"><p>3. “Hole In The Bottle” - Kelsea Ballerini</p></div><div class="subscriber-only"><p>4. “Beers and Sunshine” - Darius Rucker</p></div><div class="subscriber-only"><p>5. “Down To One” - Luke Bryan</p></div><div class="subscriber-only"><p>6. “Good Time” - Niko Moon</p></div><div class="subscriber-only"><p>7. “Just The Way” - Parmalee featuring Blanco Brown</p></div><div class="subscriber-only"><p>8. “What’s Your Country Song” - Thomas Rhett</p></div><div class="subscriber-only"><p>9. “Starting Over” - Chris Stapleton</p></div><div class="subscriber-only"><p>10. “Long Live” - Florida Georgia Line</p></div><div class="subscriber-only"><p><strong>Books</strong></p></div><div class="subscriber-only"><p>1. “Little Blue Truck’s Valentine” - Alice Schertle</p></div><div class="subscriber-only"><p>2. “A Promised Land” - Barack Obama</p></div><div class="subscriber-only"><p>3. “1984” - George Orwell</p></div><div class="subscriber-only"><p>4. “Ambitious Girl” - Meena Harris</p></div><div class="subscriber-only"><p>5. “Cat Kid Comic Club: From the Creator of Dog Man” - Dav Pilkey</p></div><div class="subscriber-only"><p>6. “The Boy, the Mole, the Fox and the Horse” - Charlie Mackesy</p></div><div class="subscriber-only"><p>7. “Business Made Simple: 60 Days to Master Leadership, Sales, Marketing, Execution and More” - Donald Miller</p></div><div class="subscriber-only"><p>8. “Keep Sharp: Build a Better Brain at Any Age” - Sanjay Gupta</p></div><div class="subscriber-only"><p>9. “Atomic Habits: An Easy &amp; Proven Way to Build Good Habits &amp; Break Bad Ones” - James Clear</p></div><div class="subscriber-only"><p>10. “Diary of a Wimpy Kid Book 15” - Jeff Kinney</p></div>  
<!--removes bottom instory ad-->
   
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldstandard.com%2Fentertainment%2Flocal%2Fgo-charts-2-4-21%2Farticle_c67d9afb-56d4-57b9-9357-993222adc2ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GO%21%20Charts%202-4-21&via=hsuniontown&url=https%3A%2F%2Fwww.heraldstandard.com%2Fentertainment%2Flocal%2Fgo-charts-2-4-21%2Farticle_c67d9afb-56d4-57b9-9357-993222adc2ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldstandard.com/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldstandard.com/tncms/asset/editorial/c67d9afb-56d4-57b9-9357-993222adc2ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Standard%5D%20GO%21%20Charts%202-4-21&body=https%3A%2F%2Fwww.heraldstandard.com%2Fentertainment%2Flocal%2Fgo-charts-2-4-21%2Farticle_c67d9afb-56d4-57b9-9357-993222adc2ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c67d9afb-56d4-57b9-9357-993222adc2ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c67d9afb-56d4-57b9-9357-993222adc2ec" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c67d9afb-56d4-57b9-9357-993222adc2ec" class="save-list-c67d9afb-56d4-57b9-9357-993222adc2ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c67d9afb-56d4-57b9-9357-993222adc2ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c67d9afb-56d4-57b9-9357-993222adc2ec" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c67d9afb-56d4-57b9-9357-993222adc2ec" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.heraldstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldstandard.com%2Fentertainment%2Flocal%2Fgo-charts-2-4-21%2Farticle_c67d9afb-56d4-57b9-9357-993222adc2ec.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-581063" class="tncms-block"><div id="UNI_Middle1_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Middle1_300x250'); });
</script>
</div></div><div id="tncms-block-432841" class="tncms-block"><section id="block-432841" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-432841 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/are-you-planning-to-get-the-covid-19-vaccine/poll_93d02498-61ae-11eb-8b31-076c9036d755.html" class="tnt-asset-link">
        

        
            Are you planning to get the COVID-19 vaccine?</a></h4>
            <div id="poll-93d02498-61ae-11eb-8b31-076c9036d755-432841" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-93d02498-61ae-11eb-8b31-076c9036d755-432841-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-93d02498-61ae-11eb-8b31-076c9036d755-432841-your-vote"></span>
                </div>
                <div id="poll-93d02498-61ae-11eb-8b31-076c9036d755-432841-results" class="tnt-poll-results hide"></div>
                <div id="poll-93d02498-61ae-11eb-8b31-076c9036d755-432841-container">
                    <form id="poll-93d02498-61ae-11eb-8b31-076c9036d755-432841-form" class="tnt-poll-form" role="form" method="post" action="/are-you-planning-to-get-the-covid-19-vaccine/poll_93d02498-61ae-11eb-8b31-076c9036d755.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C93B0C58-0EF0-0001-636BEB5E4A20DDE0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C93B0C59-46F0-0001-A7D11C9018E01403"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not sure" value="C93B0C59-DA80-0001-39F0899016C91BD0"> Not sure
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-93d02498-61ae-11eb-8b31-076c9036d755-432841-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-93d02498-61ae-11eb-8b31-076c9036d755-432841-back-vote" class="padding-top hide">
                <button id="poll-93d02498-61ae-11eb-8b31-076c9036d755-432841-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-657528" class="tncms-block"><section id="block-657528" class="block emphasis-h3   " ><div class="block"><a href="http://www.heraldstandard.com/news/press_releases" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/fe341d8e-808e-11e8-8ec1-fffd25854071.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/fe341d8e-808e-11e8-8ec1-fffd25854071.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/fe341d8e-808e-11e8-8ec1-fffd25854071.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Press Releases"></a></div></section></div><div id="tncms-block-476727" class="tncms-block"><h3>Recent Headlines</h3>
<div class="bs-example">
    <div class="panel-group" id="accordion1">
        <div class="panel panel-default">
            <div class="panel-heading">
                <h4 class="panel-title">
                    <a data-toggle="collapse" data-parent="#accordion1" href="#collapseNewsOne" style="display:block;outline:0;">News</a>
                </h4>
            </div>
            <div id="collapseNewsOne" class="panel-collapse collapse in">
                <div class="panel-body">
                    <p style="max-height:250px;display:block;overflow:auto"></p>
                </div>
            </div>
        </div>
        <div class="panel panel-default">
            <div class="panel-heading">
                <h4 class="panel-title">
                    <a data-toggle="collapse" data-parent="#accordion1" href="#collapseNewsTwo" style="display:block;outline:0;">Sports</a>
                </h4>
            </div>
            <div id="collapseNewsTwo" class="panel-collapse collapse">
                <div class="panel-body">
                    <p style="max-height:250px;display:block;overflow:auto"></p>
                </div>
            </div>
        </div>
        <div class="panel panel-default">
            <div class="panel-heading">
                <h4 class="panel-title">
                    <a data-toggle="collapse" data-parent="#accordion1" href="#collapseNewsThree" style="display:block;outline:0;">Community</a>
                </h4>
            </div>
            <div id="collapseNewsThree" class="panel-collapse collapse">
                <div class="panel-body">
                    <p style="max-height:250px;display:block;overflow:auto"></p>
                </div>
            </div>
        </div>
        <div class="panel panel-default">
            <div class="panel-heading">
                <h4 class="panel-title">
                    <a data-toggle="collapse" data-parent="#accordion1" href="#collapseNewsFour" style="display:block;outline:0;">Opinion</a>
                </h4>
            </div>
            <div id="collapseNewsFour" class="panel-collapse collapse">
                <div class="panel-body">
                    <p style="max-height:250px;display:block;overflow:auto"></p>
                </div>
            </div>
        </div>
        <div class="panel panel-default">
            <div class="panel-heading">
                <h4 class="panel-title">
                    <a data-toggle="collapse" data-parent="#accordion1" href="#collapseNewsFive" style="display:block;outline:0;">Go! Entertainment</a>
                </h4>
            </div>
            <div id="collapseNewsFive" class="panel-collapse collapse">
                <div class="panel-body">
                    <p style="max-height:250px;display:block;overflow:auto"></p>
                </div>
            </div>          
        </div>
    </div>
</div>
<style>
.x-panel-body > .featuredw {
display: none;
}
.featuredw .card-headline a:hover {
color:#606060;
}
.featuredw .card-headline a {
font-size: 14px;
font-weight:bold;
display:block;
}
.featuredw .card {
margin-bottom:0px;
}
#tncms-block-476727 .panel-default > .panel-heading {
    color: #FFF;
    background-color: #062655;
    border-color: #ddd;
}
#tncms-block-476727 .panel-title > a {
color: #FFFFFF;
}
#tncms-block-476727 .panel-title > a:hover {
color: #FFFFFF;
}

</style></div><div id="tncms-block-476731" class="tncms-block news-featuredw featuredw"><section id="block-476731" class="block emphasis-h3 dark  " >
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/events_calendar/go-list-2-4-21/article_71cfe74d-c7e8-5994-bdec-756d56035785.html" class="tnt-asset-link">
        

        
            GO! List 2-4-21</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/farmers-to-families-food-distribution-to-take-place-in-uniontown-on-friday/article_a40cb0f4-6656-11eb-9e74-53e80373fb72.html" class="tnt-asset-link">
        

        
            Farmers to Families food distribution to take place in Uniontown on Friday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/election/apicella-seeking-fayette-county-treasurers-post/article_599deaf8-6631-11eb-add1-4fb0dd4aaa91.html" class="tnt-asset-link">
        

        
            Apicella seeking Fayette County treasurer's post</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/regional-lawmakers-cool-on-wolf-budget-proposal/article_348c3554-5e5e-5bcd-a2ad-8d5509f45ef7.html" class="tnt-asset-link">
        

        
            Regional lawmakers cool on Wolf budget proposal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19/covid-19-vaccines-coming-to-pennsylvania-pharmacies-this-month/article_bb84672b-1e5d-566f-b3a2-c7034b7d851b.html" class="tnt-asset-link">
        

        
            COVID-19 vaccines coming to Pennsylvania pharmacies this month</a></span>
        </li></ul></div></section></div><div id="tncms-block-476848" class="tncms-block sports-featuredw featuredw"><section id="block-476848" class="block emphasis-h3 dark  " >
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/waynesburg-rifle-team-edges-trinity/article_d42bf8be-6681-11eb-a709-bbf15dd9653a.html" class="tnt-asset-link">
        

        
            Waynesburg rifle team edges Trinity</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/college_sports/no-17-mountaineers-overcome-slow-start-beat-iowa-state/article_c4577b7a-9dd8-5d7e-9c36-e7c14138621b.html" class="tnt-asset-link">
        

        
            No. 17 Mountaineers overcome slow start, beat Iowa State</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/penguins/penguins-trying-to-take-advantage-of-unexpected-layoff/article_2b691695-5bc2-594d-bb85-c93aae244ca9.html" class="tnt-asset-link">
        

        
            Penguins trying to take advantage of unexpected layoff</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/college_sports/no-19-wisconsin-returns-to-winning-ways-over-penn-st-72-56/article_8abb169a-addc-5c08-aded-c7c34aca5c03.html" class="tnt-asset-link">
        

        
            No. 19 Wisconsin returns to winning ways over Penn St, 72-56</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/local-roundup-colonials-fall-to-tj-in-ot-bezjak-scores-35-as-ag-girls-win/article_81a62324-65f7-11eb-92e0-2fec987949cb.html" class="tnt-asset-link">
        

        
            Local roundup: Colonials fall to TJ in OT; Bezjak scores 35 as AG girls win</a></span>
        </li></ul></div></section></div><div id="tncms-block-476938" class="tncms-block community-featuredw featuredw"><section id="block-476938" class="block emphasis-h3 dark  " >
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/election/apicella-seeking-fayette-county-treasurers-post/article_599deaf8-6631-11eb-add1-4fb0dd4aaa91.html" class="tnt-asset-link">
        

        
            Apicella seeking Fayette County treasurer's post</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_life/community_news/food-distributions-announced/article_d2987da0-6628-11eb-a747-27a58236c75b.html" class="tnt-asset-link">
        

        
            Food distributions announced</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_life/community_news/hank-aarons-pottery-collection-had-local-ties/article_1de4a4fd-d45d-5a31-88b8-c10b84ccbd5f.html" class="tnt-asset-link">
        

        
            Hank Aaron's pottery collection had local ties</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_life/community_news/pandemic-doesn-t-slow-good-works-at-conn-area-catholic-school/article_7f011168-6491-11eb-83af-8783e47a4eb2.html" class="tnt-asset-link">
        

        
            Pandemic doesn’t slow good works at Conn-Area Catholic School</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_life/community_news/st-john-the-evangelist-students-named-to-honor-roll/article_3645a5da-64b7-11eb-acc8-a3e3e3a9a89a.html" class="tnt-asset-link">
        

        
            St. John the Evangelist students named to honor roll</a></span>
        </li></ul></div></section></div><div id="tncms-block-477716" class="tncms-block opinion-featuredw featuredw"><section id="block-477716" class="block emphasis-h3 dark  " >
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorials/justice-should-not-remain-on-hold-for-abuse-victims/article_a4938b09-f7cf-5a0f-8df1-5606af859126.html" class="tnt-asset-link">
        

        
            Justice should not remain on hold for abuse victims</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columnists/public-educations-afflictions-covid-19-and-teachers-unions/article_ab194f0a-663e-11eb-8a17-0fc2f8ca22c8.html" class="tnt-asset-link">
        

        
            Public education's afflictions: COVID-19 and teachers unions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columnists/a-whine-not-promising-to-age-well/article_5b63fe00-65a4-11eb-8de5-6f97929b83e0.html" class="tnt-asset-link">
        

        
            A whine not promising to age well</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columnists/leading-from-within/article_d6ad8334-655d-11eb-8ffa-83e85f02fc21.html" class="tnt-asset-link">
        

        
            Leading from within</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorials/ultimate-cost-from-jan-6-will-be-taxing/article_7e550cba-84fc-55ca-8409-b2a8a1291534.html" class="tnt-asset-link">
        

        
            Ultimate cost from Jan. 6 will be taxing</a></span>
        </li></ul></div></section></div><div id="tncms-block-477748" class="tncms-block go-featuredw featuredw"><section id="block-477748" class="block emphasis-h3 dark  " >
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/local/history-center-partners-with-womens-press-club-to-host-virtual-program-on-nellie-bly/article_2b01543a-b32e-53b8-af3c-95792f0dd2dc.html" class="tnt-asset-link">
        

        
            History Center partners with Women's Press Club to host virtual program on Nellie Bly</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/local/wqed-virtual-programs-teach-cartooning-skills/article_f5ad4911-adbb-574a-8166-949045140435.html" class="tnt-asset-link">
        

        
            WQED virtual programs teach cartooning skills</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/local/pittsburgh-shakespeare-in-the-parks-presents-online-production/article_8c9d2300-120d-584e-ab70-7baad8fa3988.html" class="tnt-asset-link">
        

        
            Pittsburgh Shakespeare in the Parks presents online production</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/local/abstract-art-exhibit-held-at-greensburg-garden-civic-center/article_b12caa7e-e59a-5958-baf9-195f32a59d07.html" class="tnt-asset-link">
        

        
            Abstract art exhibit held at Greensburg Garden & Civic Center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/events_calendar/go-list-2-4-21/article_71cfe74d-c7e8-5994-bdec-756d56035785.html" class="tnt-asset-link">
        

        
            GO! List 2-4-21</a></span>
        </li></ul></div></section></div><div id="tncms-block-581065" class="tncms-block"><div id="UNI_Middle2_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Middle2_300x250'); });
</script>
</div></div><div id="tncms-block-432838" class="tncms-block"><section id="block-432838" class="block emphasis-h3   " ><div id="html-asset-432838">
            <div class="html-content"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=18b72caf-33f4-aed4-7d48-ac17262771dc&amp;tgtid=21555e0e-8cac-0ea4-d1f2-4c48f51a96f3"></script><div id="18b72caf-33f4-aed4-7d48-ac17262771dc"></div></div>
        </div></section></div><div id="tncms-block-624305" class="tncms-block"><script language="javascript">
	if ( root_path == '/homepage' || root_path == '/gcm' ) {
		document.write('<section class="block"><div class="heading card">')
		document.write('<div class="block-title title-474920 ">')
		document.write('<div class="block-title-inner">')
		document.write('<h3>')
		document.write('Brand Builders')
		document.write('')
		document.write('</' + 'div>');
		document.write('</' + 'div>');
		document.write('Advertising affords you the opportunity to give people reasons to do business with you rather than your competition.')
		document.write('</' + 'div>');
		document.write('<div id="UNI_BrandBuilder_200x200" style="text-align:center; margin-bottom:10px;">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("UNI_BrandBuilder_200x200"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
		document.write('</' + 'section>');
	}
</script></div><div id="tncms-block-474920" class="tncms-block remove-bottom-margin under-hdr"><style>
    #block-474920 .block-title.dark > .block-title-inner > *
    #block-474920.block.dark .card .content-overlay *{
        color:rgba(0,0,0,1);
    }
    #block-474920 .block-title.light > .block-title-inner > *,
    #block-474920.block.light .card .content-overlay *{
        color:rgba(255,255,255,1);
    }
    
    
    
        #block-474920 .list-inline {
            text-align: right;
        }
    

</style>
<section id="block-474920" class="block emphasis-h3   " ><div class="clearfix"></div>
<div class="heading card">
    
    
    
    <div class="block-title title-474920 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/entertainment/local">
                
                Subscription Services
                
                    </a>
                
            </h3>
        </div>
    </div>
</div>

        <ul class="list-inline block-links pos-bottom right">
            
                
                    <li><a href="/subscribe/" class="lnks-under">Subscribe</a></li>
                
                    <li><a href="https://heraldstandard-dot-com.bloxcms-ny1.com/site/forms/subscription_services/paybill/" class="lnks-under">Pay Your Bill</a></li>
                
                    <li><a href="https://heraldstandard-dot-com.bloxcms-ny1.com/site/forms/subscription_services/deliveryissue/" class="lnks-under">Delivery Issues</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-474918" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-474918 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-474918 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-474918 .card.promo figure {
                width: 25%;
            }
            #block-474918 .card.promo figure img { width: 100%;}
        
    
    #block-474918 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-474918 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-474918 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-474918 .card.promo .promo-email .fa-circle { color: green; }
    #block-474918 .card.promo .promo-phone .fa-circle { color: red; }
    #block-474918 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-474918 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-474918" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/242025c4-2ce0-11e6-87eb-8f9e8c607e60.png" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="https://www.heraldstandard.com/users//admin/clickitrewards/" target="_blank"><strong>Subscriber Rewards</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-474922" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-474922 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-474922 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-474922 .card.promo figure {
                width: 25%;
            }
            #block-474922 .card.promo figure img { width: 100%;}
        
    
    #block-474922 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-474922 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-474922 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-474922 .card.promo .promo-email .fa-circle { color: green; }
    #block-474922 .card.promo .promo-phone .fa-circle { color: red; }
    #block-474922 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-474922 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-474922" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/a0a4fa92-2ce1-11e6-b9eb-97ead737fd57.jpg" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://www.heraldstandard.com/apps/" target="_blank"><strong>HS Mobile App</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-474931" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-474931 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-474931 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-474931 .card.promo figure {
                width: 25%;
            }
            #block-474931 .card.promo figure img { width: 100%;}
        
    
    #block-474931 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-474931 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-474931 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-474931 .card.promo .promo-email .fa-circle { color: green; }
    #block-474931 .card.promo .promo-phone .fa-circle { color: red; }
    #block-474931 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-474931 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-474931" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/188c8682-2ce8-11e6-96e2-8b1c2276cee9.png" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://www.heraldstandard.com/maillist_signup/" target="_blank"><strong>Get News By Email</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-474933" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-474933 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-474933 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-474933 .card.promo figure {
                width: 25%;
            }
            #block-474933 .card.promo figure img { width: 100%;}
        
    
    #block-474933 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-474933 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-474933 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-474933 .card.promo .promo-email .fa-circle { color: green; }
    #block-474933 .card.promo .promo-phone .fa-circle { color: red; }
    #block-474933 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-474933 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-474933" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e56f16be-2ce9-11e6-87cc-e7b15036154a.png" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://www.heraldstandard.com/community_life/community_calendar/" target="_blank"><strong>Search Events</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-474934" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-474934 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-474934 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-474934 .card.promo figure {
                width: 25%;
            }
            #block-474934 .card.promo figure img { width: 100%;}
        
    
    #block-474934 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-474934 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-474934 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-474934 .card.promo .promo-email .fa-circle { color: green; }
    #block-474934 .card.promo .promo-phone .fa-circle { color: red; }
    #block-474934 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-474934 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-474934" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/97658f1a-2cea-11e6-809d-4753e19050aa.png" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://www.mynewsonthego.com/utown/SignIn.aspx" target="_blank"><strong>Login to e-Edition</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-474935" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-474935 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-474935 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-474935 .card.promo figure {
                width: 25%;
            }
            #block-474935 .card.promo figure img { width: 100%;}
        
    
    #block-474935 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-474935 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-474935 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-474935 .card.promo .promo-email .fa-circle { color: green; }
    #block-474935 .card.promo .promo-phone .fa-circle { color: red; }
    #block-474935 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-474935 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-474935" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/344e8f52-2ceb-11e6-aac6-9735a7b370f5.jpg" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://www.heraldstandard.com/marketplace/featured_businesses/" target="_blank"><strong>Featured Business Directory</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-484592" class="tncms-block hp-nav-button"><style>
    
    
        #block-484592 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-484592 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-484592 .card.promo figure {
                width: 25%;
            }
            #block-484592 .card.promo figure img { width: 100%;}
        
    
    #block-484592 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-484592 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-484592 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-484592 .card.promo .promo-email .fa-circle { color: green; }
    #block-484592 .card.promo .promo-phone .fa-circle { color: red; }
    #block-484592 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-484592 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-484592" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/73381a64-4d19-11e6-8409-dbf28b32ab44.jpg" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="/site/forms/online_services/letter/" target="_blank"><strong>Submit Letter to the Editor</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-475167" class="tncms-block remove-bottom-margin"><style>
    #block-475167 .block-title.dark > .block-title-inner > *
    #block-475167.block.dark .card .content-overlay *{
        color:rgba(0,0,0,1);
    }
    #block-475167 .block-title.light > .block-title-inner > *,
    #block-475167.block.light .card .content-overlay *{
        color:rgba(255,255,255,1);
    }
    
    
    
        #block-475167 .list-inline {
            text-align: right;
        }
    

</style>
<section id="block-475167" class="block emphasis-h3   " ><div class="clearfix"></div>
<div class="heading card">
    
    
    
    <div class="block-title title-475167 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/entertainment/local">
                
                Classifieds
                
                    </a>
                
            </h3>
        </div>
    </div>
</div>

        <ul class="list-inline block-links pos-bottom right">
            
                
                    <li><a href="/classifieds/" class="">Search</a></li>
                
                    <li><a href="http://classifieds.heraldstandard.com" class="">Place Your Own Ad</a></li>
                
                    <li><a href="https://www.publicnoticepa.com/" class="">Public Notices</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-475172" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-475172 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-475172 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-475172 .card.promo figure {
                width: 25%;
            }
            #block-475172 .card.promo figure img { width: 100%;}
        
    
    #block-475172 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-475172 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-475172 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-475172 .card.promo .promo-email .fa-circle { color: green; }
    #block-475172 .card.promo .promo-phone .fa-circle { color: red; }
    #block-475172 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-475172 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-475172" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/79ecc602-2d89-11e6-bec9-7b5e1c01c4ad.jpg" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://www.heraldstandard.com/classifieds/vehicle/" target="_blank"><strong>Search Autos</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-475178" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-475178 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-475178 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-475178 .card.promo figure {
                width: 25%;
            }
            #block-475178 .card.promo figure img { width: 100%;}
        
    
    #block-475178 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-475178 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-475178 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-475178 .card.promo .promo-email .fa-circle { color: green; }
    #block-475178 .card.promo .promo-phone .fa-circle { color: red; }
    #block-475178 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-475178 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-475178" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e101fdac-2d8a-11e6-984f-ff482a2233ce.png" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://www.heraldstandard.com/classifieds/housing/" target="_blank"><strong>Search Homes</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-475179" class="tncms-block hp-nav-button"><style>
    
    
        #block-475179 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-475179 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-475179 .card.promo figure {
                width: 25%;
            }
            #block-475179 .card.promo figure img { width: 100%;}
        
    
    #block-475179 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-475179 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-475179 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-475179 .card.promo .promo-email .fa-circle { color: green; }
    #block-475179 .card.promo .promo-phone .fa-circle { color: red; }
    #block-475179 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-475179 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-475179" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/f56ea730-d532-11e7-8a47-47db397098eb.png" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://jobs.heraldstandard.com/" target="_blank"><strong>Search Jobs</strong></a></h4>
        </div></article></div>
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-482522" class="tncms-block"></div><div id="tncms-block-1027174" class="tncms-block classifieds-block">
    <section id="block-1027174" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1027174 ">
        <div class="block-title-inner">
            <h3>
                
                Home Services
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-1027174" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="1027174" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-101f5453-dd4a-58e3-b663-d7e2ef6d436c">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"GO! Charts 2-4-21","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/finance/financial_advising/frick-financial-federal-creditunion/business_1118547450.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/01/101f5453-dd4a-58e3-b663-d7e2ef6d436c/5ff8c7a9e969b.image.png"
                    
                    alt="Frick Financial Federal CreditUnion"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="819"
                    height="340"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/01/101f5453-dd4a-58e3-b663-d7e2ef6d436c/5ff8c7a9e969b.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/financial_advising/frick-financial-federal-creditunion/business_1118547450.html" class="tnt-asset-link">
        

        
            Frick Financial Federal CreditUnion</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            235 Pittsburgh St, Uniontown, PA 15401
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            724-438-5123
                            
                        </div>
                    </div><div class="caption-social">
                        
                    </div><div class="caption-text">
                        <p>Our credit union is member-owned, not-for-profit financial institution. Our purpose is to improve the financial strength and stability of our members by educating them and offering them opportunities to achieve their financial goals. We will seek to maintain long-term financial safety at the&hellip;</p>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-fda1a390-7cf6-5187-9ed3-8b48e77a5ed7 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"GO! Charts 2-4-21","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/construction/doors_windows/charleroi-home-warehouse/business_1122982279.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Charleroi Home Warehouse"
                    class="img-responsive owl-lazy default"
                    width="319"
                    height="117"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/f/da/fda1a390-7cf6-5187-9ed3-8b48e77a5ed7/5a3987a570683.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/doors_windows/charleroi-home-warehouse/business_1122982279.html" class="tnt-asset-link">
        

        
            Charleroi Home Warehouse</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            7 McKean Ave, Charleroi, PA 15022
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            724-483-8111
                            
                        </div>
                    </div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Home-Warehouse-1965258577083014" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                    </div><div class="caption-text">
                        <p>
Why Choose Home Warehouse?

Before you go to the big box store, come see us for better service, better prices, and our knowledgeable sales staff. Home Warehouse has access to hundreds of brands and products to customize your home. Need a contractor for your project? We will recommend a trus&hellip;</p>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-7e52bb48-3845-5172-8747-f8d6416b7428 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"GO! Charts 2-4-21","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/construction/building_supplies_materials/drywall/home-warehouse-inc/business_1103387459.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Home Warehouse Inc"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="129"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/7/e5/7e52bb48-3845-5172-8747-f8d6416b7428/5460e2c2ca2f8.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/building_supplies_materials/drywall/home-warehouse-inc/business_1103387459.html" class="tnt-asset-link">
        

        
            Home Warehouse Inc</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            1389 Connellsville Rd, Uniontown, PA 15401
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            724-439-6330
                            
                        </div>
                    </div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Home-Warehouse-Seamless-Gutters-1391012927873055" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                    </div><div class="caption-text">
                        <p>New Construction&nbsp; &amp; Replacement Windows - Doors - Shutters - Ladders - Stages &amp; Planks - Railing &amp; Columns - Awnings - Tools - Soffit &amp; Fascia - Seamless Gutters &amp; Accessories - Vinyl &amp; Aluminum Siding - Shingles &amp; Commercial Rubber Roofing - Vinyl Shakes &am&hellip;</p>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-06dbac4f-efd0-5ae2-a928-f6f08a4991dd hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"GO! Charts 2-4-21","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/finance/financial_advising/russ-blaho-allstate-insurance/business_1104411936.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Russ Blaho Allstate Insurance"
                    class="img-responsive owl-lazy default"
                    width=""
                    height=""
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/6d/06dbac4f-efd0-5ae2-a928-f6f08a4991dd/4d67e1323bf74.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/financial_advising/russ-blaho-allstate-insurance/business_1104411936.html" class="tnt-asset-link">
        

        
            Russ Blaho Allstate Insurance</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            66 Lebanon Ave, Uniontown, PA 15401
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            724-439-9700
                            
                        </div>
                    </div><div class="caption-social">
                        
                    </div><div class="caption-text">
                        <p>One of the things I like best about working with Allstate is the variety of products and services I can offer my customers. More than insurance, I can offer a variety of products to address their financial concerns - such as saving for a child's education or retirement. rnI can help you unde&hellip;</p>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-ae548c14-5e48-537c-a06f-33d563f8fe47 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"GO! Charts 2-4-21","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/shopping/home_garden/furniture_stores/chesler-s-fine-furniture/business_1138661122.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chesler's Fine Furniture"
                    class="img-responsive owl-lazy default"
                    width="447"
                    height="157"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/a/e5/ae548c14-5e48-537c-a06f-33d563f8fe47/5422de949e618.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/home_garden/furniture_stores/chesler-s-fine-furniture/business_1138661122.html" class="tnt-asset-link">
        

        
            Chesler's Fine Furniture</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            601 Pittsburgh Rd, Uniontown, PA 15401
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            724-438-0661
                            
                        </div>
                    </div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Cheslers-Furniture-143345245711124" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                    </div><div class="caption-text">
                        <p>Chesler's Fine Furniture located at Route 51, Next to Fayette Plaza, Uniontown
Furniture - Bedding - Accessories
Complete Home Furnishings * Delivery * Layaway * Most Major Companies
Best Service in the Tri-County Area</p>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item">
                                    <div class="item-container">
                                        <div class="photo-container photo-ad ">
                                            <div class="gallery-ad"></div>
                                        </div>
                                    </div>
                                </div><div class="item photo-c60be5a3-6deb-5991-9edc-b88dce3b1c76 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"GO! Charts 2-4-21","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/home_garden/builders_contractors/heating_air/hranec-corp-mechanical-contractors/business_2936922857.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hranec Corp. Mechanical Contractors"
                    class="img-responsive owl-lazy default"
                    width="136"
                    height="140"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/c/60/c60be5a3-6deb-5991-9edc-b88dce3b1c76/5d72c4c83f660.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/home_garden/builders_contractors/heating_air/hranec-corp-mechanical-contractors/business_2936922857.html" class="tnt-asset-link">
        

        
            Hranec Corp. Mechanical Contractors</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            763 Rt 21, Uniontown, PA 15401
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            724-437-2211
                            
                        </div>
                    </div><div class="caption-social">
                        
                    </div><div class="caption-text">
                        <p>Hranec Mechanical Contractors manufacturing shops are located in Uniontown Pennsylvania just south of Pittsburgh Pa. with our satellite office located in Morgantown W.V.


DEPARTMENTS

Construction
Manufacturing
Fabrication Shop





SERVICES

H.V.A.C./Plumbing
Mechanical/Plumbing
Custom Duc&hellip;</p>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-0abbaa11-55f4-5360-95fc-6b712d87b505 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"GO! Charts 2-4-21","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/food/food_services/all-star-asian-buffet/business_1123416516.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="All Star Asian Buffet"
                    class="img-responsive owl-lazy default"
                    width="232"
                    height="50"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/ab/0abbaa11-55f4-5360-95fc-6b712d87b505/5ffdc0d8c587b.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/food_services/all-star-asian-buffet/business_1123416516.html" class="tnt-asset-link">
        

        
            All Star Asian Buffet</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            203 Walmart Drive, Uniontown, PA 15401
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            724-430-8185
                            
                        </div>
                    </div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/All-Star-Asian-Buffet-121570261231597" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                    </div><div class="caption-text">
                        <p>7 Days Buffet All You Can Eat Hibachi and Sushi Bar  6 Buffet Bars-Over 100 Different Items</p>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-7f9e1a91-dd06-53ec-853d-3fd6d435e254 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"GO! Charts 2-4-21","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/public_services_government/utilities/waste_management/fayette-waste-llc/business_2936900424.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fayette Waste Llc"
                    class="img-responsive owl-lazy default"
                    width="1000"
                    height="608"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/7/f9/7f9e1a91-dd06-53ec-853d-3fd6d435e254/5a394446c963c.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/public_services_government/utilities/waste_management/fayette-waste-llc/business_2936900424.html" class="tnt-asset-link">
        

        
            Fayette Waste Llc</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            1790 Pittsburgh Rd, Waltersburg, PA 15488
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            724-430-0100
                            
                        </div>
                    </div><div class="caption-social">
                        
                    </div><div class="caption-text">
                        <p>Residential Services

Curbside Trash Service
95 Gallon Toters

Toters are available through the initial contract or may be added at any time. Toters are equipped with lids, wheels and an easy to grab handle. Toters are easily moved and keep all of your waste contained.

6 cubic yard &amp; 8 &hellip;</p>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-db2dc319-1d01-5c41-97e6-bdfc4f9b9947 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"GO! Charts 2-4-21","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/finance/insurance_carriers/miscellaneous_insurance_carriers/laurel-highlands-insurance-group-llc/business_1139392152.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Laurel Highlands Insurance Group LLC"
                    class="img-responsive owl-lazy default"
                    width="233"
                    height="150"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/b2/db2dc319-1d01-5c41-97e6-bdfc4f9b9947/5ffc896f194c5.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/insurance_carriers/miscellaneous_insurance_carriers/laurel-highlands-insurance-group-llc/business_1139392152.html" class="tnt-asset-link">
        

        
            Laurel Highlands Insurance Group LLC</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            459 Connellsville St, Uniontown, PA 15401
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            724-437-2371
                            
                        </div>
                    </div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/LaurelHighlandsInsuranceGroup" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                    </div><div class="caption-text">
                        <p>Laurel Highlands Insurance Group is a premier Multi Line Insurance Agency dedicated to providing Fayette and surrounding County residents with Erie Insurance for Auto, Home, Business, and Life insurance. We are here to provide service that is "near perfect as humanly possible to every client&hellip;</p>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-f4ccf0da-e4f1-5f60-b3a0-9b33d53db541 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"GO! Charts 2-4-21","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/industry_manufacturing/storage_warehousing/medved-moving-and-storage-co/business_2936907559.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Medved Moving and Storage Co."
                    class="img-responsive owl-lazy default"
                    width="232"
                    height="75"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/f/4c/f4ccf0da-e4f1-5f60-b3a0-9b33d53db541/5c23f194a8599.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/industry_manufacturing/storage_warehousing/medved-moving-and-storage-co/business_2936907559.html" class="tnt-asset-link">
        

        
            Medved Moving and Storage Co.</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            1188 National Pike, Hopwood, PA 15445
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            724-438-2213
                            
                        </div>
                    </div><div class="caption-social">
                        
                    </div><div class="caption-text">
                        <p>Medved Moving and Storage Co.
Residential - Commercial - Industrial - Fine Arts - Pianos
Medved Moving and Storage is a full-service business providing quality&nbsp;moving&nbsp;and storage&nbsp;services to customers in Fayette County and the surrounding area. Since 1975, we have been providi&hellip;</p>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item">
                                    <div class="item-container">
                                        <div class="photo-container photo-ad ">
                                            <div class="gallery-ad"></div>
                                        </div>
                                    </div>
                                </div><div class="item photo-0a65d24f-58f0-57ae-b7fb-9de9af773d8c hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"GO! Charts 2-4-21","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/home_garden/builders_contractors/heating_air/bill-s-wood-stoves/business_2936907532.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bill's Wood Stoves"
                    class="img-responsive owl-lazy default"
                    width="350"
                    height="75"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/a6/0a65d24f-58f0-57ae-b7fb-9de9af773d8c/5c191e5d07ffd.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/home_garden/builders_contractors/heating_air/bill-s-wood-stoves/business_2936907532.html" class="tnt-asset-link">
        

        
            Bill's Wood Stoves</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            1188 National Pike, Hopwood, PA 15445
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            724-438-1510
                            
                        </div>
                    </div><div class="caption-social">
                        
                    </div><div class="caption-text">
                        <p>Wood and Coal Stoves and Furnaces
Gas and Pellet Heating Products
Dealer for Fire Chief, Buck, Napoleon and Breckwell
Advice - Sales - Installation</p>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-09f3c008-e1ef-58c1-8681-3fb741bef3a3 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"GO! Charts 2-4-21","url":"/entertainment/local/go-charts-2-4-21/article_c67d9afb-56d4-57b9-9357-993222adc2ec.html","uuid":"c67d9afb-56d4-57b9-9357-993222adc2ec","app":"editorial","metric":""}'  data-count="12"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/construction/pest_control_services/safeway-pest-control/business_2936900426.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Safeway Pest Control"
                    class="img-responsive owl-lazy default"
                    width="500"
                    height="500"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/9f/09f3c008-e1ef-58c1-8681-3fb741bef3a3/5ffc882c328f5.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/pest_control_services/safeway-pest-control/business_2936900426.html" class="tnt-asset-link">
        

        
            Safeway Pest Control</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            201 Brown Blvd, Uniontown, PA 15401
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            724-439-1408
                            
                        </div>
                    </div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/SafewayPest" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                    </div><div class="caption-text">
                        <p>SAFEWAY PEST CONTROL

Inspections
Free Estimates
Commercial &amp; Residential

Phone Numbers:
724-483-1423
724-547-4042
724-628-4748
724-439-1408</p>
                    </div>
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div><script>
                if (!document.getElementById('tnt-gallery-ad')) document.write('<div id="tnt-gallery-ad" data-position="fixed-big-ad-gallery" data-provider="dfp_premium" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
            </script>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-433398" class="tncms-block"><section id="block-433398" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-433398 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-543773" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/hsuniontown" data-widget-id="281097739524259840">Tweets by @hsuniontown</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div id="tncms-block-581062" class="tncms-block"><div id="UNI_Middle_300x600" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Middle_300x600'); });
</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-581058" class="tncms-block"><div id="UNI_Bottom_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Bottom_728x90'); });
</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-487635" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-487635" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-487635');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-433283" class="tncms-block"><section id="block-433283" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-433283 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/local/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/recent_videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-433284" class="tncms-block"><section id="block-433284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-433284 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/contact_us/advertising/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="http://www.heraldstandard.com/search/?t=article&amp;s=start_time&amp;q"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mobile-app"  href="/apps/"  tabindex="0">
                    <span class="nav-label">Mobile app</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://uniontown.newzware.com/ss70v2/uni/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-rewards"  href="https://www.heraldstandard.com/users//admin/clickitrewards/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber Rewards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-conditions"  href="/site/terms/"  tabindex="0">
                    <span class="nav-label">Terms & Conditions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy/"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact_us/"  tabindex="0">
                    <span class="nav-label">Contact us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-433289" class="tncms-block"><section id="block-433289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-433289 ">
        <div class="block-title-inner">
            <h4>
                
                Departments
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-newsroom"  href="/contact_us/newsroom/"  tabindex="0">
                    <span class="nav-label">Newsroom</span>
                </a></li><li>
                <a class="nav-link   tnt-section-circulation"  href="/contact_us/circulation/"  tabindex="0">
                    <span class="nav-label">Circulation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/contact_us/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classified"  href="/contact_us/advertising/"  tabindex="0">
                    <span class="nav-label">Classified</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greene-county-messenger"  href="http://greenecountymessenger.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Greene County Messenger</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://www.hot-ads.com/ad_form/index.cfm?SID=PA&amp;RGID=01000000000&amp;CID=59"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-our-ads"  href="/contact_us/our_ad_policy/"  tabindex="0">
                    <span class="nav-label">About Our Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/careers/"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-433299" class="tncms-block"><section id="block-433299" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-433299 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>heraldstandard.com</strong><br>
    8 East Church Street<br>
    Uniontown, Pennsylvania 15401
    <br>
    
        <strong>Phone:</strong> 724-439-7500<br>
        <strong>Email:</strong> <a href="mailto:hswebmaster@heraldstandard.com">hswebmaster@heraldstandard.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-433379" class="tncms-block"><section id="block-433379" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-433379" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-433379" aria-labelledby="site-search-button-433379" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-433379-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-433379-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-433379-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-433379').submit();
        return false;
    });

    $('#site-search-433379').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-433379 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-433379 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-433379-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
    </div>
    
<script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/live/global/resources/scripts/_site/jquery-ui-slide.js"></script>

<script>
jQuery(document).ready(function($){
$('.realestate-featuredw').appendTo('#collapseOne p');
$('.auto-featuredw').appendTo('#collapseTwo p');
$('.jobs-featuredw').appendTo('#collapseThree p');
$('.services-featuredw').appendTo('#collapseFour p');
$('.news-featuredw').appendTo('#collapseNewsOne p');
$('.sports-featuredw').appendTo('#collapseNewsTwo p');
$('.community-featuredw').appendTo('#collapseNewsThree p');
$('.opinion-featuredw').appendTo('#collapseNewsFour p');
$('.go-featuredw').appendTo('#collapseNewsFive p');
$('.business-featuredw').appendTo('#collapseNewsSix p');
});
</script>

<!-- Begin Dropdown jQuery for Subscription dropdown -->
<script type="text/javascript"> 
$( '#main-nav-right-nav_menu li #main-nav-right-nav_menu-child-1 li' ).replaceWith( '<li><div class="subscribedrop" style="width:300px; height:400px;"><a href="https://www.heraldstandard.com/subscribe/"><img src="libraries/flex/components/site/resources/images/subscribe/circ6WEB300x400.jpg" alt="Subscribe Today!  Use code: 6-WEB" /></a></div></li>' );
</script>


<script src="//os4m-d.openx.net/w/1.0/jstag?nc=9098-CAL_Bidder">// <![CDATA[
var googletag = googletag || {};
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl = 
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-5091818-4']);
  _gaq.push(['_setDomainName', 'heraldstandard.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here WB -->  



<script>

$(document).ready(function(){
$('.uuid-8f70937a-4adb-5cd2-bf72-44541cba4456 #main-page-container > article > div.business-tabs-default > ul > li:nth-child(3) > a').attr("role","button");
$('.uuid-8f70937a-4adb-5cd2-bf72-44541cba4456 #main-page-container > article > div.business-tabs-default > ul > li:nth-child(3) > a').removeAttr('data-toggle');
$('.uuid-8f70937a-4adb-5cd2-bf72-44541cba4456 #main-page-container > article > div.business-tabs-default > ul > li:nth-child(3) > a').attr("href","/calendar/washington_county_calendar/");

});
</script>
<script>
googletag.cmd.push(function() {
                setInterval(function(){googletag.pubads().refresh();}, 120000);
                });
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-433300" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-433300"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Herald-Standard</a>, 8 East Church Street Uniontown, Pennsylvania</small><small>&nbsp;| <a href="http://www.heraldstandard.com/site/terms/">Terms of Use</a></small><small>&nbsp;| <a href="http://www.heraldstandard.com/site/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c67d9afb-56d4-57b9-9357-993222adc2ec")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15031.add('act', dmpData);_cc15031.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.05a44765c5906de38713bebc544e9781.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc15031.add('act', dmpData);_cc15031.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15031.add('act', serviceData);_cc15031.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15031.add('act', dmpData);_cc15031.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>