
  








  
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldstandard.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="5026a182-f3a2-11eb-9943-2b0b7df4f5a7" />
<meta name="keywords" content="local_news" />
<meta name="news_keywords" content="local_news" />
<meta name="description" content="Officials continue to investigate a July 30 fatal motor vehicle accident that occurred along state Route 188 in Morgan Township." />
<meta name="author" content="For the Greene County Messenger" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldstandard.com/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/9fc2a2c6-5890-11e5-bdf5-47a82848b584.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Investigation continues in fatal crash" />
<meta property="og:description" content="Officials continue to investigate a July 30 fatal motor vehicle accident that occurred along state Route 188 in Morgan Township." />
<meta property="og:site_name" content="heraldstandard.com" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="144488978938796" />
<meta property="article:publisher" content="http://facebook.com/heraldstandard" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hsuniontown" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/live/global/resources/styles/site.css?_dc=1452177551"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/live/global/resources/styles/gcm.css?_dc=1466017103"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-433412 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-433412 .tn-user-screenname, #user-controls-433412 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-433412 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-433412 .dropdown-signup { font-size: 12px; } #user-controls-433412 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-433412 .large-user-avatar { margin-right: 10px; } #user-controls-433412 .large-user-controls { font-size: 12px; } #user-controls-433412 .logout-btn { cursor: pointer; } #user-controls-433412 .login-btn { color: #fff!important; } #block-433381 .search-spinner { position: absolute; } #block-433381 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-433381 { margin-bottom: 0; } #site-search-433381 .site-search-form { padding: 0; } #site-search-433381 #site-search-433381-btn { outline: none; } #site-search-433381 #site-search-433381-term { border: 0; box-shadow: none; } #site-search-433381 .site-search-form { box-shadow: none; } #tncms-block-464078 .tnt-prop-img { max-width: 374px; } #weather-433449 .list-unstyled { margin: 0; } #weather-433449 span { display: block; } #weather-433449 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-433449 .icon { position: relative; } #weather-433449 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-433449 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-433449 .cond { opacity: 0.7; } #weather-433449 .current-conditions { float: left; height: 48px; } #weather-433449 .dropdown-toggle { color: #333; display: block; } #weather-433449 .city-title { padding-top: 5px; } #weather-433449 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-433449 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-433449 .weather-expanded small { opacity: 0.5; } #weather-433449 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-433449 .zip-update { width: 75px; } #weather-433449 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-433449 .zip-update-link:hover { color: #777; } #block-433378 .search-spinner { position: absolute; } #block-433378 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-433378 { margin-bottom: 0; } #site-search-433378 .site-search-form { padding: 0; } #site-search-433378 #site-search-433378-btn { outline: none; } #site-search-433378 #site-search-433378-term { border: 0; box-shadow: none; } #site-search-433378 .site-search-form { box-shadow: none; } #tncms-block-477860 .tnt-prop-img { max-width: 300px; } .follow-links-468309 li { margin-right: 1px; padding: 0; } .follow-links-468309 li a, .follow-links-468309 li a:focus, .follow-links-468309 li a:active { ; background-color: #0f6502; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-468309 li a:hover { text-decoration: none; opacity: 1; } .follow-links-468309 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-468309 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-432460 .card.summary { border: 0; padding: 0; margin: 0; } #block-432460 .card-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } @media (min-width: 767px) { #block-432460 .card-grid-multi .card.business .card-body { background: #FFF; background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, #FFF 35%, #FFF 100%); background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,rgba(255,255,255,0)), color-stop(35%,#FFF), color-stop(100%,#FFF)); background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%, #FFF 35%, #FFF 100%); background: -o-linear-gradient(top, rgba(255,255,255,0) 0%, #FFF 35%, #FFF 100%); background: -ms-linear-gradient(top, rgba(255,255,255,0) 0%, #FFF 35%, #FFF 100%); background: linear-gradient(to bottom, rgba(255,255,255,0) 0%, #FFF 35%, #FFF 100%); } } #block-433379 .search-spinner { position: absolute; } #block-433379 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-433379 { margin-bottom: 0; } #site-search-433379 .site-search-form { padding: 0; } #site-search-433379 #site-search-433379-btn { outline: none; } #site-search-433379 #site-search-433379-term { border: 0; box-shadow: none; } #site-search-433379 .site-search-form { box-shadow: none; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/gcm\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"For the Greene County Messenger","keywords":"['']","flags":"['']","start_hour":"02","presentation":null,"id":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7","app":"editorial","ga_page":"\/gcm\/news\/local_news\/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":337},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-101974328-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15031/cc.js?ns=_cc15031" id="LOTCC_15031"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15031.add('tp', 'TNNW');
		_cc15031.add('act', ' User Login');
		_cc15031.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15031.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=15031/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 15031 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 24 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc15031.add('act', read_article);_cc15031.bcp();
    }, 12000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/ads/impressions.js?_dc=1628246114"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/ads/traffic.js?_dc=1628224512"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/ads/settings.js?_dc=1519925304"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local_news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/uniontown/heraldstandard/gcm/news/local_news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Investigation continues in fatal crash | Local News | heraldstandard.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldstandard.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/9fbf12dc-5890-11e5-bdf4-0bed0fb1bee3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Investigation continues in fatal crash | Local News | heraldstandard.com" href="http://www.heraldstandard.com/search/?f=rss&amp;t=article&amp;c=gcm/news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldstandard.com/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             
    
    
   <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112243319-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112243319-1');
</script> 
    
    	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>


        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/gcm/news/local_news';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }

                var full_url = '/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html';
                var artcile_path = '';
                if ( full_url.split("/").pop().substring(0,8) == 'article_' ) {
                    artcile_path = '/'+full_url.split("/").reverse()[1];
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);
                console.log("ArticleSection = " + artcile_path);



                googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','HSUP'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection',full_path); 	/* current lvl parent */
                        googletag.pubads().setTargeting('ArticleSection',artcile_path); 	/* pull the article name for targeting */
                });
	</script>

	<script type='text/javascript'>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</script>

        <script>
            /*AMAZON PUBLISHER SERVICES*/
            //load the apstag.js library
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
            //initialize the apstag.js library on the page to allow bidding
            apstag.init({
                pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
                adServer: 'googletag',
                simplerGPT: true
            });
        </script>
    
        <script>
            /*AMAZON PUBLISHER SERVICES*/
            googletag.cmd.push(function(){
                apstag.fetchBids({
                        timeout: 4000 },
                    function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
            });
        </script>
        
    
 <script>
    
    $(function() {
        var $allVideos = $("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
        $fluidEl = $("figure.ll");
        $allVideos.each(function() {
          $(this).closest("figure.ll span object")
            // jQuery .data does not work on object/embed elements
            .attr('data-aspectRatio', this.height / this.width)
            .removeAttr('height')
            .removeAttr('width');
        });
        $(window).resize(function() {
          var newWidth = $fluidEl.width();
          $allVideos.each(function() {
            var $el = $(this).closest("figure.ll span object");
            $el
                .width(newWidth)
                .height(newWidth * $el.attr('data-aspectRatio'));
          });
        }).resize();

        // This is a kludge to allow 3 different sized videos on the same page.
        var aspectRatio2 = $("figure#secondVideo span object").attr('height') / $("figure#secondVideo span object").attr('width');
        $("figure#secondVideo span object")
            .attr('data-aspectRatio',  aspectRatio2 )
            .removeAttr('height')
            .removeAttr('width') ;
        $(window).resize(function() {
          var newWidthb = $("figure#secondVideo").width();
          $("figure#secondVideo span object")
                .width(newWidthb)
                .height(newWidthb * $("figure#secondVideo span object").attr('data-aspectRatio'));
        }).resize();

        var aspectRatio3 = $("figure#thirdVideo span object").attr('height') / $("figure#thirdVideo span object").attr('width');
        $("figure#thirdVideo span object")
            .attr('data-aspectRatio', aspectRatio3 )
            .removeAttr('height')
            .removeAttr('width');
        $(window).resize(function() {
          var newWidthc = $("figure#thirdVideo ").width();
            $("figure#thirdVideo span object")
                .width(newWidthc)
                .height(newWidthc * $("figure#thirdVideo span object").attr('data-aspectRatio'));
        }).resize();

    });
</script>


<!-- WebTrends SmartSource Data Collector Tag v10.2.36 -->
<!-- Copyright (c) 2012 Webtrends Inc.  All rights reserved. -->
<!-- Tag Builder Version: 4.1.0.33 -->
<!-- Created: 2012.08.24 -->
<script>
window.webtrendsAsyncInit=function(){
    var dcs=new Webtrends.dcs().init({
        dcsid:"dcsd2nhi000000st56la8u7j6_5b5x",
        domain:"statse.webtrendslive.com",
        timezone:-5,
        i18n:true,
        adimpressions:true,
        adsparam:"WT.ac",
        offsite:true,
        download:true,
        downloadtypes:"xls,doc,pdf,txt,csv,zip,docx,xlsx,rar,gzip",
        metanames:"keywords",
        onsitedoms:"heraldstandard.com, www.heraldstandard.com",
        fpcdom:".heraldstandard.com",
        plugins:{
            hm:{src:"//s.webtrends.com/js/webtrends.hm.js"},
            facebook:{src:"//s.webtrends.com/js/webtrends.fb.js"},
            yt:{src:"//s.webtrends.com/js/webtrends.yt.js"},
            limelightVideo:{src:"libraries/flex/components/site/resources/scripts/_site/limelight_webtrends.js",beaconRate:30},
            flowPlayer:{src:"global/resources/scripts/_site/webtrends.fp.js?b",beaconRate:30, playerId: "[id^='bimvidplayer']"},
            authTrack:{src:"libraries/flex/components/site/resources/scripts/_site/authTrack_webtrends.js"},
            adBlockDetect:{src:"libraries/flex/components/site/resources/scripts/_site/webtrends.adBlockDetect.js"}
        }
        }).track();
 dcs.addSelector("div.paging-link A",{
    filter: function(d,o){
        var ele = o.element;
        if (!ele.getAttribute('data-direction')) { return true; }
        return false;
    },
        transform: function(d,o){
            var ele = o.element;
            if (ele.className && ~ele.getAttribute('data-direction').indexOf('left')){
                o.argsa.push("WT.z_click",'Previous Arrow');
            } else if (ele.className && ~ele.getAttribute('data-direction').indexOf('right')){
                o.argsa.push("WT.z_click",'Next Arrow');
            } else {
                o.argsa.push("WT.z_click",'unknown Arrow');
            }
            o.argsa.push('WT.dl',99);
        }
    });
};
(function(){
    var s=document.createElement("script"); s.async=true; s.src="libraries/flex/components/site/resources/scripts/webtrends/webtrends.min.js";    
    var s2=document.getElementsByTagName("script")[0]; s2.parentNode.insertBefore(s,s2);
}());
</script>
<script>
window.delvePlayerCallback = function(){};
window.limelightPlayerCallback = function(){};
</script>



<meta name="google-site-verification" content="YFSlWjq_d4h-iHAiq1_yu47nFtduwZy7RkqDwDcqxdU" />
<meta name="google-site-verification" content="CSmnF0gNHZUJb2i6CeX-KaflI6kMsRYaB6ktiD46NMk" />
<meta name="google-site-verification" content="B8g7peqDqWwdr1G4MtuemIaMF0zF92L0Ldrpb28vUyo" />
<meta name="google-site-verification" content="lBFsadIRQco6gl3ZMuYAi3QKYxNQftXrlwoTUQbxGUg" />

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18896648" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18896648&cv=2.0&cj=1" alt="." />
</noscript>
<!-- End comScore Tag -->

  <script>
$(document).ready(function(){
    /*
    #tntracking
    Customized by : wcline
    Date : 11/23/15
    CRM : 591743
    Description :  The user dashbaord macro override was failing so as a temporary fix jquery
    was used to change the href for the Managae Subscription link.
    */
    
    $('#collapse-subscription > a.list-group-item:contains("Manage subscriptions")').attr("href","https://uniontown.newzware.com/ss70v2/uni/common/template.jsp");
     $('#collapse-subscription > a.list-group-item:contains("Add a subscription")').attr("href"," https://uniontown.newzware.com/ss70v2/uni/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&fromtopnav=subscribe&source=TNDash");
    $('div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://uniontown.newzware.com/ss70v2/uni/common/template.jsp");
    
    $('a.btn-primary:contains("Add Service")').attr("href","https://uniontown.newzware.com/ss70v2/uni/common/template.jsp");
    
    });
    
    </script>

<!-- Begin Crazy Egg -->
<script type="text/javascript"> setTimeout(function(){var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0023/1297.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1); </script>
<!-- End Crazy Egg -->




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-5026a182-f3a2-11eb-9943-2b0b7df4f5a7  section-gcm section-news section-local-news type-article infinity-disabled" data-path="/gcm/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldstandard.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fgcm%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=For+the+Greene+County+Messenger&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=02&amp;tncms.asset.id=5026a182-f3a2-11eb-9943-2b0b7df4f5a7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fgcm%2Fnews%2Flocal_news%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=337&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-101974328-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.heraldstandard.com/tncms/subscription/services/?promoCode="  data-software-version="1.34.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.heraldstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fnews%2Flocal_news%2Finvestigation-continues-in-fatal-crash%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fnews%2Flocal_news%2Finvestigation-continues-in-fatal-crash%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fnews%2Flocal_news%2Finvestigation-continues-in-fatal-crash%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.heraldstandard.com/tncms/admin/editorial-asset/?edit=5026a182-f3a2-11eb-9943-2b0b7df4f5a7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-433412" class="tncms-block hidden-md hidden-lg"><div id="user-controls-433412" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fnews%2Flocal_news%2Finvestigation-continues-in-fatal-crash%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fnews%2Flocal_news%2Finvestigation-continues-in-fatal-crash%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldstandard.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-433412').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldstandard.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldstandard.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldstandard.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-433412').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldstandard.com/users/logout/" id="user-logout-form-433412"><input type="hidden" name="referer_url" value="https://www.heraldstandard.com/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/gcm/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gcm/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gcm/police_reports/"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gcm/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gcm/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gcm/county_calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/gcm/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gcm/sports/scholar_athlete_spotlight/"  class="nav-link tnt-section-scholar_athlete_spotlight">Scholar_athlete_spotlight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/gcm/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gcm/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gcm/opinion/guest_columnists/"  class="nav-link tnt-section-guest-columnists">Guest Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gcm/opinion/letters_to_the_editors/"  class="nav-link tnt-section-letters-to-the-editors">Letters to the Editors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gcm/opinion/natures_corner/"  class="nav-link tnt-section-natures-corner">Nature's Corner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gcm/opinion/samantha_karam/"  class="nav-link tnt-section-samantha-karam">Samantha Karam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gcm/greene_county_fair/"  class="nav-link tnt-section-greene-county-fair">Greene County Fair</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/gcm/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gcm/contact_us/"  class="nav-link tnt-section-contact_us">Contact_us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gcm/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/app/SubscriptionratesGCM.pdf"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.swcrealty.com/uniontown/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.heraldstandard.com/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-433381" class="tncms-block hidden-md hidden-lg"><section id="block-433381" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-433381" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-433381" aria-labelledby="site-search-button-433381" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-433381-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-433381-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-433381-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-433381').submit();
        return false;
    });

    $('#site-search-433381').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-433381 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-433381 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-433381-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div class="col-md-8">
                    <div id="tncms-region-option-topbar-left" class="tncms-region "><div id="tncms-block-581057" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x >= 992 ) {
		document.write('<div id="UNI_Top_728x90" style="text-align:center; margin-bottom:10px;">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("UNI_Top_728x90"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
	}	
</script></div></div>
                </div>
                <div class="col-md-4">
                    <div id="tncms-region-option-topbar-right" class="tncms-region "><div id="tncms-block-581060" class="tncms-block"><div id="UNI_Top_200x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Top_200x90'); });
</script>
</div></div></div>
                </div>


    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-464078" class="tncms-block"><section id="block-464078" class="block emphasis-h3   " ><div class="block"><a href="/gcm" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/b9b724e4-07f0-11e6-a248-2ff34154b657.jpg?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/b9b724e4-07f0-11e6-a248-2ff34154b657.jpg?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/b9b724e4-07f0-11e6-a248-2ff34154b657.jpg?resize=225%2C49 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/b9b724e4-07f0-11e6-a248-2ff34154b657.jpg?resize=300%2C65 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/b9b724e4-07f0-11e6-a248-2ff34154b657.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="374"
                height="81"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-492559" class="tncms-block hidden-xs hidden-sm"><div class="dater">
<p>Friday, August 6, 2021   7:03 AM</p>
</div></div><div id="tncms-block-433449" class="tncms-block"><div id="weather-433449" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15370" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="15370"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_433449" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Waynesburg, PA
                                
                                 <small>(15370)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 87F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Low 66F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 6, 2021 @ 6:54 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=15370"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-433378" class="tncms-block"><section id="block-433378" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-433378" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-433378" aria-labelledby="site-search-button-433378" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-433378-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-433378-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-433378-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-433378').submit();
        return false;
    });

    $('#site-search-433378').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-433378 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-433378 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-433378-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-520884" class="tncms-block visible-xs visible-sm visible-md visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.heraldstandard.com",
  secureDomain: "heraldstandard.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_popup","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-477860" class="tncms-block"><section id="block-477860" class="block emphasis-h3   " ><div class="block"><a href="/gcm" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0f15e5d2-37db-11e6-87cf-db6821d3a6d2.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0f15e5d2-37db-11e6-87cf-db6821d3a6d2.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0f15e5d2-37db-11e6-87cf-db6821d3a6d2.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0f15e5d2-37db-11e6-87cf-db6821d3a6d2.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="70"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="http://www.heraldstandard.com/subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gcm/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/gcm/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-reports"  href="/gcm/police_reports/"  tabindex="0">
                    <span class="nav-label">Police Reports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/gcm/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/gcm/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/gcm/county_calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gcm/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-scholar_athlete_spotlight"  href="/gcm/sports/scholar_athlete_spotlight/"  tabindex="0">
                    <span class="nav-label">Scholar_athlete_spotlight</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gcm/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/gcm/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columnists"  href="/gcm/opinion/guest_columnists/"  tabindex="0">
                    <span class="nav-label">Guest Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editors"  href="/gcm/opinion/letters_to_the_editors/"  tabindex="0">
                    <span class="nav-label">Letters to the Editors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-natures-corner"  href="/gcm/opinion/natures_corner/"  tabindex="0">
                    <span class="nav-label">Nature's Corner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-samantha-karam"  href="/gcm/opinion/samantha_karam/"  tabindex="0">
                    <span class="nav-label">Samantha Karam</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-greene-county-fair"  href="/gcm/greene_county_fair/"  tabindex="0">
                    <span class="nav-label">Greene County Fair</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gcm/about_us/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact_us"  href="/gcm/contact_us/"  tabindex="0">
                    <span class="nav-label">Contact_us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/gcm/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/app/SubscriptionratesGCM.pdf"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-homes"  href="http://www.swcrealty.com/uniontown/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "><div id="tncms-block-468309" class="tncms-block pull-right visible-lg visible-md"><div class="follow-links-468309 pull-right">
    
    <section id="block-468309" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Greene-County-Messenger-177444968953522/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gcmessenger" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldstandard.com",
  "sameAs" : ["https://www.facebook.com/Greene-County-Messenger-177444968953522/","https://twitter.com/gcmessenger"]
}
</script>
<div class="clearfix"></div></div></div>
                </div>
            </div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1039417" class="tncms-block"><script type="text/javascript">
window.top.infolinks_pid = 3245647;
var _icesc = top.document.createElement('script');
_icesc.type = 'text/javascript';
_icesc.src = '//resources.infolinks.com/js/infolinks_main.js';
window.top.document.body.appendChild(_icesc);
</script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5026a182-f3a2-11eb-9943-2b0b7df4f5a7" class="asset article-default"  data-url="https://www.heraldstandard.com/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Officials continue to investigate a July 30 fatal motor vehicle accident that occurred along state Route 188 in Morgan Township. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/9fc2a2c6-5890-11e5-bdf5-47a82848b584.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldstandard.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldstandard.com/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html" />
    <style>
                .asset-paging .direction {
                    color: #0f6502;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.heraldstandard.com\/tncms\/search\/mlt\/?origin=5026a182-f3a2-11eb-9943-2b0b7df4f5a7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5026a182-f3a2-11eb-9943-2b0b7df4f5a7" class="asset-paging">
                <div id="paging-prev-5026a182-f3a2-11eb-9943-2b0b7df4f5a7" class="paging-link prev offset"></div>
                <div id="paging-next-5026a182-f3a2-11eb-9943-2b0b7df4f5a7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Investigation continues in fatal crash
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">For the Greene County Messenger</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-06T02:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 6, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-06T02:00:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-06T02:00:00-04:00">
    <meta itemprop="datePublished" content="2021-08-06T02:00:00-04:00">
    <meta itemprop="dateModified" content="2021-08-06T02:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fnews%2Flocal_news%2Finvestigation-continues-in-fatal-crash%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Investigation%20continues%20in%20fatal%20crash&via=hsuniontown&url=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fnews%2Flocal_news%2Finvestigation-continues-in-fatal-crash%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldstandard.com/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldstandard.com/tncms/asset/editorial/5026a182-f3a2-11eb-9943-2b0b7df4f5a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Standard%5D%20Investigation%20continues%20in%20fatal%20crash&body=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fnews%2Flocal_news%2Finvestigation-continues-in-fatal-crash%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5026a182-f3a2-11eb-9943-2b0b7df4f5a7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fnews%2Flocal_news%2Finvestigation-continues-in-fatal-crash%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Investigation%20continues%20in%20fatal%20crash&via=hsuniontown&url=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fnews%2Flocal_news%2Finvestigation-continues-in-fatal-crash%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldstandard.com/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldstandard.com/tncms/asset/editorial/5026a182-f3a2-11eb-9943-2b0b7df4f5a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Standard%5D%20Investigation%20continues%20in%20fatal%20crash&body=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fnews%2Flocal_news%2Finvestigation-continues-in-fatal-crash%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5026a182-f3a2-11eb-9943-2b0b7df4f5a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5026a182-f3a2-11eb-9943-2b0b7df4f5a7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5026a182-f3a2-11eb-9943-2b0b7df4f5a7" class="save-list-5026a182-f3a2-11eb-9943-2b0b7df4f5a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5026a182-f3a2-11eb-9943-2b0b7df4f5a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Officials continue to investigate a July 30 fatal motor vehicle accident that occurred along state Route 188 in Morgan Township.</p></div><div class="subscriber-only"><p>Christin Whateley, 37, of Jefferson, was pronounced dead at 10:43 p.m. as a result of the accident, according to a news release from Greene County Coroner Gene Rush's office.</p></div><div class="subscriber-only"><p>The cause and manner of death are pending investigation, the release said.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>State police issued a release stating that the accident occurred at around 9:37 p.m., that two vehicles were involved in the crash, and that officers are continuing to investigate the incident.</p></div><div class="subscriber-only"><p>No additional information regarding the accident was made available by the Messenger’s press time.</p></div>  
<!--removes bottom instory ad-->
   
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fnews%2Flocal_news%2Finvestigation-continues-in-fatal-crash%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Investigation%20continues%20in%20fatal%20crash&via=hsuniontown&url=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fnews%2Flocal_news%2Finvestigation-continues-in-fatal-crash%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldstandard.com/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldstandard.com/tncms/asset/editorial/5026a182-f3a2-11eb-9943-2b0b7df4f5a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Standard%5D%20Investigation%20continues%20in%20fatal%20crash&body=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fnews%2Flocal_news%2Finvestigation-continues-in-fatal-crash%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5026a182-f3a2-11eb-9943-2b0b7df4f5a7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5026a182-f3a2-11eb-9943-2b0b7df4f5a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5026a182-f3a2-11eb-9943-2b0b7df4f5a7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5026a182-f3a2-11eb-9943-2b0b7df4f5a7" class="save-list-5026a182-f3a2-11eb-9943-2b0b7df4f5a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5026a182-f3a2-11eb-9943-2b0b7df4f5a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5026a182-f3a2-11eb-9943-2b0b7df4f5a7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/gcm/news/local_news/investigation-continues-in-fatal-crash/article_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5026a182-f3a2-11eb-9943-2b0b7df4f5a7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.heraldstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fnews%2Flocal_news%2Finvestigation-continues-in-fatal-crash%2Farticle_5026a182-f3a2-11eb-9943-2b0b7df4f5a7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-581063" class="tncms-block"><div id="UNI_Middle1_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Middle1_300x250'); });
</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-433398" class="tncms-block"><section id="block-433398" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-433398 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-432460" class="tncms-block classifieds-block"><section id="block-432460" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-432460 ">
        <div class="block-title-inner">
            <h3>
                
                Business Card Directory
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-432460" class="business-cards card-grid  card-slideshow  card-bg-color">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-11d8d3ad-2e84-52ef-bb95-c8b9b171f869" class="clearfix card business power  has-image" data-bizid="11d8d3ad-2e84-52ef-bb95-c8b9b171f869">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/repair/metal_repair/elizabeth-lawn-snow/business_1150183830.html" >
                    <div class="media-preview-11d8d3ad-2e84-52ef-bb95-c8b9b171f869 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Elizabeth Lawn &amp; Snow"
                            class="img-responsive lazyload logo default"
                            width="634"
                            height="159"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/1d/11d8d3ad-2e84-52ef-bb95-c8b9b171f869/5b228d574f1e3.image.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/1d/11d8d3ad-2e84-52ef-bb95-c8b9b171f869/5b228d574f1e3.image.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/1d/11d8d3ad-2e84-52ef-bb95-c8b9b171f869/5b228d574f1e3.image.jpg?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/1d/11d8d3ad-2e84-52ef-bb95-c8b9b171f869/5b228d574f1e3.image.jpg?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/1d/11d8d3ad-2e84-52ef-bb95-c8b9b171f869/5b228d574f1e3.image.jpg?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/1d/11d8d3ad-2e84-52ef-bb95-c8b9b171f869/5b228d574f1e3.image.jpg?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/1d/11d8d3ad-2e84-52ef-bb95-c8b9b171f869/5b228d574f1e3.image.jpg?resize=634%2C159 640w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/repair/metal_repair/elizabeth-lawn-snow/business_1150183830.html" class="tnt-asset-link">
        

        
            Elizabeth Lawn & Snow</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//11%20West%20Elm%20St%2BFairchance%2BPA%2B15436">
                                        11 West Elm St, Fairchance, PA 15436
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-564-7831
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-2e3d3f36-b902-5f25-aca5-6bfc3660ffaa" class="clearfix card business power  has-image" data-bizid="2e3d3f36-b902-5f25-aca5-6bfc3660ffaa">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/services_repair/electrical/murray-auto-electric-radio-communications/business_1140407602.html" >
                    <div class="media-preview-2e3d3f36-b902-5f25-aca5-6bfc3660ffaa media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Murray Auto Electric &amp; Radio Communications"
                            class="img-responsive lazyload logo default"
                            width="333"
                            height="79"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/e3/2e3d3f36-b902-5f25-aca5-6bfc3660ffaa/5b23e6aba24ee.image.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/e3/2e3d3f36-b902-5f25-aca5-6bfc3660ffaa/5b23e6aba24ee.image.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/e3/2e3d3f36-b902-5f25-aca5-6bfc3660ffaa/5b23e6aba24ee.image.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/e3/2e3d3f36-b902-5f25-aca5-6bfc3660ffaa/5b23e6aba24ee.image.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/e3/2e3d3f36-b902-5f25-aca5-6bfc3660ffaa/5b23e6aba24ee.image.png?resize=333%2C79 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/electrical/murray-auto-electric-radio-communications/business_1140407602.html" class="tnt-asset-link">
        

        
            Murray Auto Electric & Radio Communications</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//7240%20State%20Route%2022%2BGreensburg%2BPA%2B15601">
                                        7240 State Route 22, Greensburg, PA 15601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-668-2100
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Murray Auto Electric &amp; Radio Communications's website" href="https://www.murrayautoelectric.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-13832b63-1726-50e7-a792-011db5a1e404" class="clearfix card business power  has-image" data-bizid="13832b63-1726-50e7-a792-011db5a1e404">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/local_services/recreational_equipment_repair/arh-sport-shop-gun-show/business_1136321593.html" >
                    <div class="media-preview-13832b63-1726-50e7-a792-011db5a1e404 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ARH Sport Shop &amp; Gun Show"
                            class="img-responsive lazyload logo default"
                            width="716"
                            height="696"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/38/13832b63-1726-50e7-a792-011db5a1e404/5b22d4c417ccc.image.png?resize=150%2C146 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/38/13832b63-1726-50e7-a792-011db5a1e404/5b22d4c417ccc.image.png?resize=200%2C194 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/38/13832b63-1726-50e7-a792-011db5a1e404/5b22d4c417ccc.image.png?resize=225%2C219 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/38/13832b63-1726-50e7-a792-011db5a1e404/5b22d4c417ccc.image.png?resize=300%2C292 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/38/13832b63-1726-50e7-a792-011db5a1e404/5b22d4c417ccc.image.png?resize=400%2C389 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/38/13832b63-1726-50e7-a792-011db5a1e404/5b22d4c417ccc.image.png?resize=540%2C525 540w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/38/13832b63-1726-50e7-a792-011db5a1e404/5b22d4c417ccc.image.png?resize=640%2C622 640w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/38/13832b63-1726-50e7-a792-011db5a1e404/5b22d4c417ccc.image.png?resize=716%2C696 750w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/recreational_equipment_repair/arh-sport-shop-gun-show/business_1136321593.html" class="tnt-asset-link">
        

        
            ARH Sport Shop & Gun Show</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4174%20Route%2040%2BClaysville%2BPA%2B15323">
                                        4174 Route 40, Claysville, PA 15323
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-948-3571
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="ARH Sport Shop &amp; Gun Show's website" href="http://arhsportshop.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-8853b45e-d441-5bc3-acb3-d4bb05f695de" class="clearfix card business power  has-image" data-bizid="8853b45e-d441-5bc3-acb3-d4bb05f695de">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/services_repair/bodywork/rose-motors-inc/business_2936961819.html" >
                    <div class="media-preview-8853b45e-d441-5bc3-acb3-d4bb05f695de media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rose Motors Inc"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/8/85/8853b45e-d441-5bc3-acb3-d4bb05f695de/5ed905d413abd.image.jpg?resize=150%2C60 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/8/85/8853b45e-d441-5bc3-acb3-d4bb05f695de/5ed905d413abd.image.jpg?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/8/85/8853b45e-d441-5bc3-acb3-d4bb05f695de/5ed905d413abd.image.jpg?resize=225%2C90 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/8/85/8853b45e-d441-5bc3-acb3-d4bb05f695de/5ed905d413abd.image.jpg?resize=300%2C120 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/8/85/8853b45e-d441-5bc3-acb3-d4bb05f695de/5ed905d413abd.image.jpg?resize=400%2C160 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/8/85/8853b45e-d441-5bc3-acb3-d4bb05f695de/5ed905d413abd.image.jpg?resize=540%2C216 540w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/8/85/8853b45e-d441-5bc3-acb3-d4bb05f695de/5ed905d413abd.image.jpg?resize=640%2C256 640w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/8/85/8853b45e-d441-5bc3-acb3-d4bb05f695de/5ed905d413abd.image.jpg?resize=750%2C300 750w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/8/85/8853b45e-d441-5bc3-acb3-d4bb05f695de/5ed905d413abd.image.jpg?resize=990%2C396 990w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/8/85/8853b45e-d441-5bc3-acb3-d4bb05f695de/5ed905d413abd.image.jpg?resize=1035%2C414 1035w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/8/85/8853b45e-d441-5bc3-acb3-d4bb05f695de/5ed905d413abd.image.jpg?resize=1200%2C480 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/bodywork/rose-motors-inc/business_2936961819.html" class="tnt-asset-link">
        

        
            Rose Motors Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//42%20River%20Ave%2BMasontown%2BPA%2B15461">
                                        42 River Ave, Masontown, PA 15461
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-583-1944
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-67d6b3e2-0c64-5d47-ad87-01d1a08a135b" class="clearfix card business power  has-image" data-bizid="67d6b3e2-0c64-5d47-ad87-01d1a08a135b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/plumbing/chipps-residential-services/business_4000198814.html" >
                    <div class="media-preview-67d6b3e2-0c64-5d47-ad87-01d1a08a135b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chipps Residential Services"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/6/7d/67d6b3e2-0c64-5d47-ad87-01d1a08a135b/60c7bca9964e1.image.png?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/6/7d/67d6b3e2-0c64-5d47-ad87-01d1a08a135b/60c7bca9964e1.image.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/6/7d/67d6b3e2-0c64-5d47-ad87-01d1a08a135b/60c7bca9964e1.image.png?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/6/7d/67d6b3e2-0c64-5d47-ad87-01d1a08a135b/60c7bca9964e1.image.png?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/plumbing/chipps-residential-services/business_4000198814.html" class="tnt-asset-link">
        

        
            Chipps Residential Services</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//10%20Pringle%20Lane%2BFairchance%2BPA%2B15436">
                                        10 Pringle Lane, Fairchance, PA 15436
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-366-8046
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Chipps Residential Services's website" href="https://crsheating.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-99ad94f2-0ab4-57b4-8362-d23401d094a3" class="clearfix card business power  has-image" data-bizid="99ad94f2-0ab4-57b4-8362-d23401d094a3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/local_services/funeral_services_cemeteries/connellsville-memorials/business_2936964541.html" >
                    <div class="media-preview-99ad94f2-0ab4-57b4-8362-d23401d094a3 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Connellsville Memorials"
                            class="img-responsive lazyload logo default"
                            width="460"
                            height="460"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/9/9a/99ad94f2-0ab4-57b4-8362-d23401d094a3/60c8f6df0ca35.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/9/9a/99ad94f2-0ab4-57b4-8362-d23401d094a3/60c8f6df0ca35.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/9/9a/99ad94f2-0ab4-57b4-8362-d23401d094a3/60c8f6df0ca35.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/9/9a/99ad94f2-0ab4-57b4-8362-d23401d094a3/60c8f6df0ca35.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/9/9a/99ad94f2-0ab4-57b4-8362-d23401d094a3/60c8f6df0ca35.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/9/9a/99ad94f2-0ab4-57b4-8362-d23401d094a3/60c8f6df0ca35.image.jpg?resize=460%2C460 540w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/funeral_services_cemeteries/connellsville-memorials/business_2936964541.html" class="tnt-asset-link">
        

        
            Connellsville Memorials</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//809-B%20Blackstone%20Rd%20Route%20119%20South%2BConnellsville%2BPA%2B15425">
                                        809-B Blackstone Rd Route 119 South, Connellsville, PA 15425
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-628-9720
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Connellsville Memorials's website" href="https://connellsvillememorials.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-09291869-3be8-586d-a322-346e1f501563" class="clearfix card business power  has-image" data-bizid="09291869-3be8-586d-a322-346e1f501563">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/legal_services/lafayette-manor-inc/business_2936964544.html" >
                    <div class="media-preview-09291869-3be8-586d-a322-346e1f501563 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lafayette Manor Inc"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="138"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/92/09291869-3be8-586d-a322-346e1f501563/60c912c84aa69.image.png?resize=150%2C69 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/92/09291869-3be8-586d-a322-346e1f501563/60c912c84aa69.image.png?resize=200%2C92 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/92/09291869-3be8-586d-a322-346e1f501563/60c912c84aa69.image.png?resize=225%2C104 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/92/09291869-3be8-586d-a322-346e1f501563/60c912c84aa69.image.png?resize=300%2C138 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/legal_services/lafayette-manor-inc/business_2936964544.html" class="tnt-asset-link">
        

        
            Lafayette Manor Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//147%20Lafayette%20Manor%20Rd%2BUniontown%2BPA%2B15401">
                                        147 Lafayette Manor Rd, Uniontown, PA 15401
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-430-4848
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Lafayette Manor Inc's website" href="http://www.lafayettemanor.net" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-3c9e9691-456a-5404-8a49-3bf0fd817f38" class="clearfix card business power  has-image" data-bizid="3c9e9691-456a-5404-8a49-3bf0fd817f38">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/local_services/funeral_services_cemeteries/jefferson-memorials/business_1131983023.html" >
                    <div class="media-preview-3c9e9691-456a-5404-8a49-3bf0fd817f38 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jefferson Memorials"
                            class="img-responsive lazyload logo default"
                            width="666"
                            height="219"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/3/c9/3c9e9691-456a-5404-8a49-3bf0fd817f38/60c8f49de3a5a.image.jpg?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/3/c9/3c9e9691-456a-5404-8a49-3bf0fd817f38/60c8f49de3a5a.image.jpg?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/3/c9/3c9e9691-456a-5404-8a49-3bf0fd817f38/60c8f49de3a5a.image.jpg?resize=225%2C74 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/3/c9/3c9e9691-456a-5404-8a49-3bf0fd817f38/60c8f49de3a5a.image.jpg?resize=300%2C99 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/3/c9/3c9e9691-456a-5404-8a49-3bf0fd817f38/60c8f49de3a5a.image.jpg?resize=400%2C132 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/3/c9/3c9e9691-456a-5404-8a49-3bf0fd817f38/60c8f49de3a5a.image.jpg?resize=540%2C178 540w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/3/c9/3c9e9691-456a-5404-8a49-3bf0fd817f38/60c8f49de3a5a.image.jpg?resize=640%2C210 640w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/3/c9/3c9e9691-456a-5404-8a49-3bf0fd817f38/60c8f49de3a5a.image.jpg?resize=666%2C219 750w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/funeral_services_cemeteries/jefferson-memorials/business_1131983023.html" class="tnt-asset-link">
        

        
            Jefferson Memorials</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                A Division of Davis Monuments
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2886%20Morgantown%20Rd%2BSmithfield%2BPA%2B15478">
                                        2886 Morgantown Rd, Smithfield, PA 15478
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-564-2110
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Jefferson Memorials's website" href="http://www.jefferson-memorials.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-269862fd-3fc2-5c56-8555-012c718fd489" class="clearfix card business power  has-image" data-bizid="269862fd-3fc2-5c56-8555-012c718fd489">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/masonry_stone_products/howell-craft-inc/business_1139382393.html" >
                    <div class="media-preview-269862fd-3fc2-5c56-8555-012c718fd489 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Howell Craft Inc"
                            class="img-responsive lazyload logo default"
                            width="400"
                            height="110"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/69/269862fd-3fc2-5c56-8555-012c718fd489/576d85634a96b.image.jpg?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/69/269862fd-3fc2-5c56-8555-012c718fd489/576d85634a96b.image.jpg?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/69/269862fd-3fc2-5c56-8555-012c718fd489/576d85634a96b.image.jpg?resize=225%2C62 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/69/269862fd-3fc2-5c56-8555-012c718fd489/576d85634a96b.image.jpg?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/69/269862fd-3fc2-5c56-8555-012c718fd489/576d85634a96b.image.jpg?resize=400%2C110 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/masonry_stone_products/howell-craft-inc/business_1139382393.html" class="tnt-asset-link">
        

        
            Howell Craft Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//591%20Simpson%20Howell%20Rd%2BElizabeth%2BPA%2B15037">
                                        591 Simpson Howell Rd, Elizabeth, PA 15037
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    412-751-6861
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Howell Craft Inc's website" href="https://www.howellcraft.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-5a99a9fa-35db-59f5-9856-9237a8f5cf9f" class="clearfix card business power  has-image" data-bizid="5a99a9fa-35db-59f5-9856-9237a8f5cf9f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/home_garden/builders_contractors/residential_construction/hemminger-homes-inc/business_1144355696.html" >
                    <div class="media-preview-5a99a9fa-35db-59f5-9856-9237a8f5cf9f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hemminger Homes Inc"
                            class="img-responsive lazyload logo default"
                            width="200"
                            height="100"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/5/a9/5a99a9fa-35db-59f5-9856-9237a8f5cf9f/576d8980994c3.image.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/5/a9/5a99a9fa-35db-59f5-9856-9237a8f5cf9f/576d8980994c3.image.jpg?resize=200%2C100 200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/home_garden/builders_contractors/residential_construction/hemminger-homes-inc/business_1144355696.html" class="tnt-asset-link">
        

        
            Hemminger Homes Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1023%20Baer%20Ln%2BSomerset%2BPA%2B15501">
                                        1023 Baer Ln, Somerset, PA 15501
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    814-443-4855
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Hemminger Homes Inc's website" href="https://hemmingerhomes.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-9b6151a4-f30d-5da3-8aba-ae3194bf8354" class="clearfix card business power  has-image" data-bizid="9b6151a4-f30d-5da3-8aba-ae3194bf8354">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/cleaning_restoration/fay-west-glass-company/business_2936922833.html" >
                    <div class="media-preview-9b6151a4-f30d-5da3-8aba-ae3194bf8354 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fay-West Glass Company"
                            class="img-responsive lazyload logo default"
                            width="450"
                            height="102"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/9/b6/9b6151a4-f30d-5da3-8aba-ae3194bf8354/5d6e75665a5ac.image.jpg?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/9/b6/9b6151a4-f30d-5da3-8aba-ae3194bf8354/5d6e75665a5ac.image.jpg?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/9/b6/9b6151a4-f30d-5da3-8aba-ae3194bf8354/5d6e75665a5ac.image.jpg?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/9/b6/9b6151a4-f30d-5da3-8aba-ae3194bf8354/5d6e75665a5ac.image.jpg?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/9/b6/9b6151a4-f30d-5da3-8aba-ae3194bf8354/5d6e75665a5ac.image.jpg?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/9/b6/9b6151a4-f30d-5da3-8aba-ae3194bf8354/5d6e75665a5ac.image.jpg?resize=450%2C102 540w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/cleaning_restoration/fay-west-glass-company/business_2936922833.html" class="tnt-asset-link">
        

        
            Fay-West Glass Company</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//365%20S%20Mount%20Vernon%20Ave%2BUniontown%2BPA%2B15401">
                                        365 S Mount Vernon Ave, Uniontown, PA 15401
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-439-8600
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Fay-West Glass Company's website" href="https://fay-westglasscompany.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-0a719a6b-9c96-5cb2-a2d3-8bf16cd34897" class="clearfix card business power  has-image" data-bizid="0a719a6b-9c96-5cb2-a2d3-8bf16cd34897">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/shopping/uniforms/kurtz-monument-company/business_2936964543.html" >
                    <div class="media-preview-0a719a6b-9c96-5cb2-a2d3-8bf16cd34897 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kurtz Monument Company"
                            class="img-responsive lazyload logo default"
                            width="322"
                            height="322"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/a7/0a719a6b-9c96-5cb2-a2d3-8bf16cd34897/60c9109726049.image.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/a7/0a719a6b-9c96-5cb2-a2d3-8bf16cd34897/60c9109726049.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/a7/0a719a6b-9c96-5cb2-a2d3-8bf16cd34897/60c9109726049.image.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/a7/0a719a6b-9c96-5cb2-a2d3-8bf16cd34897/60c9109726049.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/a7/0a719a6b-9c96-5cb2-a2d3-8bf16cd34897/60c9109726049.image.png?resize=322%2C322 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/uniforms/kurtz-monument-company/business_2936964543.html" class="tnt-asset-link">
        

        
            Kurtz Monument Company</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//267%20E%20Maiden%20St%2BWashington%2BPA%2B15301">
                                        267 E Maiden St, Washington, PA 15301
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-225-3940
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Kurtz Monument Company's website" href="https://kurtzmonumentco.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-1eb0ed69-7f41-5a79-8986-4dbc3c66db5f" class="clearfix card business power  has-image" data-bizid="1eb0ed69-7f41-5a79-8986-4dbc3c66db5f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/dentists/other/dunbar-family-dental/business_2936964542.html" >
                    <div class="media-preview-1eb0ed69-7f41-5a79-8986-4dbc3c66db5f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dunbar Family Dental"
                            class="img-responsive lazyload logo default"
                            width="250"
                            height="115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/eb/1eb0ed69-7f41-5a79-8986-4dbc3c66db5f/60c902f6c6d47.image.jpg?resize=150%2C69 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/eb/1eb0ed69-7f41-5a79-8986-4dbc3c66db5f/60c902f6c6d47.image.jpg?resize=200%2C92 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/eb/1eb0ed69-7f41-5a79-8986-4dbc3c66db5f/60c902f6c6d47.image.jpg?resize=225%2C104 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/eb/1eb0ed69-7f41-5a79-8986-4dbc3c66db5f/60c902f6c6d47.image.jpg?resize=250%2C115 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/dentists/other/dunbar-family-dental/business_2936964542.html" class="tnt-asset-link">
        

        
            Dunbar Family Dental</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//43%20Connellsville%20St%2BDunbar%2BPA%2B15431">
                                        43 Connellsville St, Dunbar, PA 15431
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-277-0202
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-5510bc8a-aca2-5bb0-b893-1246b58f45d1" class="clearfix card business power  has-image" data-bizid="5510bc8a-aca2-5bb0-b893-1246b58f45d1">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/henry-stewart-audiology-inc/business_1104236739.html" >
                    <div class="media-preview-5510bc8a-aca2-5bb0-b893-1246b58f45d1 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Henry &amp; Stewart Audiology Inc"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/5/51/5510bc8a-aca2-5bb0-b893-1246b58f45d1/4ec6ac2568ca9.image.jpg" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/henry-stewart-audiology-inc/business_1104236739.html" class="tnt-asset-link">
        

        
            Henry & Stewart Audiology Inc</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Uniontown Carmichaels Connellsville
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//10%20Highland%20Park%20Dr%2BUniontown%2BPA%2B15401">
                                        10 Highland Park Dr, Uniontown, PA 15401
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-439-4380
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Henry &amp; Stewart Audiology Inc's website" href="http://www.henryandstewart.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-163f478d-b6b8-5f76-922c-43bc9f5a3b26" class="clearfix card business power  has-image" data-bizid="163f478d-b6b8-5f76-922c-43bc9f5a3b26">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/lawyers/other/higinbotham-law-offices/business_1118213921.html" >
                    <div class="media-preview-163f478d-b6b8-5f76-922c-43bc9f5a3b26 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Higinbotham Law Offices"
                            class="img-responsive lazyload logo default"
                            width="361"
                            height="98"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/63/163f478d-b6b8-5f76-922c-43bc9f5a3b26/5d0a48269246e.image.jpg?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/63/163f478d-b6b8-5f76-922c-43bc9f5a3b26/5d0a48269246e.image.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/63/163f478d-b6b8-5f76-922c-43bc9f5a3b26/5d0a48269246e.image.jpg?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/63/163f478d-b6b8-5f76-922c-43bc9f5a3b26/5d0a48269246e.image.jpg?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/63/163f478d-b6b8-5f76-922c-43bc9f5a3b26/5d0a48269246e.image.jpg?resize=361%2C98 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/lawyers/other/higinbotham-law-offices/business_1118213921.html" class="tnt-asset-link">
        

        
            Higinbotham Law Offices</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//45%20East%20Main%20Street%2BUniontown%2BPA%2B15401">
                                        45 East Main Street, Uniontown, PA 15401
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-437-2800
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Higinbotham Law Offices's website" href="https://higinbothamlaw.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-84e80041-7cac-55fe-b928-a9f6c1cab3ec" class="clearfix card business power  has-image" data-bizid="84e80041-7cac-55fe-b928-a9f6c1cab3ec">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/nurses/home_care/beechwood-court-at-lafayette-manor/business_2936964545.html" >
                    <div class="media-preview-84e80041-7cac-55fe-b928-a9f6c1cab3ec media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Beechwood Court At Lafayette Manor"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="138"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/8/4e/84e80041-7cac-55fe-b928-a9f6c1cab3ec/60ca4ead02030.image.png?resize=150%2C69 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/8/4e/84e80041-7cac-55fe-b928-a9f6c1cab3ec/60ca4ead02030.image.png?resize=200%2C92 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/8/4e/84e80041-7cac-55fe-b928-a9f6c1cab3ec/60ca4ead02030.image.png?resize=225%2C104 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/8/4e/84e80041-7cac-55fe-b928-a9f6c1cab3ec/60ca4ead02030.image.png?resize=300%2C138 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/nurses/home_care/beechwood-court-at-lafayette-manor/business_2936964545.html" class="tnt-asset-link">
        

        
            Beechwood Court At Lafayette Manor</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//145%20Lafayette%20Manor%20Rd%2BUniontown%2BPA%2B15401">
                                        145 Lafayette Manor Rd, Uniontown, PA 15401
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-434-6024
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Beechwood Court At Lafayette Manor's website" href="http://lafayettemanor.net/living-options/personal-care/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-c377743c-cb3d-5232-b11f-0c4c23acea55" class="clearfix card business power  has-image" data-bizid="c377743c-cb3d-5232-b11f-0c4c23acea55">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/pools_saunas_spas/outdoors-ltd-inc/business_2936923852.html" >
                    <div class="media-preview-c377743c-cb3d-5232-b11f-0c4c23acea55 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Outdoors Ltd Inc"
                            class="img-responsive lazyload logo default"
                            width="545"
                            height="221"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/c/37/c377743c-cb3d-5232-b11f-0c4c23acea55/5dcdc213e9489.image.jpg?resize=150%2C61 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/c/37/c377743c-cb3d-5232-b11f-0c4c23acea55/5dcdc213e9489.image.jpg?resize=200%2C81 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/c/37/c377743c-cb3d-5232-b11f-0c4c23acea55/5dcdc213e9489.image.jpg?resize=225%2C91 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/c/37/c377743c-cb3d-5232-b11f-0c4c23acea55/5dcdc213e9489.image.jpg?resize=300%2C122 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/c/37/c377743c-cb3d-5232-b11f-0c4c23acea55/5dcdc213e9489.image.jpg?resize=400%2C162 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/c/37/c377743c-cb3d-5232-b11f-0c4c23acea55/5dcdc213e9489.image.jpg?resize=540%2C219 540w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/c/37/c377743c-cb3d-5232-b11f-0c4c23acea55/5dcdc213e9489.image.jpg?resize=545%2C221 640w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/pools_saunas_spas/outdoors-ltd-inc/business_2936923852.html" class="tnt-asset-link">
        

        
            Outdoors Ltd Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//604%20Pittsburgh%20Rd%2BUniontown%2BPA%2B15401">
                                        604 Pittsburgh Rd, Uniontown, PA 15401
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-439-2525
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Outdoors Ltd Inc's website" href="http://outdoorsltd.net/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-d9a19db6-69c9-5072-8128-13fa8251ae44" class="clearfix card business power  has-image" data-bizid="d9a19db6-69c9-5072-8128-13fa8251ae44">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/nudo-s-hauling/business_4000198880.html" >
                    <div class="media-preview-d9a19db6-69c9-5072-8128-13fa8251ae44 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nudo's Hauling"
                            class="img-responsive lazyload logo default"
                            width="242"
                            height="104"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/9a/d9a19db6-69c9-5072-8128-13fa8251ae44/60ca60493de7b.image.jpg?resize=150%2C64 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/9a/d9a19db6-69c9-5072-8128-13fa8251ae44/60ca60493de7b.image.jpg?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/9a/d9a19db6-69c9-5072-8128-13fa8251ae44/60ca60493de7b.image.jpg?resize=225%2C97 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/9a/d9a19db6-69c9-5072-8128-13fa8251ae44/60ca60493de7b.image.jpg?resize=242%2C104 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/nudo-s-hauling/business_4000198880.html" class="tnt-asset-link">
        

        
            Nudo's Hauling</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//374%20Indian%20Crk%20Valley%20Rd%2BNormalville%2BPA%2B15469">
                                        374 Indian Crk Valley Rd, Normalville, PA 15469
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-455-8176
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-2d263397-4dcf-5e4f-bb94-d4b6e291ad0f" class="clearfix card business power  has-image" data-bizid="2d263397-4dcf-5e4f-bb94-d4b6e291ad0f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/penn-line-service-inc/business_2936907959.html" >
                    <div class="media-preview-2d263397-4dcf-5e4f-bb94-d4b6e291ad0f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Penn Line Service Inc"
                            class="img-responsive lazyload logo default"
                            width="286"
                            height="82"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/d2/2d263397-4dcf-5e4f-bb94-d4b6e291ad0f/5c4b6e52bcf0b.image.jpg?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/d2/2d263397-4dcf-5e4f-bb94-d4b6e291ad0f/5c4b6e52bcf0b.image.jpg?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/d2/2d263397-4dcf-5e4f-bb94-d4b6e291ad0f/5c4b6e52bcf0b.image.jpg?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/d2/2d263397-4dcf-5e4f-bb94-d4b6e291ad0f/5c4b6e52bcf0b.image.jpg?resize=286%2C82 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/penn-line-service-inc/business_2936907959.html" class="tnt-asset-link">
        

        
            Penn Line Service Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//300%20Scottdale%20Ave%2BScottdale%2BPA%2B15683">
                                        300 Scottdale Ave, Scottdale, PA 15683
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-887-9110
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Penn Line Service Inc's website" href="https://www.pennline.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-532ac1e9-5c8c-585b-bb0e-c44b76ca8374" class="clearfix card business power  has-image" data-bizid="532ac1e9-5c8c-585b-bb0e-c44b76ca8374">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/nurses/home_care/pento-homecare-agency/business_2936964422.html" >
                    <div class="media-preview-532ac1e9-5c8c-585b-bb0e-c44b76ca8374 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pento Homecare Agency"
                            class="img-responsive lazyload logo default"
                            width="245"
                            height="245"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/5/32/532ac1e9-5c8c-585b-bb0e-c44b76ca8374/60870eabcca88.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/5/32/532ac1e9-5c8c-585b-bb0e-c44b76ca8374/60870eabcca88.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/5/32/532ac1e9-5c8c-585b-bb0e-c44b76ca8374/60870eabcca88.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/5/32/532ac1e9-5c8c-585b-bb0e-c44b76ca8374/60870eabcca88.image.jpg?resize=245%2C245 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/nurses/home_care/pento-homecare-agency/business_2936964422.html" class="tnt-asset-link">
        

        
            Pento Homecare Agency</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//54-A%20Lebanon%20Ave%2BUniontown%2BPA%2B15401">
                                        54-A Lebanon Ave, Uniontown, PA 15401
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    1-724-322-1683
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Pento Homecare Agency's website" href="http://www.pentohomecareagency.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-dbde88f0-700e-562b-bfef-f094543fbf74" class="clearfix card business power  has-image" data-bizid="dbde88f0-700e-562b-bfef-f094543fbf74">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/advertising/miscellaneous/speedy-meedy-s-inc/business_2936902222.html" >
                    <div class="media-preview-dbde88f0-700e-562b-bfef-f094543fbf74 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Speedy Meedy's Inc"
                            class="img-responsive lazyload logo default"
                            width="741"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/bd/dbde88f0-700e-562b-bfef-f094543fbf74/5b23dc124cf57.image.jpg?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/bd/dbde88f0-700e-562b-bfef-f094543fbf74/5b23dc124cf57.image.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/bd/dbde88f0-700e-562b-bfef-f094543fbf74/5b23dc124cf57.image.jpg?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/bd/dbde88f0-700e-562b-bfef-f094543fbf74/5b23dc124cf57.image.jpg?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/bd/dbde88f0-700e-562b-bfef-f094543fbf74/5b23dc124cf57.image.jpg?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/bd/dbde88f0-700e-562b-bfef-f094543fbf74/5b23dc124cf57.image.jpg?resize=540%2C146 540w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/bd/dbde88f0-700e-562b-bfef-f094543fbf74/5b23dc124cf57.image.jpg?resize=640%2C173 640w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/bd/dbde88f0-700e-562b-bfef-f094543fbf74/5b23dc124cf57.image.jpg?resize=741%2C200 750w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/miscellaneous/speedy-meedy-s-inc/business_2936902222.html" class="tnt-asset-link">
        

        
            Speedy Meedy's Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1697%20University%20Dr%2BDunbar%2BPA%2B15431">
                                        1697 University Dr, Dunbar, PA 15431
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-626-1630
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Speedy Meedy's Inc's website" href="https://www.bp.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-3ecba8e1-aa3d-5557-9e4a-602a3118c094" class="clearfix card business power  has-image" data-bizid="3ecba8e1-aa3d-5557-9e4a-602a3118c094">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/services_repair/bodywork/wilson-tire-wheel/business_2936964421.html" >
                    <div class="media-preview-3ecba8e1-aa3d-5557-9e4a-602a3118c094 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wilson Tire &amp; Wheel"
                            class="img-responsive lazyload logo default"
                            width="174"
                            height="147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/3/ec/3ecba8e1-aa3d-5557-9e4a-602a3118c094/60870c1217e31.image.jpg?resize=150%2C127 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/3/ec/3ecba8e1-aa3d-5557-9e4a-602a3118c094/60870c1217e31.image.jpg?resize=174%2C147 200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/bodywork/wilson-tire-wheel/business_2936964421.html" class="tnt-asset-link">
        

        
            Wilson Tire & Wheel</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1095%20E%20Greene%20St%2BWaynesburg%2BPA%2B15370">
                                        1095 E Greene St, Waynesburg, PA 15370
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-627-5341
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-f9e63008-95f2-5a66-9672-1cbf8a4374b4" class="clearfix card business power  has-image" data-bizid="f9e63008-95f2-5a66-9672-1cbf8a4374b4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/tools_hardware/streets-store-ltd/business_4000198931.html" >
                    <div class="media-preview-f9e63008-95f2-5a66-9672-1cbf8a4374b4 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Streets STore, LTD"
                            class="img-responsive lazyload logo default"
                            width="773"
                            height="710"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/f/9e/f9e63008-95f2-5a66-9672-1cbf8a4374b4/60cca8ac24168.image.jpg?resize=150%2C138 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/f/9e/f9e63008-95f2-5a66-9672-1cbf8a4374b4/60cca8ac24168.image.jpg?resize=200%2C184 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/f/9e/f9e63008-95f2-5a66-9672-1cbf8a4374b4/60cca8ac24168.image.jpg?resize=225%2C207 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/f/9e/f9e63008-95f2-5a66-9672-1cbf8a4374b4/60cca8ac24168.image.jpg?resize=300%2C276 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/f/9e/f9e63008-95f2-5a66-9672-1cbf8a4374b4/60cca8ac24168.image.jpg?resize=400%2C367 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/f/9e/f9e63008-95f2-5a66-9672-1cbf8a4374b4/60cca8ac24168.image.jpg?resize=540%2C496 540w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/f/9e/f9e63008-95f2-5a66-9672-1cbf8a4374b4/60cca8ac24168.image.jpg?resize=640%2C588 640w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/f/9e/f9e63008-95f2-5a66-9672-1cbf8a4374b4/60cca8ac24168.image.jpg?resize=750%2C689 750w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/f/9e/f9e63008-95f2-5a66-9672-1cbf8a4374b4/60cca8ac24168.image.jpg?resize=773%2C710 990w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/tools_hardware/streets-store-ltd/business_4000198931.html" class="tnt-asset-link">
        

        
            Streets STore, LTD</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//22%20S%20Main%20St%2BMasontown%2BWV%2B26542">
                                        22 S Main St, Masontown, WV 26542
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    304-864-5231
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Streets STore, LTD's website" href="https://www.acehardware.com/store-details/02607" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-d77df89f-b1e6-5dba-a698-85a55753c058" class="clearfix card business power  has-image" data-bizid="d77df89f-b1e6-5dba-a698-85a55753c058">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/event_planning_services/convention_reception_facilities/uniontown-v-f-d-social-hall/business_4000066366.html" >
                    <div class="media-preview-d77df89f-b1e6-5dba-a698-85a55753c058 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Uniontown V.F.D. Social Hall"
                            class="img-responsive lazyload logo default"
                            width="850"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/77/d77df89f-b1e6-5dba-a698-85a55753c058/582b835bd553c.image.gif?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/77/d77df89f-b1e6-5dba-a698-85a55753c058/582b835bd553c.image.gif?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/77/d77df89f-b1e6-5dba-a698-85a55753c058/582b835bd553c.image.gif?resize=225%2C79 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/77/d77df89f-b1e6-5dba-a698-85a55753c058/582b835bd553c.image.gif?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/77/d77df89f-b1e6-5dba-a698-85a55753c058/582b835bd553c.image.gif?resize=400%2C141 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/77/d77df89f-b1e6-5dba-a698-85a55753c058/582b835bd553c.image.gif?resize=540%2C191 540w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/77/d77df89f-b1e6-5dba-a698-85a55753c058/582b835bd553c.image.gif?resize=640%2C226 640w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/77/d77df89f-b1e6-5dba-a698-85a55753c058/582b835bd553c.image.gif?resize=750%2C265 750w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/77/d77df89f-b1e6-5dba-a698-85a55753c058/582b835bd553c.image.gif?resize=850%2C300 990w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/event_planning_services/convention_reception_facilities/uniontown-v-f-d-social-hall/business_4000066366.html" class="tnt-asset-link">
        

        
            Uniontown V.F.D. Social Hall</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//58%20Dunbar%20St%2BUniontown%2BPA%2B15401">
                                        58 Dunbar St, Uniontown, PA 15401
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-438-6900
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Uniontown V.F.D. Social Hall's website" href="http://www.uniontownfirehall.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-e96e2952-8cb5-513f-9207-c47347095064" class="clearfix card business power  has-image" data-bizid="e96e2952-8cb5-513f-9207-c47347095064">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/cafes/the-tea-shoppe/business_4000066389.html" >
                    <div class="media-preview-e96e2952-8cb5-513f-9207-c47347095064 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Tea Shoppe"
                            class="img-responsive lazyload logo default"
                            width="952"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/e/96/e96e2952-8cb5-513f-9207-c47347095064/5b2181d34fc2e.image.jpg?resize=150%2C151 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/e/96/e96e2952-8cb5-513f-9207-c47347095064/5b2181d34fc2e.image.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/e/96/e96e2952-8cb5-513f-9207-c47347095064/5b2181d34fc2e.image.jpg?resize=225%2C227 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/e/96/e96e2952-8cb5-513f-9207-c47347095064/5b2181d34fc2e.image.jpg?resize=300%2C303 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/e/96/e96e2952-8cb5-513f-9207-c47347095064/5b2181d34fc2e.image.jpg?resize=400%2C403 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/e/96/e96e2952-8cb5-513f-9207-c47347095064/5b2181d34fc2e.image.jpg?resize=540%2C545 540w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/e/96/e96e2952-8cb5-513f-9207-c47347095064/5b2181d34fc2e.image.jpg?resize=640%2C645 640w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/e/96/e96e2952-8cb5-513f-9207-c47347095064/5b2181d34fc2e.image.jpg?resize=750%2C756 750w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/e/96/e96e2952-8cb5-513f-9207-c47347095064/5b2181d34fc2e.image.jpg?resize=952%2C960 990w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/cafes/the-tea-shoppe/business_4000066389.html" class="tnt-asset-link">
        

        
            The Tea Shoppe</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                At Seneca Center
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//709%20Beechurst%20Ave%2C%20Suite%2023%2BMorgantown%2BWV%2B26505">
                                        709 Beechurst Ave, Suite 23, Morgantown, WV 26505
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    304-413-0890
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Tea Shoppe's website" href="https://www.theteashoppewv.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-298b98b9-2ae6-5a9d-8059-a2275d85bdff" class="clearfix card business power  has-image" data-bizid="298b98b9-2ae6-5a9d-8059-a2275d85bdff">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/hospitals/uniontown-hospital/business_1103973924.html" >
                    <div class="media-preview-298b98b9-2ae6-5a9d-8059-a2275d85bdff media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Uniontown Hospital"
                            class="img-responsive lazyload logo default"
                            width="600"
                            height="158"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/98/298b98b9-2ae6-5a9d-8059-a2275d85bdff/6086e8b34659a.image.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/98/298b98b9-2ae6-5a9d-8059-a2275d85bdff/6086e8b34659a.image.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/98/298b98b9-2ae6-5a9d-8059-a2275d85bdff/6086e8b34659a.image.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/98/298b98b9-2ae6-5a9d-8059-a2275d85bdff/6086e8b34659a.image.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/98/298b98b9-2ae6-5a9d-8059-a2275d85bdff/6086e8b34659a.image.png?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/98/298b98b9-2ae6-5a9d-8059-a2275d85bdff/6086e8b34659a.image.png?resize=540%2C142 540w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/2/98/298b98b9-2ae6-5a9d-8059-a2275d85bdff/6086e8b34659a.image.png?resize=600%2C158 640w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/hospitals/uniontown-hospital/business_1103973924.html" class="tnt-asset-link">
        

        
            Uniontown Hospital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//500%20West%20Berkeley%20St%2BUniontown%2BPA%2B15401">
                                        500 West Berkeley St, Uniontown, PA 15401
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    724-430-5000
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Uniontown Hospital's website" href="https://www.uniontownhospital.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 26 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_432460 = $('#block-432460 .owl-carousel');

                card_carousel_432460.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_432460);
                    });
                

                card_carousel_432460.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // bind previous click
                $('#block-432460 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_432460.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_432460);
                });

                // bind next click
                $('#block-432460 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_432460.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_432460);
                });

                // bind dragged
                card_carousel_432460.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_432460);
                });

                // bind translated
                card_carousel_432460.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_432460);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-581062" class="tncms-block"><div id="UNI_Middle_300x600" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Middle_300x600'); });
</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-509992" class="tncms-block">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-581058" class="tncms-block"><div id="UNI_Bottom_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Bottom_728x90'); });
</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-433283" class="tncms-block"><section id="block-433283" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-433283 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/gcm/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/gcm/news/local_news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/gcm/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/gcm/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/gcm/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/gcm/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/gcm/contact_us/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/gcm/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-433284" class="tncms-block"><section id="block-433284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-433284 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-433289" class="tncms-block"><section id="block-433289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-433289 ">
        <div class="block-title-inner">
            <h4>
                
                Departments
                
            </h4>
        </div>
    </div></div></section></div></div>
        
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-476309" class="tncms-block"><section id="block-476309" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-476309 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>greenecountymessenger.com</strong><br>
    32 Church Street<br>
    Waynesburg, PA 15370
    <br>
    
        <strong>Phone:</strong> 724-852-2251<br>
        <strong>Email:</strong> <a href="mailto:info@greenecountymessenger.com">info@greenecountymessenger.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-433379" class="tncms-block"><section id="block-433379" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-433379" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-433379" aria-labelledby="site-search-button-433379" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-433379-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-433379-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-433379-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-433379').submit();
        return false;
    });

    $('#site-search-433379').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-433379 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-433379 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-433379-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
    </div>
    
<script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/live/global/resources/scripts/_site/jquery-ui-slide.js"></script>

<script>
jQuery(document).ready(function($){
$('.realestate-featuredw').appendTo('#collapseOne p');
$('.auto-featuredw').appendTo('#collapseTwo p');
$('.jobs-featuredw').appendTo('#collapseThree p');
$('.services-featuredw').appendTo('#collapseFour p');
$('.news-featuredw').appendTo('#collapseNewsOne p');
$('.sports-featuredw').appendTo('#collapseNewsTwo p');
$('.community-featuredw').appendTo('#collapseNewsThree p');
$('.opinion-featuredw').appendTo('#collapseNewsFour p');
$('.go-featuredw').appendTo('#collapseNewsFive p');
$('.business-featuredw').appendTo('#collapseNewsSix p');
});
</script>

<!-- Begin Dropdown jQuery for Subscription dropdown -->
<script type="text/javascript"> 
$( '#main-nav-right-nav_menu li #main-nav-right-nav_menu-child-1 li' ).replaceWith( '<li><div class="subscribedrop" style="width:300px; height:400px;"><a href="https://www.heraldstandard.com/subscribe/"><img src="libraries/flex/components/site/resources/images/subscribe/circ6WEB300x400.jpg" alt="Subscribe Today!  Use code: 6-WEB" /></a></div></li>' );
</script>


<script src="//os4m-d.openx.net/w/1.0/jstag?nc=9098-CAL_Bidder">// <![CDATA[
var googletag = googletag || {};
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl = 
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-5091818-4']);
  _gaq.push(['_setDomainName', 'heraldstandard.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<!-- code here WB --> 
<script>

$(document).ready(function(){
$('.uuid-8f70937a-4adb-5cd2-bf72-44541cba4456 #main-page-container > article > div.business-tabs-default > ul > li:nth-child(3) > a').attr("role","button");
$('.uuid-8f70937a-4adb-5cd2-bf72-44541cba4456 #main-page-container > article > div.business-tabs-default > ul > li:nth-child(3) > a').removeAttr('data-toggle');
$('.uuid-8f70937a-4adb-5cd2-bf72-44541cba4456 #main-page-container > article > div.business-tabs-default > ul > li:nth-child(3) > a').attr("href","/calendar/washington_county_calendar/");

});
</script>
<script>
googletag.cmd.push(function() {
                setInterval(function(){googletag.pubads().refresh();}, 120000);
                });
</script>


    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-433300" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-433300"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Herald-Standard</a>, 8 East Church Street Uniontown, Pennsylvania</small><small>&nbsp;| <a href="http://www.heraldstandard.com/site/terms/">Terms of Use</a></small><small>&nbsp;| <a href="http://www.heraldstandard.com/site/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5026a182-f3a2-11eb-9943-2b0b7df4f5a7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15031.add('act', dmpData);_cc15031.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["local_news"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_433449').click(function(e){
                                        $('#weather-433449 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15031.add('act', serviceData);_cc15031.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15031.add('act', dmpData);_cc15031.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>