    
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldstandard.com/content/tncms/live/" />
<meta name="keywords" content="billy deshields, ray robinson, jahmere richardson, isaiah melvin, bryan grady, keondre deshields, avery mcconville, lucas garber, richard bortz, uniontown area high school, waynesburg central high school, basketball" />
<meta name="news_keywords" content="billy deshields, ray robinson, jahmere richardson, isaiah melvin, bryan grady, keondre deshields, avery mcconville, lucas garber, richard bortz, uniontown area high school, waynesburg central high school, basketball" />
<meta name="description" content="Uniontown scored 20 or more points in each quarter Tuesday night for a 90-70 Section 3-AAAA road victory at Waynesburg Central." />
<meta name="author" content="For the Greene County Messenger" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldstandard.com/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/9fc2a2c6-5890-11e5-bdf5-47a82848b584.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Red Raiders cruise to 90-70 win at Waynesburg" />
<meta property="og:description" content="Uniontown scored 20 or more points in each quarter Tuesday night for a 90-70 Section 3-AAAA road victory at Waynesburg Central." />
<meta property="og:site_name" content="heraldstandard.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="144488978938796" />
<meta property="article:publisher" content="http://facebook.com/heraldstandard" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hsuniontown" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/live/global/resources/styles/site.css?_dc=1452177551"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/live/global/resources/styles/gcm.css?_dc=1466017103"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-433412 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-433412 .tn-user-screenname, #user-controls-433412 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-433412 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-433412 .dropdown-signup { font-size: 12px; } #user-controls-433412 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-433412 .large-user-avatar { margin-right: 10px; } #user-controls-433412 .large-user-controls { font-size: 12px; } #user-controls-433412 .logout-btn { cursor: pointer; } #user-controls-433412 .login-btn { color: #fff!important; } #block-433381 .search-spinner { position: absolute; } #block-433381 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-433381 { margin-bottom: 0; } #site-search-433381 .site-search-form { padding: 0; } #site-search-433381 #site-search-433381-btn { outline: none; } #site-search-433381 #site-search-433381-term { border: 0; box-shadow: none; } #site-search-433381 .site-search-form { box-shadow: none; } #tncms-block-464078 .tnt-prop-img { max-width: 374px; } #weather-433449 .list-unstyled { margin: 0; } #weather-433449 span { display: block; } #weather-433449 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-433449 .icon { position: relative; } #weather-433449 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-433449 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-433449 .cond { opacity: 0.7; } #weather-433449 .current-conditions { float: left; height: 48px; } #weather-433449 .dropdown-toggle { color: #333; display: block; } #weather-433449 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-433449 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-433449 .city-title { padding-top: 5px; } #weather-433449 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-433449 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-433449 .weather-expanded small { opacity: 0.5; } #weather-433449 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-433449 .zip-update { width: 75px; } #weather-433449 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-433449 .zip-update-link:hover { color: #777; } #block-433378 .search-spinner { position: absolute; } #block-433378 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-433378 { margin-bottom: 0; } #site-search-433378 .site-search-form { padding: 0; } #site-search-433378 #site-search-433378-btn { outline: none; } #site-search-433378 #site-search-433378-term { border: 0; box-shadow: none; } #site-search-433378 .site-search-form { box-shadow: none; } #tncms-block-477860 .tnt-prop-img { max-width: 300px; } .follow-links-468309 li { margin-right: 1px; padding: 0; } .follow-links-468309 li a, .follow-links-468309 li a:focus, .follow-links-468309 li a:active { ; background-color: #0f6502; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-468309 li a:hover { text-decoration: none; opacity: 1; } .follow-links-468309 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-468309 li a.tw:hover { color: #fff; background-color: #46C8F9; } #ad-487635 { min-height: 1px; min-width: 1px; } #block-433379 .search-spinner { position: absolute; } #block-433379 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-433379 { margin-bottom: 0; } #site-search-433379 .site-search-form { padding: 0; } #site-search-433379 #site-search-433379-btn { outline: none; } #site-search-433379 #site-search-433379-term { border: 0; box-shadow: none; } #site-search-433379 .site-search-form { box-shadow: none; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/gcm\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"For the Greene County Messenger"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":163},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-101974328-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/ads/impressions.js?_dc=1579098913"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/ads/traffic.js?_dc=1579066524"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/ads/settings.js?_dc=1519925304"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["billy deshields","ray robinson","jahmere richardson","isaiah melvin","bryan grady","keondre deshields","avery mcconville","lucas garber","richard bortz","uniontown area high school"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/uniontown/heraldstandard/gcm/sports';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/9098/uniontown/heraldstandard/gcm/sports';
            
                gptAdSlots['ad-487635'] = googletag.defineSlot(adUnit, [1,1], 'ad-487635').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-487635'].setTargeting('pos', ['kixer']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Red Raiders cruise to 90-70 win at Waynesburg | Sports | heraldstandard.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldstandard.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/9fbf12dc-5890-11e5-bdf4-0bed0fb1bee3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Red Raiders cruise to 90-70 win at Waynesburg | Sports | heraldstandard.com" href="http://www.heraldstandard.com/search/?f=rss&amp;t=article&amp;c=gcm/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldstandard.com/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             
    
    
   <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112243319-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112243319-1');
</script> 
    
    	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>


        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/gcm/sports';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','HSUP'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection',full_path); 	/* current lvl parent */
		});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [728, 90]).
                        addSize([320, 0], [[320, 50]]). //mobile
			addSize([0, 0], [320, 50]).
			build();

			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([960, 200], [960, 250]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 200], [300, 250], [1, 1]]). //mobile
			addSize([0, 0], []).
			build();
			

			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				/*console.log(event.slot.getAdUnitPath() + ' - position is blank?: ' + event.isEmpty + ' - lineItemID: ' + event.lineItemId + ' - creativeId: ' + event.creativeId + ' - campaignId: ' + event.campaignId);*/
                                var ad_position = event.slot.getAdUnitPath().split("/");
                                var ad_position = ad_position[ad_position.length-1];
 				if (event.isEmpty) {
                                    document.getElementById(ad_position).style.display = 'none';
				}
			});


			googletag.defineSlot('/1032081/UNI_Top_728x90', [728, 90], 'UNI_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/UNI_Bottom_728x90', [728, 90], 'UNI_Bottom_728x90').addService(googletag.pubads()).
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/UNI_Top_200x90', [200, 90], 'UNI_Top_200x90').addService(googletag.pubads());
                        /* ensure brand builder is only on the homepage OR the GCM homepage */
			if ( root_path == '/homepage' || root_path == '/gcm' ) {
                            googletag.defineSlot('/1032081/UNI_BrandBuilder_200x200', [200, 200], 'UNI_BrandBuilder_200x200').addService(googletag.pubads());
                        }
			googletag.defineSlot('/1032081/UNI_Middle_300x600', [300, 600], 'UNI_Middle_300x600').addService(googletag.pubads());
			googletag.defineSlot('/1032081/UNI_Middle1_300x250', [300, 250], 'UNI_Middle1_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/UNI_Middle2_300x250', [300, 250], 'UNI_Middle2_300x250').addService(googletag.pubads());
                        /* ensure these positions only get called on the Fantasy Football page */
                        if ( full_path == '/sports/fantasyfootball' ) {
                            googletag.defineSlot('/1032081/UNI_Middle3_300x250', [300, 250], 'UNI_Middle3_300x250').addService(googletag.pubads());
                            googletag.defineSlot('/1032081/UNI_Middle4_300x250', [300, 250], 'UNI_Middle4_300x250').addService(googletag.pubads());
                            googletag.defineSlot('/1032081/UNI_Middle5_300x250', [300, 250], 'UNI_Middle5_300x250').addService(googletag.pubads());
                            googletag.defineSlot('/1032081/UNI_Middle6_300x250', [300, 250], 'UNI_Middle6_300x250').addService(googletag.pubads());
                            googletag.defineSlot('/1032081/UNI_Middle7_300x250', [300, 250], 'UNI_Middle7_300x250').addService(googletag.pubads());
                            //googletag.defineSlot('/1032081/UNI_Middle8_300x250', [300, 250], 'UNI_Middle8_300x250').addService(googletag.pubads());
                            //googletag.defineSlot('/1032081/UNI_Middle9_300x250', [300, 250], 'UNI_Middle9_300x250').addService(googletag.pubads());
                            //googletag.defineSlot('/1032081/UNI_Middle10_300x250', [300, 250], 'UNI_Middle10_300x250').addService(googletag.pubads());
                            //googletag.defineSlot('/1032081/UNI_Middle11_300x250', [300, 250], 'UNI_Middle11_300x250').addService(googletag.pubads());
                            //googletag.defineSlot('/1032081/UNI_Middle12_300x250', [300, 250], 'UNI_Middle12_300x250').addService(googletag.pubads());
                        }
			googletag.pubads().enableSingleRequest();
                        googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});
	</script>

        <script>
            /*AMAZON PUBLISHER SERVICES*/
            //load the apstag.js library
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
            //initialize the apstag.js library on the page to allow bidding
            apstag.init({
                pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
                adServer: 'googletag',
                simplerGPT: true
            });
        </script>
    
        <script>
            /*AMAZON PUBLISHER SERVICES*/
            googletag.cmd.push(function(){
                apstag.fetchBids({
                        timeout: 4000 },
                    function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
            });
        </script>
        
    
 <script>
    
    $(function() {
        var $allVideos = $("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
        $fluidEl = $("figure.ll");
        $allVideos.each(function() {
          $(this).closest("figure.ll span object")
            // jQuery .data does not work on object/embed elements
            .attr('data-aspectRatio', this.height / this.width)
            .removeAttr('height')
            .removeAttr('width');
        });
        $(window).resize(function() {
          var newWidth = $fluidEl.width();
          $allVideos.each(function() {
            var $el = $(this).closest("figure.ll span object");
            $el
                .width(newWidth)
                .height(newWidth * $el.attr('data-aspectRatio'));
          });
        }).resize();

        // This is a kludge to allow 3 different sized videos on the same page.
        var aspectRatio2 = $("figure#secondVideo span object").attr('height') / $("figure#secondVideo span object").attr('width');
        $("figure#secondVideo span object")
            .attr('data-aspectRatio',  aspectRatio2 )
            .removeAttr('height')
            .removeAttr('width') ;
        $(window).resize(function() {
          var newWidthb = $("figure#secondVideo").width();
          $("figure#secondVideo span object")
                .width(newWidthb)
                .height(newWidthb * $("figure#secondVideo span object").attr('data-aspectRatio'));
        }).resize();

        var aspectRatio3 = $("figure#thirdVideo span object").attr('height') / $("figure#thirdVideo span object").attr('width');
        $("figure#thirdVideo span object")
            .attr('data-aspectRatio', aspectRatio3 )
            .removeAttr('height')
            .removeAttr('width');
        $(window).resize(function() {
          var newWidthc = $("figure#thirdVideo ").width();
            $("figure#thirdVideo span object")
                .width(newWidthc)
                .height(newWidthc * $("figure#thirdVideo span object").attr('data-aspectRatio'));
        }).resize();

    });
</script>


<!-- WebTrends SmartSource Data Collector Tag v10.2.36 -->
<!-- Copyright (c) 2012 Webtrends Inc.  All rights reserved. -->
<!-- Tag Builder Version: 4.1.0.33 -->
<!-- Created: 2012.08.24 -->
<script>
window.webtrendsAsyncInit=function(){
    var dcs=new Webtrends.dcs().init({
        dcsid:"dcsd2nhi000000st56la8u7j6_5b5x",
        domain:"statse.webtrendslive.com",
        timezone:-5,
        i18n:true,
        adimpressions:true,
        adsparam:"WT.ac",
        offsite:true,
        download:true,
        downloadtypes:"xls,doc,pdf,txt,csv,zip,docx,xlsx,rar,gzip",
        metanames:"keywords",
        onsitedoms:"heraldstandard.com, www.heraldstandard.com",
        fpcdom:".heraldstandard.com",
        plugins:{
            hm:{src:"//s.webtrends.com/js/webtrends.hm.js"},
            facebook:{src:"//s.webtrends.com/js/webtrends.fb.js"},
            yt:{src:"//s.webtrends.com/js/webtrends.yt.js"},
            limelightVideo:{src:"libraries/flex/components/site/resources/scripts/_site/limelight_webtrends.js",beaconRate:30},
            flowPlayer:{src:"global/resources/scripts/_site/webtrends.fp.js?b",beaconRate:30, playerId: "[id^='bimvidplayer']"},
            authTrack:{src:"libraries/flex/components/site/resources/scripts/_site/authTrack_webtrends.js"},
            adBlockDetect:{src:"libraries/flex/components/site/resources/scripts/_site/webtrends.adBlockDetect.js"}
        }
        }).track();
 dcs.addSelector("div.paging-link A",{
    filter: function(d,o){
        var ele = o.element;
        if (!ele.getAttribute('data-direction')) { return true; }
        return false;
    },
        transform: function(d,o){
            var ele = o.element;
            if (ele.className && ~ele.getAttribute('data-direction').indexOf('left')){
                o.argsa.push("WT.z_click",'Previous Arrow');
            } else if (ele.className && ~ele.getAttribute('data-direction').indexOf('right')){
                o.argsa.push("WT.z_click",'Next Arrow');
            } else {
                o.argsa.push("WT.z_click",'unknown Arrow');
            }
            o.argsa.push('WT.dl',99);
        }
    });
};
(function(){
    var s=document.createElement("script"); s.async=true; s.src="libraries/flex/components/site/resources/scripts/webtrends/webtrends.min.js";    
    var s2=document.getElementsByTagName("script")[0]; s2.parentNode.insertBefore(s,s2);
}());
</script>
<script>
window.delvePlayerCallback = function(){};
window.limelightPlayerCallback = function(){};
</script>



<meta name="google-site-verification" content="YFSlWjq_d4h-iHAiq1_yu47nFtduwZy7RkqDwDcqxdU" />
<meta name="google-site-verification" content="CSmnF0gNHZUJb2i6CeX-KaflI6kMsRYaB6ktiD46NMk" />
<meta name="google-site-verification" content="B8g7peqDqWwdr1G4MtuemIaMF0zF92L0Ldrpb28vUyo" />
<meta name="google-site-verification" content="lBFsadIRQco6gl3ZMuYAi3QKYxNQftXrlwoTUQbxGUg" />

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18896648" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18896648&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

  <script>
$(document).ready(function(){
    /*
    #tntracking
    Customized by : wcline
    Date : 11/23/15
    CRM : 591743
    Description :  The user dashbaord macro override was failing so as a temporary fix jquery
    was used to change the href for the Managae Subscription link.
    */
    
    $('#collapse-subscription > a.list-group-item:contains("Manage subscriptions")').attr("href","https://uniontown.newzware.com/ss70v2/uni/common/template.jsp");
     $('#collapse-subscription > a.list-group-item:contains("Add a subscription")').attr("href"," https://uniontown.newzware.com/ss70v2/uni/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&fromtopnav=subscribe&source=TNDash");
    $('div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://uniontown.newzware.com/ss70v2/uni/common/template.jsp");
    
    $('a.btn-primary:contains("Add Service")').attr("href","https://uniontown.newzware.com/ss70v2/uni/common/template.jsp");
    
    });
    
    </script>

<!-- Begin Crazy Egg -->
<script type="text/javascript"> setTimeout(function(){var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0023/1297.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1); </script>
<!-- End Crazy Egg -->




        </head>
        <body class="app-editorial blox-asset uuid-022219ec-374e-11ea-91d6-b7af1efb9181 section-gcmsection-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldstandard.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fgcm%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=For+the+Greene+County+Messenger&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=163&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-101974328-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-022219ec-374e-11ea-91d6-b7af1efb9181" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.heraldstandard.com/users/admin/contribute/article/?assetid=022219ec-374e-11ea-91d6-b7af1efb9181&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.heraldstandard.com/users/admin/contribute/article/?from_section=/gcm/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-433412" class="tncms-block hidden-md hidden-lg"><div id="user-controls-433412" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fsports%2Fred-raiders-cruise-to---win-at-waynesburg%2Farticle_022219ec-374e-11ea-91d6-b7af1efb9181.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldstandard.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-433412').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldstandard.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldstandard.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldstandard.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-433412').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldstandard.com/users/logout/" id="user-logout-form-433412"><input type="hidden" name="referer_url" value="https://www.heraldstandard.com/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gcm/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/gcm/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/gcm/police_reports/"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a href="/gcm/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gcm/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gcm/county_calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gcm/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/gcm/sports/scholar_athlete_spotlight/"  class="nav-link tnt-section-scholar_athlete_spotlight">Scholar_athlete_spotlight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gcm/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/gcm/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/gcm/opinion/guest_columnists/"  class="nav-link tnt-section-guest-columnists">Guest Columnists</a>
                                </li><li>
                                    <a href="/gcm/opinion/letters_to_the_editors/"  class="nav-link tnt-section-letters-to-the-editors">Letters to the Editors</a>
                                </li><li>
                                    <a href="/gcm/opinion/natures_corner/"  class="nav-link tnt-section-natures-corner">Nature's Corner</a>
                                </li><li>
                                    <a href="/gcm/opinion/samantha_karam/"  class="nav-link tnt-section-samantha-karam">Samantha Karam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gcm/greene_county_fair/"  class="nav-link tnt-section-greene-county-fair">Greene County Fair</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gcm/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/gcm/contact_us/"  class="nav-link tnt-section-contact_us">Contact_us</a>
                                </li><li>
                                    <a href="/gcm/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/app/SubscriptionratesGCM.pdf"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.swcrealty.com/uniontown/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.heraldstandard.com/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-433381" class="tncms-block hidden-md hidden-lg"><section id="block-433381" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-433381" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-433381" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-433381-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-433381-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-433381-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-433381').submit();
        return false;
    });

    $('#site-search-433381').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-433381 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-433381 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-433381-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div class="col-md-8">
                    <div id="tncms-region-option-topbar-left" class="tncms-region "><div id="tncms-block-581057" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x >= 992 ) {
		document.write('<div id="UNI_Top_728x90" style="text-align:center; margin-bottom:10px;">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("UNI_Top_728x90"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
	}	
</script></div></div>
                </div>
                <div class="col-md-4">
                    <div id="tncms-region-option-topbar-right" class="tncms-region "><div id="tncms-block-581060" class="tncms-block"><div id="UNI_Top_200x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Top_200x90'); });
</script>
</div></div></div>
                </div>


    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-464078" class="tncms-block"><section id="block-464078" class="block emphasis-h3   " ><div class="block"><a href="/gcm" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/b9b724e4-07f0-11e6-a248-2ff34154b657.jpg?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/b9b724e4-07f0-11e6-a248-2ff34154b657.jpg?resize=300%2C65 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/b9b724e4-07f0-11e6-a248-2ff34154b657.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-492559" class="tncms-block hidden-xs hidden-sm"><div class="dater">
<p>Wednesday, January 15, 2020   10:01 AM</p>
</div></div><div id="tncms-block-433449" class="tncms-block"><div id="weather-433449" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15370" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">40&deg;</span>
                    
                        <span class="cond">Fog <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="15370"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-433449 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Waynesburg, PA
                                
                                 <small>(15370)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Areas of patchy fog early. Foggy this morning followed by occasional showers during the afternoon. High 57F. Winds light and variable. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness with occasional rain showers. Low 36F. Winds W at 10 to 15 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 15, 2020 @ 9:49 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=15370"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-433378" class="tncms-block"><section id="block-433378" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-433378" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-433378" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-433378-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-433378-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-433378-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-433378').submit();
        return false;
    });

    $('#site-search-433378').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-433378 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-433378 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-433378-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-520884" class="tncms-block visible-xs visible-sm visible-md visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.heraldstandard.com",
  secureDomain: "www.heraldstandard.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_popup","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-477860" class="tncms-block"><section id="block-477860" class="block emphasis-h3   " ><div class="block"><a href="/gcm" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0f15e5d2-37db-11e6-87cf-db6821d3a6d2.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0f15e5d2-37db-11e6-87cf-db6821d3a6d2.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.heraldstandard.com/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gcm/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/gcm/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-reports"  href="/gcm/police_reports/" >
                    <span class="nav-label">Police Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/gcm/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/gcm/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/gcm/county_calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gcm/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-scholar_athlete_spotlight"  href="/gcm/sports/scholar_athlete_spotlight/" >
                    <span class="nav-label">Scholar_athlete_spotlight</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gcm/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/gcm/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columnists"  href="/gcm/opinion/guest_columnists/" >
                    <span class="nav-label">Guest Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editors"  href="/gcm/opinion/letters_to_the_editors/" >
                    <span class="nav-label">Letters to the Editors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-natures-corner"  href="/gcm/opinion/natures_corner/" >
                    <span class="nav-label">Nature's Corner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-samantha-karam"  href="/gcm/opinion/samantha_karam/" >
                    <span class="nav-label">Samantha Karam</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-greene-county-fair"  href="/gcm/greene_county_fair/" >
                    <span class="nav-label">Greene County Fair</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gcm/about_us/" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact_us"  href="/gcm/contact_us/" >
                    <span class="nav-label">Contact_us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/gcm/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/app/SubscriptionratesGCM.pdf" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.swcrealty.com/uniontown/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "><div id="tncms-block-468309" class="tncms-block pull-right visible-lg visible-md"><div class="follow-links-468309 pull-right">
    
    <section id="block-468309" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Greene-County-Messenger-177444968953522/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gcmessenger" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldstandard.com",
  "sameAs" : ["https://www.facebook.com/Greene-County-Messenger-177444968953522/","https://twitter.com/gcmessenger"]
}
</script>
<div class="clearfix"></div></div></div>
                </div>
            </div>

        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-022219ec-374e-11ea-91d6-b7af1efb9181" class="asset article-default"  data-url="https://www.heraldstandard.com/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/9fc2a2c6-5890-11e5-bdf5-47a82848b584.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldstandard.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldstandard.com/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html" />
    <style>
                .asset-paging .direction {
                    color: #0f6502;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.heraldstandard.com\/tncms\/search\/mlt\/?origin=022219ec-374e-11ea-91d6-b7af1efb9181&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-022219ec-374e-11ea-91d6-b7af1efb9181" class="asset-paging">
                <div id="paging-prev-022219ec-374e-11ea-91d6-b7af1efb9181" class="paging-link prev offset"></div>
                <div id="paging-next-022219ec-374e-11ea-91d6-b7af1efb9181" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Red Raiders cruise to 90-70 win at Waynesburg
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">For the Greene County Messenger</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-14T23:15:00-05:00" class="tnt-date asset-date text-muted">
            Jan 14, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-14T23:15:00-05:00" class="tnt-date asset-date text-muted">
            Jan 14, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-15T01:27:25-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-14T23:15:00-05:00">
    <meta itemprop="datePublished" content="2020-01-14T23:15:00-05:00">
    <meta itemprop="dateModified" content="2020-01-14T20:27:25-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fsports%2Fred-raiders-cruise-to---win-at-waynesburg%2Farticle_022219ec-374e-11ea-91d6-b7af1efb9181.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20Raiders%20cruise%20to%2090-70%20win%20at%20Waynesburg&via=hsuniontown&url=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fsports%2Fred-raiders-cruise-to---win-at-waynesburg%2Farticle_022219ec-374e-11ea-91d6-b7af1efb9181.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.heraldstandard.com/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldstandard.com/tncms/asset/editorial/022219ec-374e-11ea-91d6-b7af1efb9181" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Standard%5D%20Red%20Raiders%20cruise%20to%2090-70%20win%20at%20Waynesburg&body=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fsports%2Fred-raiders-cruise-to---win-at-waynesburg%2Farticle_022219ec-374e-11ea-91d6-b7af1efb9181.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="022219ec-374e-11ea-91d6-b7af1efb9181">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fsports%2Fred-raiders-cruise-to---win-at-waynesburg%2Farticle_022219ec-374e-11ea-91d6-b7af1efb9181.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20Raiders%20cruise%20to%2090-70%20win%20at%20Waynesburg&via=hsuniontown&url=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fsports%2Fred-raiders-cruise-to---win-at-waynesburg%2Farticle_022219ec-374e-11ea-91d6-b7af1efb9181.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.heraldstandard.com/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldstandard.com/tncms/asset/editorial/022219ec-374e-11ea-91d6-b7af1efb9181" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Standard%5D%20Red%20Raiders%20cruise%20to%2090-70%20win%20at%20Waynesburg&body=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fsports%2Fred-raiders-cruise-to---win-at-waynesburg%2Farticle_022219ec-374e-11ea-91d6-b7af1efb9181.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-022219ec-374e-11ea-91d6-b7af1efb9181-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="022219ec-374e-11ea-91d6-b7af1efb9181" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="022219ec-374e-11ea-91d6-b7af1efb9181" class="save-list-022219ec-374e-11ea-91d6-b7af1efb9181-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="022219ec-374e-11ea-91d6-b7af1efb9181" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Uniontown scored 20 or more points in each quarter Tuesday night for a 90-70 Section 3-AAAA road victory at Waynesburg Central.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Red Raiders (5-0, 10-1) had six players in double figures, led by Billy DeShields' 21 points. Jahmere Richardson and Keondre DeShields both scored 15. Bryant Grady (13), Isaiah Melvin (12), and Ray Robinson (10) also scored in double digits.</p> 
<!--removes middle instory ad-->
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Waynesburg's Lucas Garber shared game-scoring honors with 21 points. Richard Bortz finished with 19 and Avery McConville added 13.</p>  
<!--removes bottom instory ad-->
   
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fsports%2Fred-raiders-cruise-to---win-at-waynesburg%2Farticle_022219ec-374e-11ea-91d6-b7af1efb9181.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20Raiders%20cruise%20to%2090-70%20win%20at%20Waynesburg&via=hsuniontown&url=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fsports%2Fred-raiders-cruise-to---win-at-waynesburg%2Farticle_022219ec-374e-11ea-91d6-b7af1efb9181.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.heraldstandard.com/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldstandard.com/tncms/asset/editorial/022219ec-374e-11ea-91d6-b7af1efb9181" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Standard%5D%20Red%20Raiders%20cruise%20to%2090-70%20win%20at%20Waynesburg&body=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fsports%2Fred-raiders-cruise-to---win-at-waynesburg%2Farticle_022219ec-374e-11ea-91d6-b7af1efb9181.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"022219ec-374e-11ea-91d6-b7af1efb9181"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-022219ec-374e-11ea-91d6-b7af1efb9181-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="022219ec-374e-11ea-91d6-b7af1efb9181" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="022219ec-374e-11ea-91d6-b7af1efb9181" class="save-list-022219ec-374e-11ea-91d6-b7af1efb9181-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="022219ec-374e-11ea-91d6-b7af1efb9181" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22billy%20deshields%22#tncms-source=keyword" class="tag-billy-deshields label label-default" >Billy Deshields</a>
            </li> <li>
                <a href="/search/?k=%22ray%20robinson%22#tncms-source=keyword" class="tag-ray-robinson label label-default" >Ray Robinson</a>
            </li> <li>
                <a href="/search/?k=%22jahmere%20richardson%22#tncms-source=keyword" class="tag-jahmere-richardson label label-default" >Jahmere Richardson</a>
            </li> <li>
                <a href="/search/?k=%22isaiah%20melvin%22#tncms-source=keyword" class="tag-isaiah-melvin label label-default" >Isaiah Melvin</a>
            </li> <li>
                <a href="/search/?k=%22bryan%20grady%22#tncms-source=keyword" class="tag-bryan-grady label label-default" >Bryan Grady</a>
            </li> <li>
                <a href="/search/?k=%22keondre%20deshields%22#tncms-source=keyword" class="tag-keondre-deshields label label-default" >Keondre Deshields</a>
            </li> <li>
                <a href="/search/?k=%22avery%20mcconville%22#tncms-source=keyword" class="tag-avery-mcconville label label-default" >Avery Mcconville</a>
            </li> <li>
                <a href="/search/?k=%22lucas%20garber%22#tncms-source=keyword" class="tag-lucas-garber label label-default" >Lucas Garber</a>
            </li> <li>
                <a href="/search/?k=%22richard%20bortz%22#tncms-source=keyword" class="tag-richard-bortz label label-default" >Richard Bortz</a>
            </li> <li>
                <a href="/search/?k=%22uniontown%20area%20high%20school%22#tncms-source=keyword" class="tag-uniontown-area-high-school label label-default" >Uniontown Area High School</a>
            </li> <li>
                <a href="/search/?k=%22waynesburg%20central%20high%20school%22#tncms-source=keyword" class="tag-waynesburg-central-high-school label label-default" >Waynesburg Central High School</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" >Basketball</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="022219ec-374e-11ea-91d6-b7af1efb9181" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/gcm/sports/red-raiders-cruise-to---win-at-waynesburg/article_022219ec-374e-11ea-91d6-b7af1efb9181.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="022219ec-374e-11ea-91d6-b7af1efb9181" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.heraldstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldstandard.com%2Fgcm%2Fsports%2Fred-raiders-cruise-to---win-at-waynesburg%2Farticle_022219ec-374e-11ea-91d6-b7af1efb9181.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-581063" class="tncms-block"><div id="UNI_Middle1_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Middle1_300x250'); });
</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-581065" class="tncms-block"><div id="UNI_Middle2_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Middle2_300x250'); });
</script>
</div></div><div id="tncms-block-432838" class="tncms-block"><section id="block-432838" class="block emphasis-h3   " ><div id="html-asset-432838">
            <div class="html-content"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=18b72caf-33f4-aed4-7d48-ac17262771dc&amp;tgtid=21555e0e-8cac-0ea4-d1f2-4c48f51a96f3"></script><div id="18b72caf-33f4-aed4-7d48-ac17262771dc"></div></div>
        </div></section></div><div id="tncms-block-624305" class="tncms-block"><script language="javascript">
	if ( root_path == '/homepage' || root_path == '/gcm' ) {
		document.write('<section class="block"><div class="heading card">')
		document.write('<div class="block-title title-474920 ">')
		document.write('<div class="block-title-inner">')
		document.write('<h3>')
		document.write('Brand Builders')
		document.write('')
		document.write('</' + 'div>');
		document.write('</' + 'div>');
		document.write('Advertising affords you the opportunity to give people reasons to do business with you rather than your competition.')
		document.write('</' + 'div>');
		document.write('<div id="UNI_BrandBuilder_200x200" style="text-align:center; margin-bottom:10px;">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("UNI_BrandBuilder_200x200"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
		document.write('</' + 'section>');
	}
</script></div><div id="tncms-block-433398" class="tncms-block"><section id="block-433398" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-433398 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-581062" class="tncms-block"><div id="UNI_Middle_300x600" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Middle_300x600'); });
</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-509992" class="tncms-block">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-581058" class="tncms-block"><div id="UNI_Bottom_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Bottom_728x90'); });
</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-487635" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-487635" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-487635');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-433283" class="tncms-block"><section id="block-433283" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-433283 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/gcm/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/gcm/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/gcm/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/gcm/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/gcm/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/gcm/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/gcm/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/gcm/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-433284" class="tncms-block"><section id="block-433284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-433284 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-433289" class="tncms-block"><section id="block-433289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-433289 ">
        <div class="block-title-inner">
            <h4>
                
                Departments
                
            </h4>
        </div>
    </div></div></section></div></div>
        
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-476309" class="tncms-block"><section id="block-476309" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-476309 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>greenecountymessenger.com</strong><br>
    82 West High St.<br>
    Waynesburg, PA 15370
    <br>
    
        <strong>Phone:</strong> 724-852-2251<br>
        <strong>Email:</strong> <a href="mailto:info@greenecountymessenger.com">info@greenecountymessenger.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-433379" class="tncms-block"><section id="block-433379" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-433379" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-433379" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-433379-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-433379-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-433379-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-433379').submit();
        return false;
    });

    $('#site-search-433379').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-433379 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-433379 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-433379-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
    </div>
    
<script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/live/global/resources/scripts/_site/jquery-ui-slide.js"></script>

<script>
jQuery(document).ready(function($){
$('.realestate-featuredw').appendTo('#collapseOne p');
$('.auto-featuredw').appendTo('#collapseTwo p');
$('.jobs-featuredw').appendTo('#collapseThree p');
$('.services-featuredw').appendTo('#collapseFour p');
$('.news-featuredw').appendTo('#collapseNewsOne p');
$('.sports-featuredw').appendTo('#collapseNewsTwo p');
$('.community-featuredw').appendTo('#collapseNewsThree p');
$('.opinion-featuredw').appendTo('#collapseNewsFour p');
$('.go-featuredw').appendTo('#collapseNewsFive p');
$('.business-featuredw').appendTo('#collapseNewsSix p');
});
</script>

<!-- Begin Dropdown jQuery for Subscription dropdown -->
<script type="text/javascript"> 
$( '#main-nav-right-nav_menu li #main-nav-right-nav_menu-child-1 li' ).replaceWith( '<li><div class="subscribedrop" style="width:300px; height:400px;"><a href="https://www.heraldstandard.com/subscribe/"><img src="libraries/flex/components/site/resources/images/subscribe/circ6WEB300x400.jpg" /></a></div></li>' );
</script>


<script src="//os4m-d.openx.net/w/1.0/jstag?nc=9098-CAL_Bidder">// <![CDATA[
var googletag = googletag || {};
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl = 
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-5091818-4']);
  _gaq.push(['_setDomainName', 'heraldstandard.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here WB -->  



<script>

$(document).ready(function(){
$('.uuid-8f70937a-4adb-5cd2-bf72-44541cba4456 #main-page-container > article > div.business-tabs-default > ul > li:nth-child(3) > a').attr("role","button");
$('.uuid-8f70937a-4adb-5cd2-bf72-44541cba4456 #main-page-container > article > div.business-tabs-default > ul > li:nth-child(3) > a').removeAttr('data-toggle');
$('.uuid-8f70937a-4adb-5cd2-bf72-44541cba4456 #main-page-container > article > div.business-tabs-default > ul > li:nth-child(3) > a').attr("href","/calendar/washington_county_calendar/");

});
</script>
<script>
googletag.cmd.push(function() {
                setInterval(function(){googletag.pubads().refresh();}, 120000);
                });
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-433300" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-433300"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Herald-Standard</a>, 8 East Church Street Uniontown, Pennsylvania</small><small>&nbsp;| <a href="http://www.heraldstandard.com/site/terms/">Terms of Use</a></small><small>&nbsp;| <a href="http://www.heraldstandard.com/site/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>