
  






  
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldstandard.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Clarksville" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldstandard.com/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?crop=319%2C319%2C80%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="David J. Gaskey" />
<meta property="og:description" content="Clarksville" />
<meta property="og:site_name" content="heraldstandard.com" />
<meta property="og:section" content="Herald-Standard Obituaries" />
<meta property="fb:app_id" content="144488978938796" />
<meta property="article:publisher" content="http://facebook.com/heraldstandard" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?crop=479%2C251%2C0%2C33&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hsuniontown" />
<meta name="twitter:image:alt" content="David J. Gaskey" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/live/global/resources/styles/site.css?_dc=1452177551"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"131"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"04","id":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17","app":"editorial","ga_page":"\/news\/obituaries\/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":309},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-101974328-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15031/cc.js?ns=_cc15031" id="LOTCC_15031"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15031.add('tp', 'TNNW');
		_cc15031.add('act', ' User Login');
		_cc15031.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15031.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4417", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/ads/impressions.js?_dc=1655978710"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/ads/traffic.js?_dc=1655958910"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/ads/settings.js?_dc=1519925304"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'ebbb1ea2-8774-5e60-8e5d-5e358eff6a17';
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/uniontown/heraldstandard/news/obituaries';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"76b0d0c0-f09a-11ec-ad66-13196efedd0f-432841","asset_id":"76b0d0c0-f09a-11ec-ad66-13196efedd0f","title":"Have you had to tap your savings unexpectedly this year?","url":"\/have-you-had-to-tap-your-savings-unexpectedly-this-year\/poll_76b0d0c0-f09a-11ec-ad66-13196efedd0f.html","results":"https:\/\/www.heraldstandard.com\/have-you-had-to-tap-your-savings-unexpectedly-this-year\/poll_76b0d0c0-f09a-11ec-ad66-13196efedd0f.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/uniontown/heraldstandard/news/obituaries';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>David J. Gaskey | Herald-Standard Obituaries | heraldstandard.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldstandard.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/9fbf12dc-5890-11e5-bdf4-0bed0fb1bee3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="David J. Gaskey | Herald-Standard Obituaries | heraldstandard.com" href="http://www.heraldstandard.com/search/?f=rss&amp;t=article&amp;c=news/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldstandard.com/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
             
    
    
   <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112243319-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112243319-1');
</script> 
    
    	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>


        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/news/obituaries';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }

                var full_url = '/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html';
                var artcile_path = '';
                if ( full_url.split("/").pop().substring(0,8) == 'article_' ) {
                    artcile_path = '/'+full_url.split("/").reverse()[1];
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);
                console.log("ArticleSection = " + artcile_path);



                googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','HSUP'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection',full_path); 	/* current lvl parent */
                        googletag.pubads().setTargeting('ArticleSection',artcile_path); 	/* pull the article name for targeting */
                });
	</script>

	<script type='text/javascript'>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</script>

        <script>
            /*AMAZON PUBLISHER SERVICES*/
            //load the apstag.js library
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
            //initialize the apstag.js library on the page to allow bidding
            apstag.init({
                pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
                adServer: 'googletag',
                simplerGPT: true
            });
        </script>
    
        <script>
            /*AMAZON PUBLISHER SERVICES*/
            googletag.cmd.push(function(){
                apstag.fetchBids({
                        timeout: 4000 },
                    function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
            });
        </script>
        
    
 <script>
    
    $(function() {
        var $allVideos = $("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
        $fluidEl = $("figure.ll");
        $allVideos.each(function() {
          $(this).closest("figure.ll span object")
            // jQuery .data does not work on object/embed elements
            .attr('data-aspectRatio', this.height / this.width)
            .removeAttr('height')
            .removeAttr('width');
        });
        $(window).resize(function() {
          var newWidth = $fluidEl.width();
          $allVideos.each(function() {
            var $el = $(this).closest("figure.ll span object");
            $el
                .width(newWidth)
                .height(newWidth * $el.attr('data-aspectRatio'));
          });
        }).resize();

        // This is a kludge to allow 3 different sized videos on the same page.
        var aspectRatio2 = $("figure#secondVideo span object").attr('height') / $("figure#secondVideo span object").attr('width');
        $("figure#secondVideo span object")
            .attr('data-aspectRatio',  aspectRatio2 )
            .removeAttr('height')
            .removeAttr('width') ;
        $(window).resize(function() {
          var newWidthb = $("figure#secondVideo").width();
          $("figure#secondVideo span object")
                .width(newWidthb)
                .height(newWidthb * $("figure#secondVideo span object").attr('data-aspectRatio'));
        }).resize();

        var aspectRatio3 = $("figure#thirdVideo span object").attr('height') / $("figure#thirdVideo span object").attr('width');
        $("figure#thirdVideo span object")
            .attr('data-aspectRatio', aspectRatio3 )
            .removeAttr('height')
            .removeAttr('width');
        $(window).resize(function() {
          var newWidthc = $("figure#thirdVideo ").width();
            $("figure#thirdVideo span object")
                .width(newWidthc)
                .height(newWidthc * $("figure#thirdVideo span object").attr('data-aspectRatio'));
        }).resize();

    });
</script>


<!-- WebTrends SmartSource Data Collector Tag v10.2.36 -->
<!-- Copyright (c) 2012 Webtrends Inc.  All rights reserved. -->
<!-- Tag Builder Version: 4.1.0.33 -->
<!-- Created: 2012.08.24 -->
<script>
window.webtrendsAsyncInit=function(){
    var dcs=new Webtrends.dcs().init({
        dcsid:"dcsd2nhi000000st56la8u7j6_5b5x",
        domain:"statse.webtrendslive.com",
        timezone:-5,
        i18n:true,
        adimpressions:true,
        adsparam:"WT.ac",
        offsite:true,
        download:true,
        downloadtypes:"xls,doc,pdf,txt,csv,zip,docx,xlsx,rar,gzip",
        metanames:"keywords",
        onsitedoms:"heraldstandard.com, www.heraldstandard.com",
        fpcdom:".heraldstandard.com",
        plugins:{
            hm:{src:"//s.webtrends.com/js/webtrends.hm.js"},
            facebook:{src:"//s.webtrends.com/js/webtrends.fb.js"},
            yt:{src:"//s.webtrends.com/js/webtrends.yt.js"},
            limelightVideo:{src:"libraries/flex/components/site/resources/scripts/_site/limelight_webtrends.js",beaconRate:30},
            flowPlayer:{src:"global/resources/scripts/_site/webtrends.fp.js?b",beaconRate:30, playerId: "[id^='bimvidplayer']"},
            authTrack:{src:"libraries/flex/components/site/resources/scripts/_site/authTrack_webtrends.js"},
            adBlockDetect:{src:"libraries/flex/components/site/resources/scripts/_site/webtrends.adBlockDetect.js"}
        }
        }).track();
 dcs.addSelector("div.paging-link A",{
    filter: function(d,o){
        var ele = o.element;
        if (!ele.getAttribute('data-direction')) { return true; }
        return false;
    },
        transform: function(d,o){
            var ele = o.element;
            if (ele.className && ~ele.getAttribute('data-direction').indexOf('left')){
                o.argsa.push("WT.z_click",'Previous Arrow');
            } else if (ele.className && ~ele.getAttribute('data-direction').indexOf('right')){
                o.argsa.push("WT.z_click",'Next Arrow');
            } else {
                o.argsa.push("WT.z_click",'unknown Arrow');
            }
            o.argsa.push('WT.dl',99);
        }
    });
};
(function(){
    var s=document.createElement("script"); s.async=true; s.src="libraries/flex/components/site/resources/scripts/webtrends/webtrends.min.js";    
    var s2=document.getElementsByTagName("script")[0]; s2.parentNode.insertBefore(s,s2);
}());
</script>
<script>
window.delvePlayerCallback = function(){};
window.limelightPlayerCallback = function(){};
</script>



<meta name="google-site-verification" content="YFSlWjq_d4h-iHAiq1_yu47nFtduwZy7RkqDwDcqxdU" />
<meta name="google-site-verification" content="CSmnF0gNHZUJb2i6CeX-KaflI6kMsRYaB6ktiD46NMk" />
<meta name="google-site-verification" content="B8g7peqDqWwdr1G4MtuemIaMF0zF92L0Ldrpb28vUyo" />
<meta name="google-site-verification" content="lBFsadIRQco6gl3ZMuYAi3QKYxNQftXrlwoTUQbxGUg" />

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18896648" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18896648&cv=2.0&cj=1" alt="." />
</noscript>
<!-- End comScore Tag -->

  <script>
$(document).ready(function(){
    /*
    #tntracking
    Customized by : wcline
    Date : 11/23/15
    CRM : 591743
    Description :  The user dashbaord macro override was failing so as a temporary fix jquery
    was used to change the href for the Managae Subscription link.
    */
    
    $('#collapse-subscription > a.list-group-item:contains("Manage subscriptions")').attr("href","https://uniontown.newzware.com/ss70v2/uni/common/template.jsp");
     $('#collapse-subscription > a.list-group-item:contains("Add a subscription")').attr("href"," https://uniontown.newzware.com/ss70v2/uni/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&fromtopnav=subscribe&source=TNDash");
    $('div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://uniontown.newzware.com/ss70v2/uni/common/template.jsp");
    
    $('a.btn-primary:contains("Add Service")').attr("href","https://uniontown.newzware.com/ss70v2/uni/common/template.jsp");
    
    });
    
    </script>

<!-- Begin Crazy Egg -->
<script type="text/javascript"> setTimeout(function(){var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0023/1297.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1); </script>
<!-- End Crazy Egg -->




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ebbb1ea2-8774-5e60-8e5d-5e358eff6a17  section-news section-obituaries type-article infinity-disabled" data-path="/news/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldstandard.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=131&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=ebbb1ea2-8774-5e60-8e5d-5e358eff6a17&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fobituaries%2Farticle_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=309&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-101974328-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4417);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.heraldstandard.com/tncms/admin/editorial-asset/?edit=ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-433412" class="tncms-block hidden-md hidden-lg"><div id="user-controls-433412" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Farticle_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.heraldstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Farticle_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.heraldstandard.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-433412').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldstandard.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldstandard.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldstandard.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-433412').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldstandard.com/users/logout/" id="user-logout-form-433412"><input type="hidden" name="referer_url" value="https://www.heraldstandard.com/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/budding_dilemma/"  class="nav-link tnt-section-budding-dilemma">Budding Dilemma</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation_and_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mynewsonthego.com/utown/SignIn.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lottery/"  class="nav-link tnt-section-lottery">Lottery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-watch">Watch</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19 ">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mon_valley/"  class="nav-link tnt-section-mon-valley-sports">Mon Valley Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_basketball/"  class="nav-link tnt-section-high-school-basketball">High School Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/uscaa/"  class="nav-link tnt-section-uscaa">USCAA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/photo_galleries/"  class="nav-link tnt-section-sports-photo-galleries">Sports Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pittsburgh_teams/"  class="nav-link tnt-section-pittsburgh-teams">Pittsburgh Teams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scholar_athlete_spotlight/"  class="nav-link tnt-section-scholar-athlete-spotlight">Scholar Athlete Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community_life/community_news/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/cca/"  class="nav-link tnt-section-community-choice-awards">Community Choice Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/according_to_hofmann/"  class="nav-link tnt-section-according-to-hofmann">According to Hofmann</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/columns/off_the_record/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/fayettefair/"  class="nav-link tnt-section-fayette-county-fair">Fayette County Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/local_album/"  class="nav-link tnt-section-community-album">Community Album</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/farmingmatters/"  class="nav-link tnt-section-farming-matters">Farming Matters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-law-order expand-label">Law & Order</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/law_and_order/arrests/"  class="nav-link tnt-section-recent-arrests">Recent Arrests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-opinion expand-label">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/national_columnists/"  class="nav-link tnt-section-national-columnists">National Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment/local/"  class="nav-link tnt-section-go-entertainment ">GO! Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/events_calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/tv_news/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-life-family expand-label">Life & Family</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_interests/food_and_dining/"  class="nav-link tnt-section-food-dining">Food & Dining</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_interests/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_interests/brides/"  class="nav-link tnt-section-brides">Brides</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-hs-wheels">HS Wheels</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.heraldstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-search">Job Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/realestate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-hs-marketplace">HS Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.swcrealty.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-house-to-home-show">House to Home Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticepa.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sponsored/"  class="nav-link tnt-section-sponsored ">Sponsored</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestbuds/"  class="nav-link tnt-section-best-buds">Best Buds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-public-notices expand-label">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticepa.com"  target="_blank" rel="noopener" class="nav-link tnt-section-browse-notices">Browse Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://heraldstandard.column.us/place"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-notice">Place A Notice</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.heraldstandard.com/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.mynewsonthego.com/utown/SignIn.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-433381" class="tncms-block hidden-md hidden-lg"><section id="block-433381" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-433381" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-433381" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-433381" class="site-search-form input-group default normal form-control">
        <label for="site-search-433381-term" class="sr-only">Site search</label>
        <input id="site-search-433381-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-433381-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-433381" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div class="col-md-8">
                    <div id="tncms-region-option-topbar-left" class="tncms-region "><div id="tncms-block-581057" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x >= 992 ) {
		document.write('<div id="UNI_Top_728x90" style="text-align:center; margin-bottom:10px;">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("UNI_Top_728x90"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
	}	
</script></div></div>
                </div>
                <div class="col-md-4">
                    <div id="tncms-region-option-topbar-right" class="tncms-region "><div id="tncms-block-581060" class="tncms-block"><div id="UNI_Top_200x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Top_200x90'); });
</script>
</div></div></div>
                </div>


    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-433326" class="tncms-block"><section id="block-433326" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Herald-Standard">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e61eb458-5890-11e5-b186-8322528f5290.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e61eb458-5890-11e5-b186-8322528f5290.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e61eb458-5890-11e5-b186-8322528f5290.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e61eb458-5890-11e5-b186-8322528f5290.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e61eb458-5890-11e5-b186-8322528f5290.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e61eb458-5890-11e5-b186-8322528f5290.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e61eb458-5890-11e5-b186-8322528f5290.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="558"
                height="81"
                alt="Herald-Standard"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-492559" class="tncms-block hidden-xs hidden-sm"><div class="dater">
<p>Thursday, June 23, 2022   6:27 AM</p>
</div></div><div id="tncms-block-433449" class="tncms-block"><div id="weather-433449" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15401" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="15401">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_433449" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Uniontown, PA
                                
                                <small>(15401)</small>
                            </h4><h5>Today</h5>
                                <p>Areas of patchy fog early. Some clouds this morning will give way to generally sunny skies for the afternoon. High 83F. Winds NNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 58F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 23, 2022 @ 6:16 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=15401"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-433378" class="tncms-block"><section id="block-433378" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-433378" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-433378" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-433378" class="site-search-form input-group pull-right input-group-sm form-control">
        <label for="site-search-433378-term" class="sr-only">Site search</label>
        <input id="site-search-433378-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-433378-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-433378" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-520884" class="tncms-block visible-xs visible-sm visible-md visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.heraldstandard.com",
  secureDomain: "heraldstandard.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_popup","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/heraldstandard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-433327" class="tncms-block"><section id="block-433327" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Herald-Standard">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0a5d62ec-5896-11e5-8ef1-b70e91a25f64.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0a5d62ec-5896-11e5-8ef1-b70e91a25f64.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0a5d62ec-5896-11e5-8ef1-b70e91a25f64.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0a5d62ec-5896-11e5-8ef1-b70e91a25f64.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0a5d62ec-5896-11e5-8ef1-b70e91a25f64.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0a5d62ec-5896-11e5-8ef1-b70e91a25f64.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/0a5d62ec-5896-11e5-8ef1-b70e91a25f64.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="558"
                height="81"
                alt="Herald-Standard"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscribe"  href="http://www.heraldstandard.com/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://www.mynewsonthego.com/utown/SignIn.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-budding-dilemma"  href="/news/budding_dilemma/"  tabindex="0" >
                    <span class="nav-label ">Budding Dilemma</span>
                </a></li><li>
                <a class="nav-link    tnt-section-breaking-news"  href="/news/breaking_news/"  tabindex="0" >
                    <span class="nav-label ">Breaking News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-election"  href="/election"  tabindex="0" >
                    <span class="nav-label ">Election</span>
                </a></li><li>
                <a class="nav-link    tnt-section-progress"  href="/special_sections/progress/"  tabindex="0" >
                    <span class="nav-label ">Progress</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nation-world"  href="/news/nation_and_world/"  tabindex="0" >
                    <span class="nav-label ">Nation & World</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/business/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-1-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/news/business/local_business/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/business/national_business/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-property-transfers"  href="/news/business/property_transfers/"  tabindex="0" >
                    <span class="nav-label ">Property Transfers</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-politics"  href="/news/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://www.mynewsonthego.com/utown/SignIn.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lottery"  href="/news/lottery/"  tabindex="0" >
                    <span class="nav-label ">Lottery</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-watch"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Watch</span>
                </a><ul id="main-nav_menu-child-1-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-recent-videos"  href="/multimedia/videos/recent_videos/"  tabindex="0" >
                    <span class="nav-label ">Recent Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-featured-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Featured Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-small-town-life"  href="/community_life/small_town_life/"  tabindex="0" >
                    <span class="nav-label ">Small Town Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vietnam-war-memorial"  href="/community_life/vietnam_war_memorial/"  tabindex="0" >
                    <span class="nav-label ">Vietnam War Memorial</span>
                </a></li><li>
                <a class="nav-link    tnt-section-start-strong-challenge"  href="/special_interests/health/start_strong/"  tabindex="0" >
                    <span class="nav-label ">Start Strong Challenge</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cold-cases"  href="/law_and_order/cold_cases/"  tabindex="0" >
                    <span class="nav-label ">Cold Cases</span>
                </a></li><li>
                <a class="nav-link    tnt-section-drugs-series"  href="/law_and_order/drugs/"  tabindex="0" >
                    <span class="nav-label ">Drugs Series</span>
                </a></li><li>
                <a class="nav-link    tnt-section-according-to-hofmann"  href="/community_life/according_to_hofmann/"  tabindex="0" >
                    <span class="nav-label ">According to Hofmann</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-collections"  href="/gallery/featured/"  tabindex="0" >
                    <span class="nav-label ">Photo Collections</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mon-valley-sports"  href="/sports/mon_valley/"  tabindex="0" >
                    <span class="nav-label ">Mon Valley Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-high-school-basketball"  href="/sports/high_school_basketball/"  tabindex="0" >
                    <span class="nav-label ">High School Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-uscaa"  href="/sports/uscaa/"  tabindex="0" >
                    <span class="nav-label ">USCAA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-high-school-football"  href="/sports/high_school_football/"  tabindex="0" >
                    <span class="nav-label ">High School Football</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/columnists/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Columnists</span>
                </a><ul id="main-nav_menu-child-3-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-rob-burchainti"  href="/sports/columnists/rob_burchianti/"  tabindex="0" >
                    <span class="nav-label ">Rob Burchainti</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jim-downey"  href="/sports/columnists/jim_downey/"  tabindex="0" >
                    <span class="nav-label ">Jim Downey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bill-hughes"  href="/sports/columnists/bill_hughes/"  tabindex="0" >
                    <span class="nav-label ">Bill Hughes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jim-wexell"  href="/sports/columnists/jim_wexell/"  tabindex="0" >
                    <span class="nav-label ">Jim Wexell</span>
                </a></li><li>
                <a class="nav-link    tnt-section-john-mehno"  href="/sports/columnists/john_mehno/"  tabindex="0" >
                    <span class="nav-label ">John Mehno</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ben-moyer"  href="/sports/columnists/ben_moyer/"  tabindex="0" >
                    <span class="nav-label ">Ben Moyer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-john-perrotto"  href="/sports/columnists/john_perrotto/"  tabindex="0" >
                    <span class="nav-label ">John Perrotto</span>
                </a></li><li>
                <a class="nav-link    tnt-section-john-steigerwald"  href="/sports/columnists/john_steigerwald/"  tabindex="0" >
                    <span class="nav-label ">John Steigerwald</span>
                </a></li><li>
                <a class="nav-link    tnt-section-george-von-benko"  href="/sports/columnists/george_von_benko/"  tabindex="0" >
                    <span class="nav-label ">George Von Benko</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports-photo-galleries"  href="/sports/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Sports Photo Galleries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-pittsburgh-teams"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/pittsburgh_teams/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Pittsburgh Teams</span>
                </a><ul id="main-nav_menu-child-3-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-pittsburgh-steelers-sports"  href="/sports/pittsburgh_teams/steelers/"  tabindex="0" >
                    <span class="nav-label ">Pittsburgh Steelers Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pittsburgh-penguins-sports"  href="/sports/pittsburgh_teams/penguins/"  tabindex="0" >
                    <span class="nav-label ">Pittsburgh Penguins Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pittsburgh-pirates-sports"  href="/sports/pittsburgh_teams/pirates/"  tabindex="0" >
                    <span class="nav-label ">Pittsburgh Pirates Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-scholar-athlete-spotlight"  href="/sports/scholar_athlete_spotlight/"  tabindex="0" >
                    <span class="nav-label ">Scholar Athlete Spotlight</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community_life/community_news/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-news"  href="/community_life/community_news/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-choice-awards"  href="/community_life/cca/"  tabindex="0" >
                    <span class="nav-label ">Community Choice Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-according-to-hofmann"  href="/community_life/according_to_hofmann/"  tabindex="0" >
                    <span class="nav-label ">According to Hofmann</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/community_life/columns/off_the_record/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Columns</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-gary-boatman"  href="/community_life/columns/gary_boatman/"  tabindex="0" >
                    <span class="nav-label ">Gary Boatman</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/community_life/education/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Education</span>
                </a><ul id="main-nav_menu-child-4-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-albert-gallatin"  href="/school_districts/albert_gallatin/"  tabindex="0" >
                    <span class="nav-label ">Albert Gallatin</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bethlehem-center"  href="/school_districts/beth-center/"  tabindex="0" >
                    <span class="nav-label ">Bethlehem-Center</span>
                </a></li><li>
                <a class="nav-link    tnt-section-brownsville-area"  href="/school_districts/brownsville/"  tabindex="0" >
                    <span class="nav-label ">Brownsville Area</span>
                </a></li><li>
                <a class="nav-link    tnt-section-california-area"  href="/school_districts/california/"  tabindex="0" >
                    <span class="nav-label ">California Area</span>
                </a></li><li>
                <a class="nav-link    tnt-section-carmichaels-area"  href="/school_districts/carmichaels/"  tabindex="0" >
                    <span class="nav-label ">Carmichaels Area</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connellsville-area"  href="/school_districts/connellsville/"  tabindex="0" >
                    <span class="nav-label ">Connellsville Area</span>
                </a></li><li>
                <a class="nav-link    tnt-section-career-and-technical-institute"  href="/school_districts/fayette_county_vo-tech/"  tabindex="0" >
                    <span class="nav-label ">Career and Technical Institute</span>
                </a></li><li>
                <a class="nav-link    tnt-section-frazier"  href="/school_districts/frazier/"  tabindex="0" >
                    <span class="nav-label ">Frazier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-geibel-catholic"  href="/school_districts/geibel/"  tabindex="0" >
                    <span class="nav-label ">Geibel Catholic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jefferson-morgan"  href="/school_districts/jefferson_morgan/"  tabindex="0" >
                    <span class="nav-label ">Jefferson-Morgan</span>
                </a></li><li>
                <a class="nav-link    tnt-section-laurel-highlands"  href="/school_districts/laurel_highlands/"  tabindex="0" >
                    <span class="nav-label ">Laurel Highlands</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southeastern-greene"  href="/school_districts/southeastern_greene/"  tabindex="0" >
                    <span class="nav-label ">Southeastern Greene</span>
                </a></li><li>
                <a class="nav-link    tnt-section-uniontown-area"  href="/school_districts/uniontown/"  tabindex="0" >
                    <span class="nav-label ">Uniontown Area</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-fayette-county-fair"  href="/community_life/fayettefair/"  tabindex="0" >
                    <span class="nav-label ">Fayette County Fair</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-4-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-special-sectionsprint-inserts"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections/Print Inserts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pike-days"  href="/community_life/pikedays/"  tabindex="0" >
                    <span class="nav-label ">Pike Days</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-community-album"  href="/community_life/local_album/"  tabindex="0" >
                    <span class="nav-label ">Community Album</span>
                </a></li><li>
                <a class="nav-link    tnt-section-farming-matters"  href="/community_life/farmingmatters/"  tabindex="0" >
                    <span class="nav-label ">Farming Matters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-law-order"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Law & Order</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-recent-arrests"  href="/law_and_order/arrests/"  tabindex="0" >
                    <span class="nav-label ">Recent Arrests</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Local Columnists</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-national-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/national_columnists/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">National Columnists</span>
                </a><ul id="main-nav_menu-child-6-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-gene-lyons"  href="/opinion/national_columnists/gene_lyons/"  tabindex="0" >
                    <span class="nav-label ">Gene Lyons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-george-will"  href="/opinion/national_columnists/george_will/"  tabindex="0" >
                    <span class="nav-label ">George Will</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-go-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/local/"  tabindex="0" >
                    <span class="nav-label ">GO! Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/entertainment/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/entertainment/music"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-books"  href="/entertainment/books/"  tabindex="0" >
                    <span class="nav-label ">Books</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movies"  href="/entertainment/movies/"  tabindex="0" >
                    <span class="nav-label ">Movies</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events-calendar"  href="/entertainment/events_calendar/"  tabindex="0" >
                    <span class="nav-label ">Events Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tv-listings"  href="/entertainment/tv_news/"  tabindex="0" >
                    <span class="nav-label ">TV Listings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life-family"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Life & Family</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-food-dining"  href="/special_interests/food_and_dining/"  tabindex="0" >
                    <span class="nav-label ">Food & Dining</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/special_interests/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-brides"  href="/special_interests/brides/"  tabindex="0" >
                    <span class="nav-label ">Brides</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-hs-wheels"  href="/classifieds/vehicle/"  tabindex="0" >
                    <span class="nav-label ">HS Wheels</span>
                </a></li><li>
                <a class="nav-link    tnt-section-job-search"  href="http://jobs.heraldstandard.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Job Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/realestate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-hs-marketplace"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/marketplace"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">HS Marketplace</span>
                </a><ul id="main-nav_menu-child-9-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-progress-featured-businesses"  href="/special_sections/progress/progress_featured_businesses/"  tabindex="0" >
                    <span class="nav-label ">Progress Featured Businesses</span>
                </a></li><li>
                <a class="nav-link    tnt-section-heralds-list"  href="/marketplace/heralds_list/"  tabindex="0" >
                    <span class="nav-label ">Herald's List</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-house-to-home-show"  href="http://www.swcrealty.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">House to Home Show</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="https://www.publicnoticepa.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sponsored"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sponsored/"  tabindex="0" >
                    <span class="nav-label ">Sponsored</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-best-buds"  href="/bestbuds/"  tabindex="0" >
                    <span class="nav-label ">Best Buds</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-browse-notices"  href="https://www.publicnoticepa.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Browse Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-notice"  href="http://heraldstandard.column.us/place"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place A Notice</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "><div id="tncms-block-1073835" class="tncms-block"><div class="quickLinks hidden-print">
    <div class="hidden-xs hidden-sm">
        <div class="row">
            <div class="col-xs-12">
              <ul class="nav nav-pills"><li class="title">
                    <strong style="font-size:1.2em;">Quick Links </strong> 
                       </li>
                       <li>
                    <a href="https://www.heraldstandard.com/fathersday/">Super Dad Contest</a>
                </li>
                       
                  <li>
                    <a href="https://foundingdayfestival.com/">Founding Day Festival</a>
                </li>
                  
                
                     
             </ul></div>
</div>
</div>
</div>

<style type="text/css">
.option-nav-bottom {padding-top: 0px !important;}
.quickLinks { background-color: rgb(32,32,32) !important; padding: 0.25em 0; padding-left:25px; margin-bottom:10px; margin-left:-30px; margin-right:-15px;} .quickLinks .container{ background-color: rgb(32,32,32) !important; } .quickLinks a{ color: #FFF !important; } .quickLinks .nav>li>a:hover, .nav>li>a:focus{ color: #333 !important; } .quickLinks .nav .title{ color: #FFFFFF !important; margin-top: 10px; }
</style></div><div id="tncms-block-433411" class="tncms-block pull-right visible-lg visible-md"><div id="user-controls-433411" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Farticle_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.heraldstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Farticle_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.heraldstandard.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-433411').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldstandard.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldstandard.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldstandard.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-433411').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldstandard.com/users/logout/" id="user-logout-form-433411"><input type="hidden" name="referer_url" value="https://www.heraldstandard.com/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-433393" class="tncms-block pull-right visible-lg visible-md"><div class="follow-links-433393 pull-right">
    
    <section id="block-433393" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/heraldstandard/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/hsuniontown/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/1605004?trk=tyah&trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A1605004%2Cidx%3A2-1-9%2CtarId%3A1463161426873%2Ctas%3AHerald-Stan" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldstandard.com",
  "sameAs" : ["https://www.facebook.com/heraldstandard/","https://twitter.com/hsuniontown/","https://www.linkedin.com/company/1605004?trk=tyah&trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A1605004%2Cidx%3A2-1-9%2CtarId%3A1463161426873%2Ctas%3AHerald-Stan"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-628983" class="tncms-block pull-right visible-lg visible-md"><section id="block-628983" class="block emphasis-h3   " ><div class="block"><a href="http://www.mynewsonthego.com/utown/SignIn.aspx" rel="nofollow noopener" target="_blank" aria-label="e-Edition">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/4004687e-02ca-11e8-941f-53562a937e01.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="47"
                height="36"
                alt="e-Edition"
                ></a></div></section></div><div id="tncms-block-493190" class="tncms-block visible-xs visible-sm"><div class="datemob">
<p>Thursday, June 23, 2022   6:27 AM</p>
</div></div></div>
                </div>
            </div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-bbc64e16-2db9-5417-8338-9f090e4e02b8" class="modal fullscreen in modal-image image-default modal-bbc64e16-2db9-5417-8338-9f090e4e02b8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?resize=479%2C319 540w"
                        sizes="100vw"
                        
                        width="479"
                        height="319"
                        alt="David J. Gaskey"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bbc64e16-2db9-5417-8338-9f090e4e02b8" data-target=".caption-inner-modal-image-bbc64e16-2db9-5417-8338-9f090e4e02b8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bbc64e16-2db9-5417-8338-9f090e4e02b8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Fimage_bbc64e16-2db9-5417-8338-9f090e4e02b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/obituaries/david-j-gaskey/image_bbc64e16-2db9-5417-8338-9f090e4e02b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbc64e16-2db9-5417-8338-9f090e4e02b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20J.%20Gaskey&via=hsuniontown&url=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Fimage_bbc64e16-2db9-5417-8338-9f090e4e02b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/obituaries/david-j-gaskey/image_bbc64e16-2db9-5417-8338-9f090e4e02b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbc64e16-2db9-5417-8338-9f090e4e02b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldstandard.com/news/obituaries/david-j-gaskey/image_bbc64e16-2db9-5417-8338-9f090e4e02b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/obituaries/david-j-gaskey/image_bbc64e16-2db9-5417-8338-9f090e4e02b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbc64e16-2db9-5417-8338-9f090e4e02b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldstandard.com/tncms/asset/editorial/bbc64e16-2db9-5417-8338-9f090e4e02b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bbc64e16-2db9-5417-8338-9f090e4e02b8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Standard%5D%20David%20J.%20Gaskey&body=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Fimage_bbc64e16-2db9-5417-8338-9f090e4e02b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bbc64e16-2db9-5417-8338-9f090e4e02b8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/obituaries/david-j-gaskey/image_bbc64e16-2db9-5417-8338-9f090e4e02b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbc64e16-2db9-5417-8338-9f090e4e02b8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.heraldstandard.com/news/obituaries/david-j-gaskey/image_bbc64e16-2db9-5417-8338-9f090e4e02b8.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-bbc64e16-2db9-5417-8338-9f090e4e02b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bbc64e16-2db9-5417-8338-9f090e4e02b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bbc64e16-2db9-5417-8338-9f090e4e02b8" class="save-list-bbc64e16-2db9-5417-8338-9f090e4e02b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bbc64e16-2db9-5417-8338-9f090e4e02b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bbc64e16-2db9-5417-8338-9f090e4e02b8 img { max-height: 319px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ebbb1ea2-8774-5e60-8e5d-5e358eff6a17" class="asset article-default"  data-url="https://www.heraldstandard.com/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Clarksville "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?crop=319%2C319%2C80%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="heraldstandard.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldstandard.com/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html" />
    <style>
                .asset-paging .direction {
                    color: #062554;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.heraldstandard.com\/tncms\/search\/mlt\/?origin=ebbb1ea2-8774-5e60-8e5d-5e358eff6a17&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ebbb1ea2-8774-5e60-8e5d-5e358eff6a17" class="asset-paging">
                <div id="paging-prev-ebbb1ea2-8774-5e60-8e5d-5e358eff6a17" class="paging-link prev offset"></div>
                <div id="paging-next-ebbb1ea2-8774-5e60-8e5d-5e358eff6a17" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            David J. Gaskey
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-06-23T04:00:00-04:00" class="tnt-date asset-date text-muted">
            Jun 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-23T04:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-23T04:00:00-04:00">
    <meta itemprop="datePublished" content="2022-06-23T04:00:00-04:00">
    <meta itemprop="dateModified" content="2022-06-23T04:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Farticle_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20J.%20Gaskey&via=hsuniontown&url=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Farticle_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldstandard.com/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldstandard.com/tncms/asset/editorial/ebbb1ea2-8774-5e60-8e5d-5e358eff6a17" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Standard%5D%20David%20J.%20Gaskey&body=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Farticle_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bbc64e16-2db9-5417-8338-9f090e4e02b8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bbc64e16-2db9-5417-8338-9f090e4e02b8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="479">
            <meta itemprop="height" content="319">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/editorial/b/bc/bbc64e16-2db9-5417-8338-9f090e4e02b8/62b3634f5a31f.image.jpg?resize=479%2C319 540w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="479"
                        height="319"
                        alt="David J. Gaskey"
                        class="img-responsive full tnt-restrict-img-bbc64e16-2db9-5417-8338-9f090e4e02b8 default" />
            </div><style>
                .tnt-restrict-img-bbc64e16-2db9-5417-8338-9f090e4e02b8 {
                    max-width: 479px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ebbb1ea2-8774-5e60-8e5d-5e358eff6a17">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Farticle_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20J.%20Gaskey&via=hsuniontown&url=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Farticle_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldstandard.com/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldstandard.com/tncms/asset/editorial/ebbb1ea2-8774-5e60-8e5d-5e358eff6a17" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Standard%5D%20David%20J.%20Gaskey&body=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Farticle_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.heraldstandard.com/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ebbb1ea2-8774-5e60-8e5d-5e358eff6a17-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ebbb1ea2-8774-5e60-8e5d-5e358eff6a17" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ebbb1ea2-8774-5e60-8e5d-5e358eff6a17" class="save-list-ebbb1ea2-8774-5e60-8e5d-5e358eff6a17-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ebbb1ea2-8774-5e60-8e5d-5e358eff6a17" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Clarksville</p><p>David J. Gaskey, 62, of Clarksville, Pa., unexpectedly passed away on Tuesday, June 21, 2022 in Uniontown Hospital, Uniontown, Pa.</p><p>Dave was born on July 28, 1959, the son of Raymond J. and Dolores A. Duke Gaskey.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Dave is survived by his loving partner of 22 years, Kristine Grose; his parents; his sisters, Terri Gaskins of Virginia Beach, Va., Janie Bearmore and husband, Alan of Virginia Beach, and several nieces, nephews, and cousins.</p><p>Dave served in the U.S. Air Force from 1977 to 1980, stationed in Korea.</p> 
<!--removes middle instory ad-->
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Dave loved the Beatles, John Lennon and Crosby Stills Nash and Young, he enjoyed woodworking, gardening, and playing the guitar.</p><p>Family and friends will be received in the DEGUSIPE FUNERAL HOME AND CREMATORY, Dolfi Chapel, 65 N. Gallatin Avenue, Uniontown, from 2 to 4 p.m. on Friday, June 24, 2022.</p><p>A blessing service will be held in the funeral home at 3:30 p.m. on Friday, with Deacon Andrew Hamilton officiating. Interment is private.</p><p>Dave would tell you to "Give Peace a Chance".</p>  
<!--removes bottom instory ad-->
   
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Farticle_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20J.%20Gaskey&via=hsuniontown&url=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Farticle_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldstandard.com/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldstandard.com/tncms/asset/editorial/ebbb1ea2-8774-5e60-8e5d-5e358eff6a17" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Standard%5D%20David%20J.%20Gaskey&body=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Farticle_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.heraldstandard.com/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ebbb1ea2-8774-5e60-8e5d-5e358eff6a17-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ebbb1ea2-8774-5e60-8e5d-5e358eff6a17" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ebbb1ea2-8774-5e60-8e5d-5e358eff6a17" class="save-list-ebbb1ea2-8774-5e60-8e5d-5e358eff6a17-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ebbb1ea2-8774-5e60-8e5d-5e358eff6a17" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ebbb1ea2-8774-5e60-8e5d-5e358eff6a17" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ebbb1ea2-8774-5e60-8e5d-5e358eff6a17" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.heraldstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldstandard.com%2Fnews%2Fobituaries%2Fdavid-j-gaskey%2Farticle_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-581063" class="tncms-block"><div id="UNI_Middle1_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Middle1_300x250'); });
</script>
</div></div><div id="tncms-block-432841" class="tncms-block"><section id="block-432841" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-432841 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/have-you-had-to-tap-your-savings-unexpectedly-this-year/poll_76b0d0c0-f09a-11ec-ad66-13196efedd0f.html" class="tnt-asset-link" aria-label="Have you had to tap your savings unexpectedly this year?">
        

        
            Have you had to tap your savings unexpectedly this year?</a></h4>
            <div id="poll-76b0d0c0-f09a-11ec-ad66-13196efedd0f-432841" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-76b0d0c0-f09a-11ec-ad66-13196efedd0f media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-76b0d0c0-f09a-11ec-ad66-13196efedd0f-432841-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-76b0d0c0-f09a-11ec-ad66-13196efedd0f-432841-your-vote"></span>
                </div>
                <div id="poll-76b0d0c0-f09a-11ec-ad66-13196efedd0f-432841-results" class="tnt-poll-results hide"></div>
                <div id="poll-76b0d0c0-f09a-11ec-ad66-13196efedd0f-432841-container">
                    <form id="poll-76b0d0c0-f09a-11ec-ad66-13196efedd0f-432841-form" class="tnt-poll-form" role="form" method="post" action="/have-you-had-to-tap-your-savings-unexpectedly-this-year/poll_76b0d0c0-f09a-11ec-ad66-13196efedd0f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9DE724A-1EE0-0001-BA7E33AA1C008550"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9DE724A-B460-0001-C59EB1508B00163A"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not sure" value="C9DE724B-49D0-0001-ADED28601130BDB0"> Not sure
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-76b0d0c0-f09a-11ec-ad66-13196efedd0f-432841-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-76b0d0c0-f09a-11ec-ad66-13196efedd0f-432841-back-vote" class="padding-top hide">
                <button id="poll-76b0d0c0-f09a-11ec-ad66-13196efedd0f-432841-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-476727" class="tncms-block"><h3>Recent Headlines</h3>
<div class="bs-example">
    <div class="panel-group" id="accordion1">
        <div class="panel panel-default">
            <div class="panel-heading">
                <h4 class="panel-title">
                    <a data-toggle="collapse" data-parent="#accordion1" href="#collapseNewsOne" style="display:block;outline:0;">News</a>
                </h4>
            </div>
            <div id="collapseNewsOne" class="panel-collapse collapse in">
                <div class="panel-body">
                    <p style="max-height:250px;display:block;overflow:auto"></p>
                </div>
            </div>
        </div>
        <div class="panel panel-default">
            <div class="panel-heading">
                <h4 class="panel-title">
                    <a data-toggle="collapse" data-parent="#accordion1" href="#collapseNewsTwo" style="display:block;outline:0;">Sports</a>
                </h4>
            </div>
            <div id="collapseNewsTwo" class="panel-collapse collapse">
                <div class="panel-body">
                    <p style="max-height:250px;display:block;overflow:auto"></p>
                </div>
            </div>
        </div>
        <div class="panel panel-default">
            <div class="panel-heading">
                <h4 class="panel-title">
                    <a data-toggle="collapse" data-parent="#accordion1" href="#collapseNewsThree" style="display:block;outline:0;">Community</a>
                </h4>
            </div>
            <div id="collapseNewsThree" class="panel-collapse collapse">
                <div class="panel-body">
                    <p style="max-height:250px;display:block;overflow:auto"></p>
                </div>
            </div>
        </div>
        <div class="panel panel-default">
            <div class="panel-heading">
                <h4 class="panel-title">
                    <a data-toggle="collapse" data-parent="#accordion1" href="#collapseNewsFour" style="display:block;outline:0;">Opinion</a>
                </h4>
            </div>
            <div id="collapseNewsFour" class="panel-collapse collapse">
                <div class="panel-body">
                    <p style="max-height:250px;display:block;overflow:auto"></p>
                </div>
            </div>
        </div>
        <div class="panel panel-default">
            <div class="panel-heading">
                <h4 class="panel-title">
                    <a data-toggle="collapse" data-parent="#accordion1" href="#collapseNewsFive" style="display:block;outline:0;">Go! Entertainment</a>
                </h4>
            </div>
            <div id="collapseNewsFive" class="panel-collapse collapse">
                <div class="panel-body">
                    <p style="max-height:250px;display:block;overflow:auto"></p>
                </div>
            </div>          
        </div>
    </div>
</div>
<style>
.x-panel-body > .featuredw {
display: none;
}
.featuredw .card-headline a:hover {
color:#606060;
}
.featuredw .card-headline a {
font-size: 14px;
font-weight:bold;
display:block;
}
.featuredw .card {
margin-bottom:0px;
}
#tncms-block-476727 .panel-default > .panel-heading {
    color: #FFF;
    background-color: #062655;
    border-color: #ddd;
}
#tncms-block-476727 .panel-title > a {
color: #FFFFFF;
}
#tncms-block-476727 .panel-title > a:hover {
color: #FFFFFF;
}

</style></div><div id="tncms-block-476731" class="tncms-block news-featuredw featuredw"><section id="block-476731" class="block emphasis-h3 dark  " >
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_life/community_news/community-briefs/article_884626ea-f168-11ec-83ff-1fe3357e278b.html" class="tnt-asset-link" aria-label="Community briefs">
        

        
            Community briefs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/pennsylvania-launches-new-addiction-treatment-tool/article_4089de8c-f253-11ec-a4af-5fc142a3b630.html" class="tnt-asset-link" aria-label="Pennsylvania launches new addiction treatment tool">
        

        
            Pennsylvania launches new addiction treatment tool</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/fayette-city-man-charged-with-assaulting-troopers/article_8efa6a8c-f24e-11ec-bf27-5b51b29914c1.html" class="tnt-asset-link" aria-label="Fayette City man charged with assaulting troopers">
        

        
            Fayette City man charged with assaulting troopers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/all-ramps-at-southern-beltway-s-interchange-with-i-79-to-open-friday/article_b4378017-df40-5cf2-9e31-9af4dcc090c3.html" class="tnt-asset-link" aria-label="All ramps at Southern Beltway’s interchange with I-79 to open Friday">
        

        
            All ramps at Southern Beltway’s interchange with I-79 to open Friday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/covid-vaccines-for-children-under-5-are-here/article_c2697902-1668-5147-8684-5c7d7aa6fe69.html" class="tnt-asset-link" aria-label="COVID vaccines for children under 5 are here">
        

        
            COVID vaccines for children under 5 are here</a></span>
        </li></ul></div></section></div><div id="tncms-block-476848" class="tncms-block sports-featuredw featuredw"><section id="block-476848" class="block emphasis-h3 dark  " >
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/wire/jim-furyk-completing-daunting-double-at-us-senior-open/article_d59538ea-7190-57d7-a665-1c29a8dbd0c4.html" class="tnt-asset-link" aria-label="Jim Furyk completing daunting double at US Senior Open">
        

        
            Jim Furyk completing daunting double at US Senior Open</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/steelers/steelers-add-veteran-dl-ogunjobi-with-1-year-contract/article_0fcd0256-e85b-5a57-9e0e-29f8c76c0373.html" class="tnt-asset-link" aria-label="Steelers add veteran DL Ogunjobi with 1-year contract">
        

        
            Steelers add veteran DL Ogunjobi with 1-year contract</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pirates/rookies-madris-contreras-lead-pirates-to-7-1-win-over-cubs/article_b48165c1-8e10-567e-bf69-9090e25c836c.html" class="tnt-asset-link" aria-label="Rookies Madris, Contreras lead Pirates to 7-1 win over Cubs">
        

        
            Rookies Madris, Contreras lead Pirates to 7-1 win over Cubs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/arh-industries-wins-3-2-on-havanis-walk-off-hr/article_80c823fa-f23f-11ec-8deb-73d4371774f6.html" class="tnt-asset-link" aria-label="ARH Industries wins 3-2 on Havanis' walk-off HR">
        

        
            ARH Industries wins 3-2 on Havanis' walk-off HR</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/uniontown-legion-wins-at-charleroi-8-4/article_9f074b4c-f178-11ec-8a0d-9f5fce767005.html" class="tnt-asset-link" aria-label="Uniontown Legion wins at Charleroi, 8-4">
        

        
            Uniontown Legion wins at Charleroi, 8-4</a></span>
        </li></ul></div></section></div><div id="tncms-block-476938" class="tncms-block community-featuredw featuredw"><section id="block-476938" class="block emphasis-h3 dark  " >
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_life/community_news/community-briefs/article_884626ea-f168-11ec-83ff-1fe3357e278b.html" class="tnt-asset-link" aria-label="Community briefs">
        

        
            Community briefs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_life/community_news/greenes-tribute-to-heroes-coming-in-the-fall/article_368cfeca-ed6f-11ec-b6c2-9304f2f91ee6.html" class="tnt-asset-link" aria-label="Greene's 'Tribute to Heroes' coming in the fall">
        

        
            Greene's 'Tribute to Heroes' coming in the fall</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_life/community_news/brownsville-area-middle-school-announces-honor-roll/article_c52ab72a-ecd0-11ec-826b-f77f637484b6.html" class="tnt-asset-link" aria-label="Brownsville Area Middle School announces honor roll">
        

        
            Brownsville Area Middle School announces honor roll</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_life/community_news/collegiate-academic-honors-spring-2022/article_7413165e-ecd3-11ec-aff4-1b8a1971c51b.html" class="tnt-asset-link" aria-label="Collegiate academic honors, spring 2022">
        

        
            Collegiate academic honors, spring 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/education/news/education-briefs/article_8ea251b6-ecd2-11ec-89fc-db702ef5a49a.html" class="tnt-asset-link" aria-label="Education briefs">
        

        
            Education briefs</a></span>
        </li></ul></div></section></div><div id="tncms-block-477716" class="tncms-block opinion-featuredw featuredw"><section id="block-477716" class="block emphasis-h3 dark  " >
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columnists/fortune-favors-the-brave-not-always/article_7048f7bd-353d-5a3f-a000-9efde62d6ca2.html" class="tnt-asset-link" aria-label="Fortune favors the brave not always">
        

        
            Fortune favors the brave not always</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columnists/my-fathers-father-the-traces-he-left/article_5a56fe7a-97ae-5d7f-ab5a-a9712f2c2844.html" class="tnt-asset-link" aria-label="My father's father: The traces he left">
        

        
            My father's father: The traces he left</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorials/america-must-work-around-its-latest-test/article_c46ddeff-ffab-5def-9f7e-12123a8716c2.html" class="tnt-asset-link" aria-label="America must work around its latest test">
        

        
            America must work around its latest test</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columnists/reps-seek-gas-breaks-in-time-of-war/article_2ce581af-d430-58cc-b8de-a37e6b130046.html" class="tnt-asset-link" aria-label="Reps seek gas breaks in 'time of war'">
        

        
            Reps seek gas breaks in 'time of war'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columnists/high-gas-prices-do-not-stop-traffic/article_fb0f2d34-7ca3-5bb7-852d-505bcd2df445.html" class="tnt-asset-link" aria-label="High gas prices do not stop traffic">
        

        
            High gas prices do not stop traffic</a></span>
        </li></ul></div></section></div><div id="tncms-block-477748" class="tncms-block go-featuredw featuredw"><section id="block-477748" class="block emphasis-h3 dark  " >
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/local/charleroi-offering-summer-movies/article_bd3e8bb0-ee5e-11ec-b222-d363eada797f.html" class="tnt-asset-link" aria-label="Charleroi offering summer movies">
        

        
            Charleroi offering summer movies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/local/go-charts-6-23-22/article_9a3b29f2-f098-11ec-b7a1-d772464a9e00.html" class="tnt-asset-link" aria-label="GO! Charts 6-23-22">
        

        
            GO! Charts 6-23-22</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/local/guitar-exhibit-at-science-center-looks-at-the-worlds-favorite-instrument/article_ba302b84-ed75-11ec-b2dc-734255e32ff8.html" class="tnt-asset-link" aria-label="Guitar exhibit at Science Center looks at the world's favorite instrument">
        

        
            Guitar exhibit at Science Center looks at the world's favorite instrument</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/local/dream-mountain-ranch-to-host-2022-bluegrass-festival/article_6b65c084-d6ca-11ec-be42-6f7440e7f5a8.html" class="tnt-asset-link" aria-label="Dream Mountain Ranch to host 2022 Bluegrass Festival">
        

        
            Dream Mountain Ranch to host 2022 Bluegrass Festival</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/local/wpa-performing-pinkalicious-and-snow-white-this-weekend/article_acca953e-ec16-11ec-951a-b79b8f80fa3c.html" class="tnt-asset-link" aria-label="WPA performing 'Pinkalicious' and 'Snow White' this weekend">
        

        
            WPA performing 'Pinkalicious' and 'Snow White' this weekend</a></span>
        </li></ul></div></section></div><div id="tncms-block-581065" class="tncms-block"><div id="UNI_Middle2_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Middle2_300x250'); });
</script>
</div></div><div id="tncms-block-432838" class="tncms-block"><section id="block-432838" class="block emphasis-h3   " ><div id="html-asset-432838">
            <div class="html-content"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=18b72caf-33f4-aed4-7d48-ac17262771dc&amp;tgtid=21555e0e-8cac-0ea4-d1f2-4c48f51a96f3"></script><div id="18b72caf-33f4-aed4-7d48-ac17262771dc"></div></div>
        </div></section></div><div id="tncms-block-474920" class="tncms-block remove-bottom-margin under-hdr"><style>
    #block-474920 .block-title.dark > .block-title-inner > *
    #block-474920.block.dark .card .content-overlay *{
        color:rgba(0,0,0,1);
    }
    #block-474920 .block-title.light > .block-title-inner > *,
    #block-474920.block.light .card .content-overlay *{
        color:rgba(255,255,255,1);
    }
    
    
    
        #block-474920 .list-inline {
            text-align: right;
        }
    

</style>
<section id="block-474920" class="block emphasis-h3   " ><div class="clearfix"></div>
<div class="heading card">
    
    
    
    <div class="block-title title-474920 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/obituaries">
                
                Subscription Services
                
                    </a>
                
            </h3>
        </div>
    </div>
</div>

        <ul class="list-inline block-links pos-bottom right">
            
                
                    <li><a href="/subscribe/" class="lnks-under">Subscribe</a></li>
                
                    <li><a href="https://heraldstandard-dot-com.bloxcms-ny1.com/site/forms/subscription_services/paybill/" class="lnks-under">Pay Your Bill</a></li>
                
                    <li><a href="https://heraldstandard-dot-com.bloxcms-ny1.com/site/forms/subscription_services/deliveryissue/" class="lnks-under">Delivery Issues</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-474918" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-474918 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-474918 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-474918 .card.promo figure {
                width: 25%;
            }
            #block-474918 .card.promo figure img { width: 100%;}
        
    
    #block-474918 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-474918 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-474918 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-474918 .card.promo .promo-email .fa-circle { color: green; }
    #block-474918 .card.promo .promo-phone .fa-circle { color: red; }
    #block-474918 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-474918 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-474918" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/242025c4-2ce0-11e6-87eb-8f9e8c607e60.png" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="https://www.heraldstandard.com/users//admin/clickitrewards/" target="_blank"><strong>Subscriber Rewards</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-474922" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-474922 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-474922 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-474922 .card.promo figure {
                width: 25%;
            }
            #block-474922 .card.promo figure img { width: 100%;}
        
    
    #block-474922 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-474922 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-474922 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-474922 .card.promo .promo-email .fa-circle { color: green; }
    #block-474922 .card.promo .promo-phone .fa-circle { color: red; }
    #block-474922 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-474922 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-474922" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/a0a4fa92-2ce1-11e6-b9eb-97ead737fd57.jpg" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://www.heraldstandard.com/apps/" target="_blank"><strong>HS Mobile App</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-474931" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-474931 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-474931 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-474931 .card.promo figure {
                width: 25%;
            }
            #block-474931 .card.promo figure img { width: 100%;}
        
    
    #block-474931 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-474931 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-474931 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-474931 .card.promo .promo-email .fa-circle { color: green; }
    #block-474931 .card.promo .promo-phone .fa-circle { color: red; }
    #block-474931 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-474931 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-474931" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/188c8682-2ce8-11e6-96e2-8b1c2276cee9.png" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://www.heraldstandard.com/maillist_signup/" target="_blank"><strong>Get News By Email</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-474933" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-474933 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-474933 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-474933 .card.promo figure {
                width: 25%;
            }
            #block-474933 .card.promo figure img { width: 100%;}
        
    
    #block-474933 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-474933 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-474933 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-474933 .card.promo .promo-email .fa-circle { color: green; }
    #block-474933 .card.promo .promo-phone .fa-circle { color: red; }
    #block-474933 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-474933 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-474933" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e56f16be-2ce9-11e6-87cc-e7b15036154a.png" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://www.heraldstandard.com/community_life/community_calendar/" target="_blank"><strong>Search Events</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-474934" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-474934 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-474934 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-474934 .card.promo figure {
                width: 25%;
            }
            #block-474934 .card.promo figure img { width: 100%;}
        
    
    #block-474934 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-474934 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-474934 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-474934 .card.promo .promo-email .fa-circle { color: green; }
    #block-474934 .card.promo .promo-phone .fa-circle { color: red; }
    #block-474934 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-474934 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-474934" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/97658f1a-2cea-11e6-809d-4753e19050aa.png" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://www.mynewsonthego.com/utown/SignIn.aspx" target="_blank"><strong>Login to e-Edition</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-474935" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-474935 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-474935 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-474935 .card.promo figure {
                width: 25%;
            }
            #block-474935 .card.promo figure img { width: 100%;}
        
    
    #block-474935 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-474935 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-474935 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-474935 .card.promo .promo-email .fa-circle { color: green; }
    #block-474935 .card.promo .promo-phone .fa-circle { color: red; }
    #block-474935 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-474935 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-474935" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/344e8f52-2ceb-11e6-aac6-9735a7b370f5.jpg" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://www.heraldstandard.com/marketplace/featured_businesses/" target="_blank"><strong>Featured Business Directory</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-475167" class="tncms-block remove-bottom-margin"><style>
    #block-475167 .block-title.dark > .block-title-inner > *
    #block-475167.block.dark .card .content-overlay *{
        color:rgba(0,0,0,1);
    }
    #block-475167 .block-title.light > .block-title-inner > *,
    #block-475167.block.light .card .content-overlay *{
        color:rgba(255,255,255,1);
    }
    
    
    
        #block-475167 .list-inline {
            text-align: right;
        }
    

</style>
<section id="block-475167" class="block emphasis-h3   " ><div class="clearfix"></div>
<div class="heading card">
    
    
    
    <div class="block-title title-475167 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/obituaries">
                
                Classifieds
                
                    </a>
                
            </h3>
        </div>
    </div>
</div>

        <ul class="list-inline block-links pos-bottom right">
            
                
                    <li><a href="/classifieds/" class="">Search</a></li>
                
                    <li><a href="/site/forms/online_services/classified/place_a_classified_ad/" class="">Place Your Own Ad</a></li>
                
                    <li><a href="https://www.publicnoticepa.com/" class="">Public Notices</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-475172" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-475172 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-475172 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-475172 .card.promo figure {
                width: 25%;
            }
            #block-475172 .card.promo figure img { width: 100%;}
        
    
    #block-475172 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-475172 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-475172 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-475172 .card.promo .promo-email .fa-circle { color: green; }
    #block-475172 .card.promo .promo-phone .fa-circle { color: red; }
    #block-475172 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-475172 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-475172" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/79ecc602-2d89-11e6-bec9-7b5e1c01c4ad.jpg" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://www.heraldstandard.com/classifieds/vehicle/" target="_blank"><strong>Search Autos</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-475178" class="tncms-block hp-nav-button sm-bottom-pad"><style>
    
    
        #block-475178 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-475178 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-475178 .card.promo figure {
                width: 25%;
            }
            #block-475178 .card.promo figure img { width: 100%;}
        
    
    #block-475178 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-475178 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-475178 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-475178 .card.promo .promo-email .fa-circle { color: green; }
    #block-475178 .card.promo .promo-phone .fa-circle { color: red; }
    #block-475178 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-475178 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-475178" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/e101fdac-2d8a-11e6-984f-ff482a2233ce.png" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://www.heraldstandard.com/classifieds/housing/" target="_blank"><strong>Search Homes</strong></a></h4>
        </div></article></div>
    </div></section></div><div id="tncms-block-475179" class="tncms-block hp-nav-button"><style>
    
    
        #block-475179 .card.promo {
            border:0; padding:0; margin:0;
        }
        #block-475179 .card-panel {
            background-color: #fff; border-color: rgba(0,0,0,.08);
        }
    
    

    
        
            #block-475179 .card.promo figure {
                width: 25%;
            }
            #block-475179 .card.promo figure img { width: 100%;}
        
    
    #block-475179 .card.promo h5.media-kicker{ margin-top: 0; margin-bottom:5px;}
    #block-475179 .card.promo h3.media-heading {  padding-bottom: .5em; margin-bottom: 0; }
    #block-475179 .card.promo .fa-stack{ margin-right: .7em; font-size: .8em; }

/* weblink icon colors */
    #block-475179 .card.promo .promo-email .fa-circle { color: green; }
    #block-475179 .card.promo .promo-phone .fa-circle { color: red; }
    #block-475179 .card.promo .promo-twitter .fa-circle { color: #00ACED }
    #block-475179 .card.promo .promo-facebook .fa-circle { color: #45619D }
    
</style>

<section id="block-475179" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/custom/image/f56ea730-d532-11e7-8a47-47db397098eb.png" alt=""></figure><div class="media-body"><h4 class="media-heading"><a href="http://jobs.heraldstandard.com/" target="_blank"><strong>Search Jobs</strong></a></h4>
        </div></article></div>
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-482522" class="tncms-block"></div><div id="tncms-block-1027174" class="tncms-block classifieds-block">
    <section id="block-1027174" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1027174 ">
        <div class="block-title-inner">
            <h3>
                
                Home Services
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-1027174" class="card photo-carousel subscriber-hide letterbox-style-default">
        	<template
                data-id="1027174"
                class="tnt-slider-template"
                data-auto-slide="true"
                data-swipe="true" data-arrows="true"
                data-auto-height="true"
                data-lazy-load="true"
                data-modal="false"
                data-show-count=""
                data-asset-count="11"
                ><div class="item photo-7e52bb48-3845-5172-8747-f8d6416b7428">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"David J. Gaskey","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/construction/building_supplies_materials/drywall/home-warehouse-inc/business_1103387459.html" >
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/7/e5/7e52bb48-3845-5172-8747-f8d6416b7428/62016be5807ee.image.png"
                    
                    alt="Home Warehouse Inc"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="356"
                    height="268"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/7/e5/7e52bb48-3845-5172-8747-f8d6416b7428/62016be5807ee.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/building_supplies_materials/drywall/home-warehouse-inc/business_1103387459.html" class="tnt-asset-link" aria-label="Home Warehouse Inc">
        

        
            Home Warehouse Inc</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            1389 Connellsville Rd, Uniontown, PA 15401
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            +1(724)439-6330
                            
                        </div>
                    </div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Home-Warehouse-Seamless-Gutters-1391012927873055" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                    </div><div class="caption-text">
                        <p>

Home Warehouse Inc. Offers Quality Building Supplies





Homeowners and contractors looking for quality, affordable building materials in Uniontown, PA, can visit Home Warehouse Inc. We work alongside our customers to find the perfect products for their building or home improvement projec&hellip;</p>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-5fd5c798-81bd-593f-bb8e-e5d9e808f8be hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"David J. Gaskey","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/finance/financial_advising/chuck-seighman-state-farm-insurance/business_1118549229.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chuck Seighman State Farm Insurance"
                    class="img-responsive owl-lazy default"
                    width="230"
                    height="73"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/5/fd/5fd5c798-81bd-593f-bb8e-e5d9e808f8be/5c2502be51c0b.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/financial_advising/chuck-seighman-state-farm-insurance/business_1118549229.html" class="tnt-asset-link" aria-label="Chuck Seighman State Farm Insurance">
        

        
            Chuck Seighman State Farm Insurance</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            1219 National Pike Rte. 40, Hopwood, PA 15445
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            +1(724)437-1591
                            
                        </div>
                    </div><div class="caption-social">
                        
                    </div><div class="caption-text">
                        <p>In business for over 40 years! My background and achievements include: Legion of Honor Qualifier; Silver Scroll Qualifier; Millionaire Club Qualifier; National Convention Qualifier; Masonic Lodge; Long Time Local Resident; Crystal of Excellence Qualifier and Ambassador Travel Qualifier.Our m&hellip;</p>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-06dbac4f-efd0-5ae2-a928-f6f08a4991dd hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"David J. Gaskey","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/finance/financial_advising/russ-blaho-allstate-insurance/business_1104411936.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Russ Blaho Allstate Insurance"
                    class="img-responsive owl-lazy default"
                    width=""
                    height=""
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/6d/06dbac4f-efd0-5ae2-a928-f6f08a4991dd/4d67e1323bf74.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/financial_advising/russ-blaho-allstate-insurance/business_1104411936.html" class="tnt-asset-link" aria-label="Russ Blaho Allstate Insurance">
        

        
            Russ Blaho Allstate Insurance</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            66 Lebanon Ave, Uniontown, PA 15401
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            +1(724)439-9700
                            
                        </div>
                    </div><div class="caption-social">
                        
                    </div><div class="caption-text">
                        <p>One of the things I like best about working with Allstate is the variety of products and services I can offer my customers. More than insurance, I can offer a variety of products to address their financial concerns - such as saving for a child's education or retirement. rnI can help you unde&hellip;</p>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-fda1a390-7cf6-5187-9ed3-8b48e77a5ed7 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"David J. Gaskey","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/construction/doors_windows/charleroi-home-warehouse/business_1122982279.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Charleroi Home Warehouse"
                    class="img-responsive owl-lazy default"
                    width="319"
                    height="117"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/f/da/fda1a390-7cf6-5187-9ed3-8b48e77a5ed7/5a3987a570683.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/doors_windows/charleroi-home-warehouse/business_1122982279.html" class="tnt-asset-link" aria-label="Charleroi Home Warehouse">
        

        
            Charleroi Home Warehouse</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            7 McKean Ave, Charleroi, PA 15022
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            +1(724)483-8111
                            
                        </div>
                    </div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Home-Warehouse-1965258577083014" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                    </div><div class="caption-text">
                        <p>
Why Choose Home Warehouse?

Before you go to the big box store, come see us for better service, better prices, and our knowledgeable sales staff. Home Warehouse has access to hundreds of brands and products to customize your home. Need a contractor for your project? We will recommend a trus&hellip;</p>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-db2dc319-1d01-5c41-97e6-bdfc4f9b9947 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"David J. Gaskey","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/finance/insurance_carriers/miscellaneous_insurance_carriers/laurel-highlands-insurance-group-llc/business_1139392152.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Laurel Highlands Insurance Group LLC"
                    class="img-responsive owl-lazy default"
                    width="233"
                    height="150"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/d/b2/db2dc319-1d01-5c41-97e6-bdfc4f9b9947/5ffc896f194c5.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/insurance_carriers/miscellaneous_insurance_carriers/laurel-highlands-insurance-group-llc/business_1139392152.html" class="tnt-asset-link" aria-label="Laurel Highlands Insurance Group LLC">
        

        
            Laurel Highlands Insurance Group LLC</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            459 Connellsville St, Uniontown, PA 15401
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            +1(724)437-2371
                            
                        </div>
                    </div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/LaurelHighlandsInsuranceGroup" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                    </div><div class="caption-text">
                        <p>Laurel Highlands Insurance Group is a premier Multi Line Insurance Agency dedicated to providing Fayette and surrounding County residents with Erie Insurance for Auto, Home, Business, and Life insurance. We are here to provide service that is "near perfect as humanly possible to every client&hellip;</p>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item">
                                    <div class="item-container ad-container">
                                        <div class="photo-container photo-ad ">
                                            <div class="gallery-ad">
                                                <div class="tnt-slider-ad-nav"></div>
                                                <div class="tnt-slider-ad-nav right"></div>
                                            </div>
                                        </div>
                                    </div>
                                </div><div class="item photo-0a65d24f-58f0-57ae-b7fb-9de9af773d8c hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"David J. Gaskey","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/home_garden/builders_contractors/heating_air/bill-s-wood-stoves/business_2936907532.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bill's Wood Stoves"
                    class="img-responsive owl-lazy default"
                    width="326"
                    height="108"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/a6/0a65d24f-58f0-57ae-b7fb-9de9af773d8c/62016ce0ddad1.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/home_garden/builders_contractors/heating_air/bill-s-wood-stoves/business_2936907532.html" class="tnt-asset-link" aria-label="Bill's Wood Stoves">
        

        
            Bill's Wood Stoves</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            1188 National Pike, Hopwood, PA 15445
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            +1(724)438-1510
                            
                        </div>
                    </div><div class="caption-social">
                        
                    </div><div class="caption-text">
                        <p>




Bill&rsquo;s Wood Stoves Offers Fireplace Sales and Stove Sales




Bill&rsquo;s Wood Stoves offers fireplace and stove sales for Uniontown, PA, and the surrounding areas. We offer a wide variety of fireplaces, fireplace inserts, and stoves for area homes and businesses. Whether you are&hellip;</p>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-327c9367-1757-5475-b089-34ac3f5f34b9 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"David J. Gaskey","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/business_professional_services/advertising/miscellaneous/uniontown-shopping-center/business_1128312777.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Uniontown Shopping Center"
                    class="img-responsive owl-lazy default"
                    width="292"
                    height="150"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/3/27/327c9367-1757-5475-b089-34ac3f5f34b9/54231b165a959.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/miscellaneous/uniontown-shopping-center/business_1128312777.html" class="tnt-asset-link" aria-label="Uniontown Shopping Center">
        

        
            Uniontown Shopping Center</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            575 Morgantown Road, Uniontown, PA 15401
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            +1(724)437-0808
                            
                        </div>
                    </div><div class="caption-social">
                        
                    </div><div class="caption-text">
                        <p>Uniontown Shopping Center businesses include:

Aaron's
Altmeyers
Anytime Fitness
Axe Monsters
Cricket Wireless
Family Dollar
Get A Hobby
H&amp;R Block
Leafia Tobacco
McDonalds
Nails Pro
One Main Financial
Pizza Louie's
PNC Bank
Rite Aid
Shamrock Carpet
Subway
T-Mobile
Tractor Supply

A retai&hellip;</p>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-101f5453-dd4a-58e3-b663-d7e2ef6d436c hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"David J. Gaskey","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/finance/financial_advising/frick-financial-federal-creditunion/business_1118547450.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Frick Financial Federal CreditUnion"
                    class="img-responsive owl-lazy default"
                    width="819"
                    height="340"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/1/01/101f5453-dd4a-58e3-b663-d7e2ef6d436c/5ff8c7a9e969b.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/financial_advising/frick-financial-federal-creditunion/business_1118547450.html" class="tnt-asset-link" aria-label="Frick Financial Federal CreditUnion">
        

        
            Frick Financial Federal CreditUnion</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            235 Pittsburgh St, Uniontown, PA 15401
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            +1(724)438-5123
                            
                        </div>
                    </div><div class="caption-social">
                        
                    </div><div class="caption-text">
                        <p>Our credit union is member-owned, not-for-profit financial institution. Our purpose is to improve the financial strength and stability of our members by educating them and offering them opportunities to achieve their financial goals. We will seek to maintain long-term financial safety at the&hellip;</p>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-f4ccf0da-e4f1-5f60-b3a0-9b33d53db541 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"David J. Gaskey","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/industry_manufacturing/storage_warehousing/medved-moving-and-storage-co/business_2936907559.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Medved Moving and Storage Co."
                    class="img-responsive owl-lazy default"
                    width="232"
                    height="75"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/f/4c/f4ccf0da-e4f1-5f60-b3a0-9b33d53db541/5c23f194a8599.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/industry_manufacturing/storage_warehousing/medved-moving-and-storage-co/business_2936907559.html" class="tnt-asset-link" aria-label="Medved Moving and Storage Co.">
        

        
            Medved Moving and Storage Co.</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            1188 National Pike, Hopwood, PA 15445
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            +1(724)438-2213
                            
                        </div>
                    </div><div class="caption-social">
                        
                    </div><div class="caption-text">
                        <p>Medved Moving and Storage Co.
Residential - Commercial - Industrial - Fine Arts - Pianos
Medved Moving and Storage is a full-service business providing quality&nbsp;moving&nbsp;and storage&nbsp;services to customers in Fayette County and the surrounding area. Since 1975, we have been providi&hellip;</p>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-0b554f52-753c-519e-ab41-b7529d3da456 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"David J. Gaskey","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/construction/builders_contractors/electrical/krumanacker-electrical-service/business_4000205251.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Krumanacker Electrical Service"
                    class="img-responsive owl-lazy letterbox default"
                    width="147"
                    height="216"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/0/b5/0b554f52-753c-519e-ab41-b7529d3da456/620ab0b60086b.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/electrical/krumanacker-electrical-service/business_4000205251.html" class="tnt-asset-link" aria-label="Krumanacker Electrical Service">
        

        
            Krumanacker Electrical Service</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            807 Olive Street, Connellsville, PA 15425
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            +1(724)628-3512
                            
                        </div>
                    </div><div class="caption-social">
                        
                    </div><div class="caption-text">
                        <p>Krumanacker Electrical Service Inc is owned and operated by Robert Leiberger, located in humble Connellsville, PA. We have been in operation&nbsp;since 1983, giving us over 37 years in electrician services. We&nbsp;provide&nbsp;electrical services such as: cable Installation, electric switch&hellip;</p>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item">
                                    <div class="item-container ad-container">
                                        <div class="photo-container photo-ad ">
                                            <div class="gallery-ad">
                                                <div class="tnt-slider-ad-nav"></div>
                                                <div class="tnt-slider-ad-nav right"></div>
                                            </div>
                                        </div>
                                    </div>
                                </div><div class="item photo-b1453fff-9b62-5121-898d-54b0c4820420 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"David J. Gaskey","url":"/news/obituaries/david-j-gaskey/article_ebbb1ea2-8774-5e60-8e5d-5e358eff6a17.html","uuid":"ebbb1ea2-8774-5e60-8e5d-5e358eff6a17","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/automotive/auto_dealers/motorcycle/joltbike-electric-bike-company/business_4000205246.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Joltbike Electric Bike Company"
                    class="img-responsive owl-lazy letterbox default"
                    width="550"
                    height="575"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/assets/v3/business/b/14/b1453fff-9b62-5121-898d-54b0c4820420/620ab245586bb.image.jpg?resize=478%2C500" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1027174 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/auto_dealers/motorcycle/joltbike-electric-bike-company/business_4000205246.html" class="tnt-asset-link" aria-label="Joltbike Electric Bike Company">
        

        
            Joltbike Electric Bike Company</a></h4>
                    </div><div class="card-contact "><div class="card-location">
                            1262 N Gallatin Ave, Uniontown, PA 15401
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            +1(724)610-5658
                            
                        </div>
                    </div><div class="caption-social">
                        
                    </div><div class="caption-text">
                        <p>

JoltBike is an electric bike company and E bike specialty store offering retail sales of new electric bicycles, parts, accessories, and services.&nbsp; JoltBike&rsquo;s primary focus is to bring a new form of transportation to the area that will aid in the expansion of tourism, outdoor rec&hellip;</p>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div>
            </template>
        </div><script>
                if (!document.getElementById('tnt-gallery-ad')) document.write('<div id="tnt-gallery-ad" data-position="fixed-big-ad-gallery" data-provider="dfp_premium" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
            </script>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-433398" class="tncms-block"><section id="block-433398" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-433398 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-581062" class="tncms-block"><div id="UNI_Middle_300x600" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Middle_300x600'); });
</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-581058" class="tncms-block"><div id="UNI_Bottom_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('UNI_Bottom_728x90'); });
</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-433283" class="tncms-block"><section id="block-433283" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-433283 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/local/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/recent_videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-433284" class="tncms-block"><section id="block-433284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-433284 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/contact_us/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="http://www.heraldstandard.com/search/?t=article&amp;s=start_time&amp;q"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mobile-app"  href="/apps/"  tabindex="0" >
                    <span class="nav-label ">Mobile app</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://uniontown.newzware.com/ss70v2/uni/common/template.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-rewards"  href="https://www.heraldstandard.com/users//admin/clickitrewards/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscriber Rewards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-conditions"  href="/site/terms"  tabindex="0" >
                    <span class="nav-label ">Terms & Conditions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact_us"  tabindex="0" >
                    <span class="nav-label ">Contact us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-433289" class="tncms-block"><section id="block-433289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-433289 ">
        <div class="block-title-inner">
            <h4>
                
                Departments
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-newsroom"  href="/contact_us/newsroom/"  tabindex="0" >
                    <span class="nav-label ">Newsroom</span>
                </a></li><li>
                <a class="nav-link    tnt-section-circulation"  href="/contact_us/circulation/"  tabindex="0" >
                    <span class="nav-label ">Circulation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/contact_us/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classified"  href="/contact_us/advertising/"  tabindex="0" >
                    <span class="nav-label ">Classified</span>
                </a></li><li>
                <a class="nav-link    tnt-section-greene-county-messenger"  href="http://greenecountymessenger.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Greene County Messenger</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://www.hot-ads.com/ad_form/index.cfm?SID=PA&amp;RGID=01000000000&amp;CID=59"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-our-ads"  href="/contact_us/our_ad_policy/"  tabindex="0" >
                    <span class="nav-label ">About Our Ads</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-433299" class="tncms-block"><section id="block-433299" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-433299 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>heraldstandard.com</strong><br>
    8 East Church Street<br>
    Uniontown, Pennsylvania 15401
    <br>
    
        <strong>Phone:</strong> 724-439-7500<br>
        <strong>Email:</strong> <a href="mailto:hswebmaster@heraldstandard.com">hswebmaster@heraldstandard.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-433379" class="tncms-block"><section id="block-433379" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-433379" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-433379" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-433379" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-433379-term" class="sr-only">Site search</label>
        <input id="site-search-433379-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-433379-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-433379" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
    </div>
    
<script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/content/tncms/live/global/resources/scripts/_site/jquery-ui-slide.js"></script>

<script>
jQuery(document).ready(function($){
$('.realestate-featuredw').appendTo('#collapseOne p');
$('.auto-featuredw').appendTo('#collapseTwo p');
$('.jobs-featuredw').appendTo('#collapseThree p');
$('.services-featuredw').appendTo('#collapseFour p');
$('.news-featuredw').appendTo('#collapseNewsOne p');
$('.sports-featuredw').appendTo('#collapseNewsTwo p');
$('.community-featuredw').appendTo('#collapseNewsThree p');
$('.opinion-featuredw').appendTo('#collapseNewsFour p');
$('.go-featuredw').appendTo('#collapseNewsFive p');
$('.business-featuredw').appendTo('#collapseNewsSix p');
});
</script>

<!-- Begin Dropdown jQuery for Subscription dropdown -->
<script type="text/javascript"> 
$( '#main-nav-right-nav_menu li #main-nav-right-nav_menu-child-1 li' ).replaceWith( '<li><div class="subscribedrop" style="width:300px; height:400px;"><a href="https://www.heraldstandard.com/subscribe/"><img src="libraries/flex/components/site/resources/images/subscribe/circ6WEB300x400.jpg" alt="Subscribe Today!  Use code: 6-WEB" /></a></div></li>' );
</script>


<script src="//os4m-d.openx.net/w/1.0/jstag?nc=9098-CAL_Bidder">// <![CDATA[
var googletag = googletag || {};
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl = 
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-5091818-4']);
  _gaq.push(['_setDomainName', 'heraldstandard.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<!-- code here WB --> 
<script>

$(document).ready(function(){
$('.uuid-8f70937a-4adb-5cd2-bf72-44541cba4456 #main-page-container > article > div.business-tabs-default > ul > li:nth-child(3) > a').attr("role","button");
$('.uuid-8f70937a-4adb-5cd2-bf72-44541cba4456 #main-page-container > article > div.business-tabs-default > ul > li:nth-child(3) > a').removeAttr('data-toggle');
$('.uuid-8f70937a-4adb-5cd2-bf72-44541cba4456 #main-page-container > article > div.business-tabs-default > ul > li:nth-child(3) > a').attr("href","/calendar/washington_county_calendar/");

});
</script>
<script>
googletag.cmd.push(function() {
                setInterval(function(){googletag.pubads().refresh();}, 120000);
                });
</script>


    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-433300" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-433300"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Herald-Standard</a>, 8 East Church Street Uniontown, Pennsylvania</small><small>&nbsp;| <a href="http://www.heraldstandard.com/site/terms/">Terms of Use</a></small><small>&nbsp;| <a href="http://www.heraldstandard.com/site/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ebbb1ea2-8774-5e60-8e5d-5e358eff6a17")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15031.add('act', dmpData);_cc15031.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-433381'),
            query_input = d.getElementById('site-search-433381-term'),
            search_dropdown = d.getElementById('site-search-433381-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-433381 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_433449').click(function(e){
                                        $('#weather-433449 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-433378'),
            query_input = d.getElementById('site-search-433378-term'),
            search_dropdown = d.getElementById('site-search-433378-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-433378 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc15031.add('act', dmpData);_cc15031.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldstandard.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-433379'),
            query_input = d.getElementById('site-search-433379-term'),
            search_dropdown = d.getElementById('site-search-433379-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-433379 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15031.add('act', serviceData);_cc15031.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15031.add('act', dmpData);_cc15031.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>